1. cypherlwind's Avatar
    Hi,

    My Passport rings for once or 2 then went silence. I had it inside my pocket. Is it some feature from Blackberry? IF so could I have it turn off as it is quite annoying, many times I missed important calls. Many thanks!
    12-29-14 12:09 AM
  2. BlackberryCanuckFan's Avatar
    I've had this happen too!

    Posted via CB10
    12-29-14 12:49 AM
  3. lerxster's Avatar
    I have noticed that you can silence the passport by just touching the screen. Certainly taking it out of my pocket does this (hard not to touch the screen with it being so big). Can't seem to find a setting that deals with the call screen...

    Only solution I can see is to get a case that cover the screen to stop accidentally silencing.

    Posted via CB10
    cypherlwind likes this.
    12-29-14 03:21 AM
  4. bakron1's Avatar
    I also noticed this happening and I also looked for a setting and could not find it.

    Sent from my lovely passport on T Mobile USA
    12-29-14 04:17 AM
  5. johnlen7's Avatar
    'Flip to mute'
    Looks like a bug with this setting

    I also noticed that this setting silence phone when you pick from a table. This also silence phone in pocket if you put hands over the pocket...but at times this doesnt need hand either :P
    12-29-14 05:41 AM
  6. cypherlwind's Avatar
    'Flip to mute'
    Looks like a bug with this setting

    I also noticed that this setting silence phone when you pick from a table. This also silence phone in pocket if you put hands over the pocket...but at times this doesnt need hand either :P
    I did not have it turn on. Hope Blackberry would come out with some solution on this matter. Most of us do keep our phone in the pocket, it is really not a good thing to miss out any important call (s) ...
    12-29-14 08:19 AM
  7. Brenton Kirby's Avatar
    Slapping the ringing passport on its back whilst in my front pocket will stop the ringing, pretty cool but there is no option to disable.

    Posted via CB10
    12-29-14 08:34 AM
  8. c_bryant34's Avatar
    It's probably the former "touch anywhere to silence ringer" that used to be on the incoming call screen, but was removed in 10.3.1 in favor of a dedicated button. A lot of people were having this issue, or missing calls entirely, which is why it was removed.

    Posted via CB10
    12-29-14 10:57 AM
  9. brushaway's Avatar
    I have the same and it sucks indeed

    Posted via CB10
    12-29-14 12:31 PM
  10. kbz1960's Avatar
    What OS?
    12-29-14 12:54 PM

Similar Threads

  1. Replies: 15
    Last Post: 01-07-15, 08:46 AM
  2. Replies: 19
    Last Post: 01-04-15, 02:56 AM
  3. My city is going handsfree starting Jan 1 - suggestions for Bluetooth car kit
    By Lillieperl in forum General BlackBerry Discussion
    Replies: 51
    Last Post: 12-30-14, 11:59 PM
  4. Replies: 5
    Last Post: 12-29-14, 12:19 AM
LINK TO POST COPIED TO CLIPBOARD