07-10-15 06:28 PM
36 12
tools
  1. Poi25's Avatar
    I did that and everything had been turned off. So that can't be the solution either.

    I restored the device to factor settings, reinstalled Blend/Link with the device already plugged into the computer - as suggested a few posts back. When I clicked on Blend it worked and asked me to verify the device and Blend codes for connectivity matching, but Link is a different story. It still won't recognise my device at all, even though their is an audible ping sound when I stick my device USB cable into the computer and I re-enter the BB ID. The device says 'connected' but there is not even a picture of the device on the Link home screen. Instead the left hand panel reads 'connect a device to begin managing it'. There is, however, a tickbox recognition of the device on the Blackberry ID page but that is no good because I can't syncronise my Microsoft Outlook calandar entries to the device using that page and searching under folders. I have to use the home screen for that so that I can configure my options properly. BTW when I first installed Link it did work and did syncronise it was only when I disinstalled it and reinstalled it again because I discovered that the other drag and drop features on the Link Home page didn't work, even though my Outlook was syncronising. Before my Blend didn't open either. Now everything is in reverse. What worked before now doesn't and what didn't work before now does. It is all so odd.

    Any more suggestions before I Fed Ex it back tomorrow? I can't be doing with these problems. Thanks
    Have you tried deleting your devices from BlackBery Protect and BlackBerry ID online management? I would try that, there may be a conflict: https://protect.blackberry.com . I'd also uninstall drivers and all BlackBerry software (you might have done this already) to try again. When you plug in USB the first time drivers are installed. If you use a program like CCleaner I'd uninstall everything, clean registry entries, restart, and try again.

    Not to discount shawnreum, but in my experience dealing with him so far he loves to tell you to change settings that have nothing to do with the problem at hand (not sure how he comes up with a link in his mind that a setting is related); just saying.
    07-07-15 10:46 PM
  2. Mo Cat's Avatar
    Follow the advice of Zeratul57

    CB10 - Passport
    07-07-15 10:46 PM
  3. mad_mdx's Avatar
    Contact BlackBerry Technical support.
    You don't need to speak to customer service, you need tech support.
    They should help you resolve the issue.
    07-07-15 11:13 PM
  4. anon(153966)'s Avatar
    Honestly, no one listens to me....
    07-08-15 04:19 AM
  5. Poi25's Avatar
    Honestly, no one listens to me....
    You did bring up a good point, because USB ports differ in power output. I hope she also tried a different cable, because my PC wouldn't recognize my Passport one time based on the cable.

    I'm listening!
    anon(153966) likes this.
    07-08-15 10:03 AM
  6. Susan Parker's Avatar
    A big mistake is to first download link and blend into a computer. DELETE THOSE INSTALLATION S. Reboot computer. Now plug in passport and it will ask if you want to install software. Say yes and everything will work correctly. I have helped people solve this.

    Ps. For the record this can be caused by your computer motherboard bios, Ms USB drivers or MB drivers. There is a lot going on here and it will only work if there are no computer issues. Borrow a friend's laptop or computer. Plug in passport by USB and load software. BlackBerry software works fine. It the computer and sometimes install procedure that causes your exact problem.

    Posted from a Z30. Get one!
    After a frustrating time spending countless fruitless hours on this nonsense , my hair tearing days look like they are finally over.

    I don't want to tempt fate, after just one day with no hiccups.

    Last night I took advice from here rebooted, reinstalled with the cable already attached and downloaded the software again. I didn't expect much. But lo and behold everything seems tally ho now, and I've signed on a few times today just to give it a good testing for Blend and Link reliability and both seem to be behaving. I am not taking too much for granted, as yet, but I have decided not to return the Passport immediately and to give it a full 20 odd days trial before the 30 day deadline for returns is depleted. If I do get any more connectivity issues, I probably will return it because I use tmy BBs for business not Twatter or Faecesbook (and other such nonsense) and don't have sufficient times on my hand self indulging in IT issues for a phablet instead of productivity profit making to earn a crust and pay for expensive phones too. Nevetheless I had a good play around on it and I really love the device and can see it being really useful - as long as Blend and Link play nicely in future too!

    Thanks for your help, guys. Really appreciate it lots. mwaahh mwaaahh
    07-08-15 03:10 PM
  7. sk8er_tor's Avatar
    We're here to help so if you run into any other difficulties, let us know.
    07-08-15 03:24 PM
  8. chiefscout2000's Avatar
    Best. Thank you. Ever.
    07-08-15 03:52 PM
  9. Zeratul57's Avatar
    After a frustrating time spending countless fruitless hours on this nonsense , my hair tearing days look like they are finally over.

    I don't want to tempt fate, after just one day with no hiccups.

    Last night I took advice from here rebooted, reinstalled with the cable already attached and downloaded the software again. I didn't expect much. But lo and behold everything seems tally ho now, and I've signed on a few times today just to give it a good testing for Blend and Link reliability and both seem to be behaving. I am not taking too much for granted, as yet, but I have decided not to return the Passport immediately and to give it a full 20 odd days trial before the 30 day deadline for returns is depleted. If I do get any more connectivity issues, I probably will return it because I use tmy BBs for business not Twatter or Faecesbook (and other such nonsense) and don't have sufficient times on my hand self indulging in IT issues for a phablet instead of productivity profit making to earn a crust and pay for expensive phones too. Nevetheless I had a good play around on it and I really love the device and can see it being really useful - as long as Blend and Link play nicely in future too!

    Thanks for your help, guys. Really appreciate it lots. mwaahh mwaaahh
    I knew that would fix ya. Thanks for letting me know. No, you wont have anymore problems! Blend just got an update in BB world today. The desktop update is coming soon.
    07-08-15 07:52 PM
  10. Susan Parker's Avatar
    Still going OK, after three days......I've got it in a nice case now.
    07-10-15 06:16 PM
  11. blambtn's Avatar
    I like Twatter and Feacesbook too. Hehe.

    Posted via CB10
    07-10-15 06:28 PM
36 12

Similar Threads

  1. BlackBerry World not working in the Philippines
    By gerokeroro in forum Ask a Question
    Replies: 5
    Last Post: 08-01-15, 03:37 AM
  2. Why isn't my new BlackBerry ID being accepted?
    By doris78 in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 07-08-15, 06:44 AM
  3. Why BlackBerry choose Android and not Windows?
    By The_Passporter in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 07-07-15, 07:44 AM
  4. Nemory Ending BlackBerry 10 Development
    By Johnny Dollar in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 07-07-15, 06:44 AM
  5. How to install Google play store on my BlackBerry passport? Please guide me
    By Shahrukh Ali2 in forum Android Apps (Amazon Store & APK Files)
    Replies: 1
    Last Post: 07-07-15, 06:34 AM
LINK TO POST COPIED TO CLIPBOARD