1. Vikas Jain007's Avatar
    I get this message all the time,even though I have installed cobalt files on my phone passport

    Posted via CB10
    04-04-17 03:35 AM
  2. Vikas Jain007's Avatar
    !
    Relies on Google play services-img_20170404_140712.png

    Posted via CB10
    04-04-17 03:37 AM
  3. tegar ramadhanu kariadinata's Avatar
    !
    Click image for larger version. 

Name:	IMG_20170404_140712.png 
Views:	348 
Size:	103.7 KB 
ID:	420766

    Posted via CB10
    Just click ok

     BlackBerry Passport SE SQW-100-4 / 10.3.3.2205
    Paulo Verardi likes this.
    04-04-17 04:24 AM
  4. Low Joe's Avatar
    Just click it and forget it. It will still run fine

    Sent from my ⑩ Passport SE; not running Android or Apple OS.
    04-04-17 07:35 PM
  5. conite's Avatar
    I get this message all the time,even though I have installed cobalt files on my phone passport

    Posted via CB10
    Installing Cobalt's stack only allows for Play Store.

    If an app requires Google Play Services, you have to whitelist the unpatched app, patch the app on your PC, and then install the patched app on the device.
    04-04-17 08:00 PM
  6. Vikas Jain007's Avatar
    There are 13 files in that zip file including Pspatcher zip file. Which one to patch?

    Posted via CB10
    04-05-17 08:36 AM
  7. conite's Avatar
    There are 13 files in that zip file including Pspatcher zip file. Which one to patch?

    Posted via CB10
    Cobalt's file share:

    [url]https://mega.nz/#F!lIUWjSSQ!yoLoiNX3PNG3Sef1Fa_fMA

    Install and login with 4.3.3.
    Install and register with 2.8.
    Install Play Services v10.
    Update 4.4.4 over 4.3.3 (but don't open).
    Install Play Store v6.
    Install whitelist 1.0.0.6.

    If an app requires Google Play Services:
    Download app with Cobalt's Play Store (but don't install).
    Whitelist unpatched app.
    Patch app on PC with Play Services Patcher 1.6 using defaults settings.

    Install patched app.


    If after all that, your app still won't work, then it's simply not compatible with BB10.
    04-05-17 08:38 AM
  8. rhp525i's Avatar
    Cobalt's file share:

    [url]https://mega.nz/#F!lIUWjSSQ!yoLoiNX3PNG3Sef1Fa_fMA

    Install and login with 4.3.3.
    Install and register with 2.8.
    Install Play Services v10.
    Update 4.4.4 over 4.3.3 (but don't open).
    Install Play Store v6.
    Install whitelist 1.0.0.6.

    If an app requires Google Play Services:
    Download app with Cobalt's Play Store (but don't install).
    Whitelist unpatched app.
    Patch app on PC with Play Services Patcher 1.6 using defaults settings.

    Install patched app.


    If after all that, your app still won't work, then it's simply not compatible with BB10.
    Aren't you tired yet of posting this for the umpteeth time? Haha!

    Posted via CB10
    04-06-17 01:30 PM
  9. conite's Avatar
    Aren't you tired yet of posting this for the umpteeth time? Haha!

    Posted via CB10
    Copy, paste.
    04-06-17 01:32 PM
  10. rhp525i's Avatar
    Copy, paste.
    Yeah. I knew that. Just the effort in doing so.

    Posted via CB10
    04-06-17 04:59 PM

Similar Threads

  1. Replies: 108
    Last Post: 04-12-17, 07:16 AM
  2. Hub super slow on Priv
    By trutledge83 in forum BlackBerry Priv
    Replies: 6
    Last Post: 04-09-17, 01:29 PM
  3. Youtube background play not working
    By shadeofdawn in forum BlackBerry Passport
    Replies: 2
    Last Post: 04-06-17, 10:29 AM
  4. Updated to 10.3.3.1463 by accident then on purpose.
    By The_Passporter in forum BlackBerry 10 OS
    Replies: 0
    Last Post: 04-03-17, 11:56 PM
  5. Replies: 0
    Last Post: 04-03-17, 09:09 PM
LINK TO POST COPIED TO CLIPBOARD