1. BRS64's Avatar
    Hello everyone;

    Have you ever try to record a video at 60 fps? When i choose 60 fps while recording, video is shaking both on 720p and 1080p as sample given below.



    Do you have any advice?
    04-26-15 02:32 PM
  2. Bla1ze's Avatar
    I don't see any shaking. All I see is you trying to capture monitors and lighting, which have never really played well with video cameras. This has been a problem since computer monitors existed, I'm sure there's a technical term for it but it escapes me lol. Just like watching a TV show from 80's with computers – wavy lines all over the screen.
    04-26-15 03:13 PM
  3. diegonei's Avatar
    I don't see anything shaking...
    04-26-15 03:18 PM
  4. BRS64's Avatar
    that is not mine video. I try to explain what is shaking looks like when i try to record normal environment.
    04-26-15 04:45 PM
  5. diegonei's Avatar
    Then, by all means, record and upload a video then post it here.
    04-27-15 10:52 AM
  6. BRS64's Avatar
    Then, by all means, record and upload a video then post it here.
    here is mine..

    04-27-15 03:00 PM
  7. MobileMadness002's Avatar
    Fluorescent lighting. Nothing wrong with the recording at all.
    diegonei likes this.
    04-27-15 03:45 PM
  8. BRS64's Avatar
    Only at 60 fps?

    BOLD 9900>Z10>PASSPORT
    04-27-15 05:45 PM
  9. diegonei's Avatar
    Mystery solved, OP?

    Give it a try.... OUTSIDE!

    Only at 60 fps?
    Yes pal, only at 60 FPS. Do you know what FPS means? Read a little on it, it will make sense, I promise.

    EDIT: Frames per Second, not First Player Shooter, btw!
    MobileMadness002 likes this.
    04-27-15 05:46 PM
  10. J.Bell's Avatar
    Video records @ 60 fps, electricity in North America flows @ 60hz
    Problem solved

    Posted via CB10
    04-27-15 08:50 PM
  11. BRS64's Avatar
    Yes you are rıght. Better and smooth view at the day light.

    BOLD 9900>Z10>PASSPORT
    diegonei likes this.
    04-28-15 05:16 AM

Similar Threads

  1. Photos taken with your Leap
    By o4liberty in forum BlackBerry Leap
    Replies: 23
    Last Post: 11-06-16, 04:40 AM
  2. BlackBerry Z10 os 10.3.1.2726 issue
    By shreyash gulhane in forum Legacy Leaked/Beta OS
    Replies: 10
    Last Post: 09-05-15, 01:05 PM
  3. What's the deal with Amazon and Blackberry?
    By AlexRamallo in forum General BlackBerry Discussion
    Replies: 49
    Last Post: 04-29-15, 10:18 AM
  4. Extended Battery with same original battery size for bold 9900?
    By pjharii in forum BlackBerry Bold 9930/9900
    Replies: 5
    Last Post: 04-29-15, 08:59 AM
  5. BBM Issue: Cannot Post in Channels / comments won't load
    By GEO1ER in forum General BBM Chat
    Replies: 6
    Last Post: 04-26-15, 01:30 PM
LINK TO POST COPIED TO CLIPBOARD