12-24-16 06:37 AM
32 12
tools
  1. dale-c's Avatar
    for the last couple of days, my passport will not connect properly to the mobile network, it will sometimes connect to AT&T, sometimes to Verizon and also to T-Mobile, which is my carrier, but no matter what, it gets sos mode only.

    I have gotten a new SIM, which did seem to work for a few minutes, I have wiped the device, restarted, reseated etc.
    I have even tried older radio files.

    I really need to get this working again.

    It might still be under warranty, anyone know how to contact BB?
    09-23-15 01:49 PM
  2. stefanbechen's Avatar
    Go to the Shop BlackBerry website and search for refund. There is contact form. Make sure you use the US page and post them a message. In addition tweet to @BlackBerryHelp.

    If you have this problem at several locations I would expect a hardware issue.

    Hope this help.

    Posted via CB10 using a PassportSQW100-4/10.3.2.2639
    09-23-15 02:56 PM
  3. dale-c's Avatar
    I tried another radio file and that worked....for a bit. Then it started doing it again.

    Posted via CB10
    09-23-15 03:17 PM
  4. dale-c's Avatar
    I just put in a case with BlackBerry support.

    We will see what they do. It mostly wants to stay on ATT which is weird since I am on TMobile.

    Posted via CB10
    09-23-15 04:36 PM
  5. Sallem's Avatar
    Try thees steps: Go to settings. Click the lowest option. About/ info. Choose network. Then click the three dots menu in bottom right. Then register for BlackBerry service.

    Posted via CB10
    09-23-15 04:48 PM
  6. dale-c's Avatar
    Try thees steps: Go to settings. Click the lowest option. About/ info. Choose network. Then click the three dots menu in bottom right. Then register for BlackBerry service.

    Posted via CB10
    That isn't my problem. It isn't connecting to the cellular network



    Posted via CB10
    09-23-15 08:35 PM
  7. joshua_sx1's Avatar
    My friend, as I told you from your previous thread, it must be a hardware problem. You probably knocked down your device without your knowledge.

    And please don't say 'no' because it is supposedly 'without your knowledge'.

    If your device is still under warranty, use it...

    Posted via CB10
    09-24-15 05:13 AM
  8. dale-c's Avatar
    My friend, as I told you from your previous thread, it must be a hardware problem. You probably knocked down your device without your knowledge.

    And please don't say 'no' because it is supposedly 'without your knowledge'.

    If your device is still under warranty, use it...

    Posted via CB10
    I have contacted BlackBerry and I am likely sending it back. It doesn't make sense because it reads the SIM but it does seem to be a SIM issue. Also, even though it happened about the time of a software update, it did work fine for a few days before going out.

    I am still using it now, but just on WiFi.
    My Sim is in my Lumia.

    Posted via CB10
    09-26-15 02:27 PM
  9. anon(870071)'s Avatar
    for the last couple of days, my passport will not connect properly to the mobile network, it will sometimes connect to AT&T, sometimes to Verizon and also to T-Mobile, which is my carrier, but no matter what, it gets sos mode only.

    I have gotten a new SIM, which did seem to work for a few minutes, I have wiped the device, restarted, reseated etc.
    I have even tried older radio files.

    I really need to get this working again.

    It might still be under warranty, anyone know how to contact BB?
    The radio file may be corrupted. Re-install the matching radio fileif this does not work then it's probably a hardware issue..

     вιaсĸвεггч Passport SQW100-1 / 10.3.2.2339 Rogers Wireless Posted via CB 
    09-26-15 08:21 PM
  10. anon(679606)'s Avatar
    As an aside here, will a radio autoloader from 10.3.1 install & run with 10.3.2 on OG BlackBerry Passport ? Will having a prior radio trigger OTA updates, or will the system only detect the OS version & not the radio ?? I was wondering...

    Bumpkin
    09-27-15 05:16 PM
  11. dale-c's Avatar
    It seems that it does not trigger updates.
    Also, I am getting a new one sent out. I got an advance RMA so I should have a new one sent soon

    Posted via CB10
    09-28-15 04:53 PM
  12. joshua_sx1's Avatar
    A total security wipe and installation of latest official OS should fix the issue if it is only a software related problem.

    Loose connection inside can result to intermittent malfunctioning of your device which considered as hardware problem.

    Posted via CB10
    09-28-15 10:51 PM
  13. dale-c's Avatar
    I am an IT tech and I am usually able to determine hardware vs software issues but this has me baffled and I am tired of messing with it. I paid about $250 for an advance RMA so a new one will be here later this week.

    Posted via CB10
    09-28-15 11:25 PM
  14. JunkieXP's Avatar
    Sounds like a similar issue I'm having. Although I already got my phone replaced by a brand new one under warranty the issue is still present.

    My SIM is recognized by the device. I can enter my SIM Password and enter the device, after that it will connect to KPN, T-Mobile and 204-02 (which is actually a Vodafone network, as stated by my provider). But no connection whatsoever.

    When leaving the house, I got a connection about 50% of the time, both my Z10 and DAC (Q10) have a connection everywhere, so the coverage can't be the issue.

    Finally I've tried another SIM from another provider, functional within an iPhone. But still no connection on 50% of the areas.

    Did you figure out what's causing this issue? I still think there is something within a software update, but already rolled back a few version without any positive result.

    Posted from Dev Alpha C
    10-29-15 04:02 PM
  15. anon(870071)'s Avatar
    As an aside here, will a radio autoloader from 10.3.1 install & run with 10.3.2 on OG BlackBerry Passport ? Will having a prior radio trigger OTA updates, or will the system only detect the OS version & not the radio ?? I was wondering...

    Bumpkin
    .3.2 has security features that prevents older boots install and all os''s have corresponding radio files.you can try to install a previous but be careful as this may brick yer phone if it's not compatible.do yer reserch before!

     вιaсĸвεггч Passport SQW100-1 / 10.3.2.2639 Rogers Wireless Posted via CB 
    10-30-15 02:09 AM
  16. dale-c's Avatar
    I just got a replacement. Which also came with a fresh battery.

    Posted via CB10
    10-30-15 09:44 PM
  17. mjs786's Avatar
    My Passport also began having this problem a few days after a software update. Tried everything including changing sims, security wipe with fresh install of OS, tried loading older OS version. Nothing. Still constantly searching for signal and when it does pick up, its extremely weak or its on the "emergency calls only network"

    I suspect faulty hardware or something in the update screwing up something. very odd behaviour
    04-03-16 05:16 PM
  18. si001's Avatar
    Same issue here, out of nowhere, without any update, I can't connect to mobile network, but the SIM card is detected.
    04-16-16 03:40 PM
  19. koebi90's Avatar
    Same issue here, out of nowhere, without any update, I can't connect to mobile network, but the SIM card is detected.
    + 2
    End of last year my friends pp (I persuaded him to buy one) suddenly showed the same mistake.
    I told him that he probably dropped it so it is a hardware issue.

    Yesterday I was riding in a train and wanted to switch to flight mode to save battery.
    Somehow it took more than a minute to switch to flight mode so I interrupted it and restarted the phone to put it in flight mode.
    When I got home and disabled the flight mode, the phone showed: emergency calls only.
    The only connection it showed was to a t-mobile 4G (I am on o2).
    I assumed it was just a software issues so I wiped it, but nothin changed.
    I definitely didn't drop it or did anything else with it. It just started itself.

    There is no more loyal customer to BlackBerry than me, trying to convince everyone around me me switch to BlackBerry ("sold" a 8 BlackBerry 10 phones to family and friends!)
    I am really disappointed...
    05-19-16 01:31 AM
  20. koebi90's Avatar
    Is there anything I can do aside from getting a new one?

    I am on my old Z10 and miss the pkb.


    Posted via CB10
    05-27-16 01:50 AM
  21. keliew's Avatar
    Have you tried taking out the sim, clean it and put it back?

    BlackBerry Passport via CB10
    05-27-16 11:28 AM
  22. anon(679606)'s Avatar
    Run BVE to see what's up...

    Maybe an autoloader??

    My Passport also began having this problem a few days after a software update. Tried everything including changing sims, security wipe with fresh install of OS, tried loading older OS version. Nothing. Still constantly searching for signal and when it does pick up, its extremely weak or its on the "emergency calls only network"

    I suspect faulty hardware or something in the update screwing up something. very odd behaviour
    05-27-16 05:09 PM
  23. si001's Avatar
    If it's the same problem I have nothing will do; device wipe, older os, new sim....

    I'm waiting for an answer from BlackBerry, I'll report back when I get something.

    Posted via CB10
    05-30-16 09:01 AM
  24. koebi90's Avatar
    If it's the same problem I have nothing will do; device wipe, older os, new sim....

    I'm waiting for an answer from BlackBerry, I'll report back when I get something.

    Posted via CB10
    Tried everything too... I'm so sad! The pp was my workhorse, the productivity nerve centre.

    Please let my know if they reach out to you.

    Posted via CB10
    05-30-16 05:32 PM
  25. sidewindin1's Avatar
    Blackberry, with current leadership, does not want your device business.

    Posted via CB10
    05-30-16 05:59 PM
32 12

Similar Threads

  1. Replies: 9
    Last Post: 09-29-15, 01:13 AM
  2. Passport Silver SMASHED Glass!
    By sales 101 in forum BlackBerry Passport
    Replies: 2
    Last Post: 09-23-15, 11:31 PM
  3. Why is my BlackBerry Blend working on Wifi but BlackBerry Link not?
    By darkzbaron in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 09-23-15, 04:57 PM
  4. Box containing handset icon is gray and not green?
    By TCB on Z10 in forum BBM on iOS
    Replies: 1
    Last Post: 09-23-15, 01:24 PM
  5. Share it. zapya. Mobile Hotspot
    By Sahibdeep Takhar in forum BlackBerry Z10
    Replies: 0
    Last Post: 09-23-15, 11:44 AM
LINK TO POST COPIED TO CLIPBOARD