1. GusBandicoot's Avatar
    I've been posting on a similarly named thread on the bb10 OS section ( http://forums.crackberry.com/showthread.php?t=1056045 ) but was wondering directly if pp users had this?

    My phone keeps randomly restarting mid use or even over night when not in use. I have looked through the device monitor but doesn't show anything.

    I've deleted all Google playstore/ apk load files for the hack, I thought this may be the problem.

    No real pattern to the restart, no 'overuse' or strain put on system...

    I've hard reset. Haven't 't yet re-loaded OS.

    Any thoughts? Seems to be increasing rather than reducing, probably once per day. I've only had the phone, from new, for a couple of weeks.

    Posted via CB10 - 9900 -Playbook- Q10 - Passport SE
    01-26-16 01:41 AM
  2. ma678's Avatar
    Maybe try to autoload a clean OS and do not restore from your backup?

    Posted via CB10 from Passport SQW100-4/10.3.2.2876
    01-26-16 03:29 AM
  3. siung6's Avatar
    Me too. Since the last update. Have not got a chance to reload the os. Sucks that I have to reload every single update ota.

    Posted via CB10
    01-26-16 07:48 AM
  4. GusBandicoot's Avatar
    Me too. Since the last update. Have not got a chance to reload the os. Sucks that I have to reload every single update ota.

    Posted via CB10
    Oh yeah the update....didnt think of that.. but then I updated my phone on the day I got it so don't know any difference....

    How long until a bug fix?!?!

    Posted via CB10 - 9900 -Playbook- Q10 - Passport SE
    01-26-16 07:51 AM
  5. siung6's Avatar
    Oh yeah the update....didnt think of that.. but then I updated my phone on the day I got it so don't know any difference....

    How long until a bug fix?!?!

    Posted via CB10 - 9900 -Playbook- Q10 - Passport SE
    Sorry, yours is passport se right. Mine is the original one. It's a known issue for the SE one but not the original from what I have read on this forum. From my previous experience, os reload should solve the problem, but have not got the time to do it. Not so sure about the SE one though.

    Posted via CB10
    01-27-16 06:00 AM
  6. GusBandicoot's Avatar
    Just to be clear on the OS reload.... back up phone on link....wipe device then load on back up? Or something else

    Posted via CB10 - 9900 -Playbook- Q10 - Passport SE
    01-27-16 09:26 AM
  7. siung6's Avatar
    Just to be clear on the OS reload.... back up phone on link....wipe device then load on back up? Or something else

    Posted via CB10 - 9900 -Playbook- Q10 - Passport SE
    On the link there is an option for it. Go to device then os reload. There is no need for a wipe. Or else you might encounter another bug that the wipe will stuck at 97% for a few days. Since your phone is new, I would rather start fresh instead of restoring from your back up. Just to be on the safe side.

    Posted via CB10
    01-28-16 06:28 AM

Similar Threads

  1. Priv restarting again and again
    By Guy36 in forum BlackBerry Priv
    Replies: 22
    Last Post: 04-19-17, 12:09 PM
  2. Passport doesn't want to restart, what can I do?
    By akm914 in forum BlackBerry Passport
    Replies: 6
    Last Post: 01-23-16, 06:03 PM
  3. BlackBerry 9790 OS7.1 Stuck in boot & restart loop, what can I do?
    By CrackBerry Question in forum BlackBerry Bold 9790
    Replies: 1
    Last Post: 01-19-16, 09:47 AM
  4. Replies: 1
    Last Post: 01-19-16, 06:54 AM
  5. How do I fix my Z10 which is loosing data everytime it restarts?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 2
    Last Post: 01-18-16, 04:55 AM
LINK TO POST COPIED TO CLIPBOARD