1. sedat's Avatar
    Has anyone else experienced this? Currently trying PassportSQW100-1/ as a last resort since 2 days, but it was the same on the initial official release and the latest official release (which I loaded via an autoloader, just to try and get rid of this problem).

    Clicking any app icons just moves me to the home screen and that's. Even settings will not open, nor will the device monitor at times. The hub usually keeps on working, except for BBM in the hub, which claims to have lost connection (or so it claims). If I'm on a BBM call I can keep talking though.

    Basically my phone is extremely unreliable and unusable, as this happens many times a day without a discernible pattern. Is this a common problem? For those who have seen this, and had it solved, was it software or hardware issue?

    The most frustrating part is that if I send it in under warranty, they will probably not experience this from the short time they will do a hands on, and most likely send it back untouched... requiring multiple back and forth trips, and insisting something is wrong with the device itself.
    11-04-14 10:50 AM
  2. hamsterwheel's Avatar
    Did you restore after you ran the autoloader? If so try again and don't restore anything.
    11-04-14 05:26 PM
  3. sedat's Avatar
    I haven't restored ever, always start from scratch. Decided to try a security wipe. After finishing the wipe, I start the phone, and it starts security wiping all over again. Great.
    11-05-14 06:35 AM
  4. Spawn12's Avatar
    Looks like a faulty device, get it replaced. It shouldn't be wiping again after you wipe it first time.

    Posted via CB10
    11-05-14 07:23 AM
  5. Deckard79's Avatar
    Interestingly I experienced the same, but ONLY on 10.3.1. Could be hardware I guess... though if it is that's a bit of an odd one.

    Posted via CB10
    11-05-14 07:29 AM
  6. sedat's Avatar
    Will try. Last security wipe errored out at 90 something % and displayed bb10-0009. Powering it on then gave bb10-0015. Will try link to get it going again, at least until I can try to return it under warranty. Really frustrating I have to find a replacement myself for at least a few weeks for such an expensive phone, with no guarantee they will actually replace or repair it the first time around.
    11-05-14 08:21 AM
  7. anon(870071)'s Avatar
    Two call blocker applications readily available in bb world did just that to my device. No other app installed otherwise had any erroneous effect. For some reason Call blocker and Buzz off both caused my Passport to random reboot.
    11-05-14 10:38 AM
  8. sedat's Avatar
    This almost certainly starts happening some time (a few hours) after changing the time zone. PassportSQW100-1/

    Still can't say if it's a software or hardware issue. Reluctant to be using a replacement phone without knowing.

    Can others try changing timezones and see if they get the same issues?

    Apps which were already running, mostly keep running until closed, if they don't eventually crash, but no new apps will open. Sometimes settings/device monitor will open though.
    Rebooting will normalise it, but strangely the phone will only power off when I select reboot. Have to power it up by holding the power button.

    Moscow time zone is also just plain wrong on PassportSQW100-1/ for me, yet strangely ok on a Z30 running official 10.2.1
    Maybe this could be related?
    11-06-14 12:06 PM
  9. Robert Young10's Avatar
    I see the same issue 3x a day. Been living with it for a month and finally decided to search here.

    Went back to the blackberry after a few years away because I thought Passport was worth a second shot

    Emotional actually - I am reminiscing of hard resets and intermittent bugs. Let me compose myself...

    Basically, with no pattern I can discern, my passport randomly stops allowing apps to launch. Apps cannot be launched from hub - for example eBay. Apps cannot be started by pressing the icon. The device reacts as it switches to the landing page where the tiles are and the screen lightens briefly before reacting with nothing. It happens when apps are open, when no apps are open and it happens with multiple apps, both BB and Amazon. It is not limited to third party apps - in a meeting yesterday I could not silence the phone. A swipe from the top bezel opened up the menu but the notifications couldnt be launched. Very annoying for me and the meeting - luckily it was a BB and noone expects them to really work well so jokes ensued.

    I would like to say that I am patient enough to deal with it/fix it but I am more likely to just get an iPhone 6. You cant screw up second chances.
    12-17-14 08:25 AM
  10. sedat's Avatar
    It's a hardware problem. That Passport finally just died after so many hard resets.
    I sent it in and got a brand new unit. No such problems now.

    You should definitely try to get it replaced promptly.
    Pretty likely yours will eventually die too...
    12-17-14 05:13 PM

Similar Threads

  1. Blackberry announces new distribution deal....
    By dbmalloy in forum General BlackBerry Discussion
    Replies: 49
    Last Post: 12-29-14, 09:17 AM
  2. [Solved] STL100-1 issues Camera,Mic and phone turning off randomly.
    By nishant.dreamviewer in forum BlackBerry Z10
    Replies: 3
    Last Post: 11-10-14, 09:30 AM
  3. Blend crashed again
    By davefromcm in forum Ask a Question
    Replies: 3
    Last Post: 11-05-14, 03:47 PM
  4. Replies: 4
    Last Post: 11-05-14, 02:58 AM