1. qalsXJ's Avatar
    I had my passport updated to latest OS and suddenly the proximity and light sensor Unavailable, tested using BBVE, this really annoying, during call the screen won't go off and the keyboard light also always off, please help, everything related to reset n wipe already done, and several times OS reload, need solution here...

    Thanks

    Posted via CB10
    10-02-15 07:44 AM
  2. hannes89's Avatar
    You're not alone with this problem.

    http://forums.crackberry.com/showthread.php?t=1038071

    I really hope that BlackBerry corrects this bug.

    Posted via CB10
    10-02-15 09:09 AM
  3. qalsXJ's Avatar
    Is there any way that we could contact the RIM so they will fix the next update with this issue

    Posted via CB10
    10-04-15 10:19 PM
  4. RoseBud68's Avatar
    Try reloading the OS.
    10-04-15 10:37 PM
  5. Alejandro Nova's Avatar
    This just happened to me, after loading the latest update via Sachesi, and my fix is a really weird one.

    I asked BlackBerry Link to reload my software. It began to download a fresh snapshot of BlackBerry 10.3.2, but, somewhere around 30% of the download, I cancelled the process. I had a green light in my phone for a couple of minutes.

    The trick is: I didn't use an autoloader or Sachesi, I used Link. With Sachesi, I got no sensors. But after somehow I resetted something in the phone by invoking via Link the flashing routine without actually flashing anything, my sensors are back and ready. Tested before and after with BBVE.

    Posted via CB10
    10-06-15 05:17 PM
  6. steersj's Avatar
    I have the same issue here. Sent it out for repair thinking it was a hardware issue. Came back "fixed" but same issue is still present. I keep hanging up on people because the screen never turns off in calls anymore

    Posted via CB10
    10-06-15 08:57 PM
  7. qalsXJ's Avatar
    Alejandro Nova, what is your previous OS before reloaded? I am now running 10.3.2.2789 and the issue still, both sensors are not working, but somehow the light sensors is back for about 1 minute after restart. I would like to tried out your method, can you explain it more? Did you mean by cancel the process of updating download or the installation after update file downloaded?

    Posted via CB10
    10-07-15 09:44 PM
  8. Alloyjane's Avatar
    I have this problem too. Light and proximity sensors stop working after my Passport has been on a while. If I restart, they work, but otherwise it's no back-lit keyboard for me. I use speaker phone lest I accidentally mute the phone with my face.
    10-08-15 01:07 AM
  9. qalsXJ's Avatar
    Welcome to the club...hahaha

    Posted via CB10
    10-08-15 04:22 AM
  10. Rendergroup's Avatar
    I've that problem after I finish a call, I move away the phone but the sensor doesn't recognize that the phone is away from my ear.

    Posted via CB10
    10-08-15 11:44 AM
  11. newcollector's Avatar
    Strange, because I have 10.3.2.2789 loaded and do not have this issue at all. One thing that is different is that I did load the .799 radio file due to some other issues I was having with the radio that came with the update. You might try loading the .799 radio.

    If you use Sachesi like I do, you have to uncheck the install newer files box on the install tab on Sachesi.. 799 works great with this OS as well as the last one.

    If you need the .799 radio file, pm me and I will email it to you.

    Posted via CB10
    10-08-15 12:52 PM
  12. qalsXJ's Avatar
    Accidentally yesterday I had all the sensors working, but it's only for the few minute, the light sensors quite take sometime then it's off again, and also there was sometime all the sensors goes off, this is a rare situation happen on my PP, the only things I did was installing the Minion Rush game through BlackBerry App World, anyway I will send back my PP to claim for warranty, I am givin up...hope they will fix it or send out a new one, or maybe they will refund my money back, I had my new PP about a month ago, and it's really huge disappointed for this kind of problem, will be back to android soon LOL

    Posted via CB10
    10-09-15 09:02 PM
  13. qalsXJ's Avatar
    I have all my sensors working now, but I am still curious what was wrong with the sensors, I didn't do anything, no apps installed, nothing...but suddenly all the sensors are fine, it just happen like that, I am really confused, is it the OS repaired by its self or its developing or what...its just not make sense, until now its still fine, lets see for next few days...anyway I am quite happy now...

    Posted via CB10
    10-12-15 07:04 AM
  14. qalsXJ's Avatar
    Proximity dead but light sensors is fine, need to restart to fix the proximity behavior but after a quite long call it will become dead again, but on the BBVE now shown available, but not pass the test for the proximity

    Posted via CB10
    10-12-15 08:59 PM

Similar Threads

  1. Should BlackBerry launch their own e-mail and cloud storage service for the consumers?
    By oneinfiniteloop in forum General BlackBerry Discussion
    Replies: 14
    Last Post: 10-12-15, 06:46 AM
  2. Issues with Battery, Power Consumption and Charging
    By WhinerFoX in forum BlackBerry Passport
    Replies: 11
    Last Post: 10-03-15, 01:24 PM
  3. Need browsers and other apps
    By vinodh kumar6 in forum BlackBerry Z3
    Replies: 2
    Last Post: 10-02-15, 08:31 AM
  4. Anyone using Payleven card reader with a BB10 phone and the app from Amazon?
    By Lexy200 in forum General BlackBerry Discussion
    Replies: 0
    Last Post: 10-02-15, 05:59 AM
  5. Volume down key and 3.5mm jack not working
    By simbongile dumisa in forum BlackBerry Z10
    Replies: 1
    Last Post: 10-02-15, 05:42 AM
LINK TO POST COPIED TO CLIPBOARD