1. BBd00d's Avatar
    I'm probably posting this in the wrong section (please move it if wrong mods), I downloaded and tried SoundCloud from BlackBerry world, as well as from google play store. I can load any sounds I want to play, but they don't play at all. Stuck at 0.00 consistently. Even left the audio for half an hour in case it had to buffer, but nothing. Any suggestions?

    For the record, the soundcloud site works perfectly though

    Posted via CB10
    06-11-15 08:42 AM
  2. KermEd's Avatar
    Quick question but...

    Have you deleted and reinstalled? And checked in Settings - Security - App Permissions to make sure all the permissions are accepted?

    Posted to CB via my Passport | FileArchiveHaven
    06-11-15 09:29 AM
  3. BBd00d's Avatar
    No, but I'll try that then, thanks

    Posted via CB10
    06-11-15 09:32 AM
  4. mrlahjr's Avatar
    Maybe this would help as to why we're having all these problems.


    JUN 10, 2015 *|* 05:33PM PDT
    SoundHound Support replied:
    Unfortunately we have temporarily suspended work on Blackberry devices.We hope to revisit the project in the future.

    Follow us on Twitter -http://twitter.com/soundhound
    Like us on Facebook - http://facebook.com/SoundHoundFans


    We just have to wait and see.

    Posted via CB.10 on my  Z10
    SpamHammer likes this.
    06-11-15 09:41 AM
  5. Merboy6969's Avatar
    I have had similar issues but the latest update seems to have resolved the problem for me.

    I have started using Aptoide for my apk's so I'm not sure if the latest update I installed from there is the same version you have tried from google. In the soundcloud settings it says I am on version 15.06.06-beta.



    Posted via CB10
    06-11-15 11:14 AM
  6. BBd00d's Avatar
    I uninstalled and reinstalled the android version as the BlackBerry version/port crashes the moment I sign in.

    Android version is now working, sort of. In total, it will play 15 seconds of the audio, that's 15 second whether I fast forward or play from the start doesn't matter which. Then stops again as if it can't load. This is depressing, going to have to use the web version, which is a bit more time consuming. Just another of the challenges I face with owning a BlackBerry. Then again, a few minor hiccups won't stop me from having the best hardware with the most versatile OS out there. I'll keep trying the app from time to time and contacting their tech support, but I have a feeling they will tell me it's not something they will be looking into. Thanks everyone.

    Posted via CB10
    06-11-15 03:10 PM
  7. lilayz's Avatar
    I havent had any issues with loading music on sound cloud. Had trouble searching songs though. Kept stating it wasnt connected to the internet.

    Www.lilysrandomrants.wordpress.com
    06-12-15 01:14 AM

Similar Threads

  1. Stuck between Classic and Passport, coming from Z10
    By xdavekillyoux in forum BlackBerry Classic
    Replies: 40
    Last Post: 12-15-15, 05:47 AM
  2. How's the better half enjoying the passport?
    By Originalloverman in forum General BlackBerry Discussion
    Replies: 8
    Last Post: 06-12-15, 05:24 PM
  3. Passport Review
    By Brenton Kirby in forum BlackBerry Passport
    Replies: 9
    Last Post: 06-11-15, 03:30 PM
  4. Can't Backup nor Restore my Z10 using BB LINK
    By NuffyFluts in forum BlackBerry Z10
    Replies: 4
    Last Post: 06-11-15, 09:48 AM
  5. Replies: 1
    Last Post: 06-11-15, 09:33 AM
LINK TO POST COPIED TO CLIPBOARD