1. RLTurn77's Avatar
    So, I have had my Passport for a few weeks and finally switched to AT&T and activated on Tuesday 10/7. Since then I have had a few minor issues. The one that has been most prevalent, but have not noticed as much lately was that every now and then (especially if the phone was in standby for a while) I am unable to swipe up to unlock.. I have had to hit the power button to flick on. I have been leaving the Passport face up and haven't noticed this problem much anymore; maybe it has something to do with the face down advance settings.

    I worked that Saturday following activating on Tuesday and left the phone face down on a flat surface for a while and had to unlock via power button, but was also unable to open any apps/settings/icons/active frames. I had BaSa already open in an active frame, but when I clicked on it, it would not open. I then pressed the power button for a restart in which the Passport was stuck on AT&T "Think Possible" screen, started panicking as I was working and had no access to link but remembered I could do a hard reset with the volume keys. That worked as the phone restarted.

    Yesterday, I attempted to unlock the phone and hit the power button and swiping up would not work. The screen was detecting my swipe, but would not move to the password screen. A simple restart fixed this.

    Lastly, and not that huge of a deal for me, I also have the sensitive/double type number issue that has been reported. This has not been an issue as I have just been using a workaround (swiping down for numbers on the keyboard). Everything is running normal as of yesterday's restart, but I do not like the idea of having to restart the device several times a week. Don't think it would be good for the battery if I am constantly restarting the device.

    I was thinking that I could either wait and see if any of these issues reappear or update the software to the official one being sent out. I have absolutely no experience in downloading leaks and would not even think about doing it if this wasn't an official software update. Should I wait and see how things go or update the software to the latest version? I will definitely have to research all evening on how to update to the latest software (and make sure it is the official one for the Passport prior to doing this). I did look at the leak/OS forum and found some information there, but for someone who has never done this it seems rather confusing having to put in country, carrier, etc. Other posts make it seem extremely easy to do a non-destructive software update.

    Anyway, what do you think?... wait to see if any issues resurface or research and attempt to upgrade to the official software? I am currently on 10.3.0.738 with OS Version listed as 10.3.0.1154, and radio as 10.3.0.1155. I was hoping that since the phone was unlocked direct from BlackBerry that the software updates would come through without going through carriers. If these problems persist, I will likely have to update as AT&T is MIA. Thanks in advance for any advice.
    10-14-14 04:03 PM
  2. BBlunatic's Avatar
    I think you should do a hard reset and wait for everything to load up before using. Since its brand new you should wait for about 10 minutes before using or you can do the hard reset before you sleep, leaving it overnight to do all that it wants to do before using it.

    Posted via CB10
    10-14-14 04:13 PM
  3. RLTurn77's Avatar
    That would consist of just holding the volume keys and power button at the same time, correct? Thank you! Might be an option I can try.

    Posted via CB10
    10-14-14 04:20 PM
  4. rebroker2009's Avatar
    Perhaps you should load 1418 as I don't have any of your issues. Perhaps shut off flip to wake or whatever they are called, otherwise do an exchange if you can

    Blackberry Passport on the TELUS network
    10-14-14 04:27 PM
  5. sorinv's Avatar
    But to get updates you need to be with one off the carriers that support it. I had a Wind simcard and received no updates of the OS. As soon as I replaced it with the rogers simcard I received the notification for system updates.
    I use picture password and did not encounter anyone of the issues you mention but I, too, have the 10.3.0.1418 os version.

    Posted via CB10
    10-14-14 04:36 PM
  6. Andy Wijaya's Avatar
    I honestly don't have any problems with double typing. How often do you suffer from it?
    10-14-14 04:48 PM
  7. RLTurn77's Avatar
    No double typing issues, besides the finicky @123 key... these were all one time issues so I was not sure if I should go ahead with the .1418 official update as a leak or just let things be. At this point the only issue would be the @123 button which seems to be resolved in the update to .1418.

    Having never installed a leak, I am a bit apprehensive to try to attempt this. Was thinking to possibly wait as each issue was a one timer and resolved with a restart. I'm sure that they are likely initial software bugs, but I doubt it is a good thing to have to restart the phone multiple times a week which is why I was thinking to go ahead with a nondestructive update if I can figure it out comfortably.

    The issue of getting to the password screen only happened once and the inability to open apps, etc was also a one-timer. Neither have repeated themselves so might just wait it out to see if there are any repeats then update if I have to. For those that have loaded the update, is the process complex? I am inclined to believe this software update would resolve any remaining issues.

    Posted via CB10
    10-14-14 05:11 PM
  8. AnimalPak200's Avatar
    There is definitely a somehow weird going on with the advanced interactions on the Passport (even after the update).

    I noticed that if you turn off "Lift to wake", but leave on "flip to Save Power". The phone will still wake up when you flip it back from being face down. Doesn't act like this on my Z30.

    Then,.. of I Lift to Wake on my Z30, it usually just turns on the screen and shows me my lock screen with the notifications. However on the Passport, it kinda flickers the lock screen for a second and then quickly goes on to the home page.

    Is anyone experiencing the same? I've tried disabling all advance interactions, enabling one, resetting, etc. Same result.

    Posted via CB10
    10-14-14 05:18 PM
  9. RLTurn77's Avatar
    There is definitely a somehow weird going on with the advanced interactions on the Passport (even after the update).

    I noticed that if you turn off "Lift to wake", but leave on "flip to Save Power". The phone will still wake up when you flip it back from being face down. Doesn't act like this on my Z30.

    Then,.. of I Lift to Wake on my Z30, it usually just turns on the screen and shows me my lock screen with the notifications. However on the Passport, it kinda flickers the lock screen for a second and then quickly goes on to the home page.

    Is anyone experiencing the same? I've tried disabling all advance interactions, enabling one, resetting, etc. Same result.

    Posted via CB10
    I have had the same experience and have the default setting "flip to save power" still on. If I place face down it will automatically wake up even with that off. Also, when I leave face down for an extended period of time I am unable to swipe up, have to hit top button. This happened a few times until I decided to just leave the phone face up lol. Sorry, not much help there.

    Posted via CB10
    10-14-14 05:29 PM
  10. AnimalPak200's Avatar
    I have had the same experience and have the default setting "flip to save power" still on. If I place face down it will automatically wake up even with that off. Also, when I leave face down for an extended period of time I am unable to swipe up, have to hit top button. This happened a few times until I decided to just leave the phone face up lol. Sorry, not much help there.

    Posted via CB10
    Lol... guess that works.

    I just don't get why it works properly on the Z30, when we're not even supposed to have 10.3.0 on our pre-Passport devices... lol

    Posted via CB10
    10-14-14 06:06 PM
  11. uhscale's Avatar
    Same problem with slide up won't work until power button off/on was pressed.

    But it appears maybe once a day or all two/three again.

    Posted via CB10
    10-14-14 06:55 PM
  12. RLTurn77's Avatar
    The power/swipe hasn't been much of an issue since I have been leaving the phone face up, every once in a while. I'm surprised that most wouldn't recommend trying to update the software to the official one that was released... usually have no issues at all and the couple that I have had were after not using the device for a while... once after 8 hours of work and once in the morning after not using the phone throughout the night.

    Is it that difficult to do the nondestructive update... there is a post that makes it seem extremely simple with about five steps, maybe I'm better just letting the official OS settle some more. They all seemed software related issues so just thought I'd be looking that up although I have always stayed on the official OS. I think being so familiar with BB10 from the Z10 and the Z30 I notice some things that might normally be missed besides the two issues causing me to have to restart.

    I guess if you guys don't recommend jumping on the new update maybe I will do a hard restart prior to bed as was mentioned earlier. That is just holding the volume and power button together? I am curious regarding the update though. For those that have downloaded leaked updates, how difficult would it be and any downside to doing this? One post shows a fairly easy way to do a nondestructive update... wish link would recognize the update being there!

    Posted via CB10
    10-14-14 08:32 PM
  13. bbjdog's Avatar
    I used to have that problem too. I removed the password picture screen and it stopped locking on me. I also removed
    all Android apps from my phone. now the phone works good.
    10-14-14 09:17 PM
  14. AnimalPak200's Avatar
    I used to have that problem too. I removed the password picture screen and it stopped locking on me. I also removed
    all Android apps from my phone. now the phone works good.
    You may be onto something with the picture lock idea.

    Posted via CB10
    10-14-14 09:47 PM
  15. Stomps01's Avatar
    The flip to save power makes my phone wake up when I pick it up even if I lock it before putting it down. I don't mean password lock it but just lock the screen.... This is a software bug since Im using the 10.3 leak on Z30... and yes I have the other advanced interactions turned off....

    Posted via CB10
    10-14-14 10:12 PM
  16. RLTurn77's Avatar
    Maybe that is why I haven't had issues with swiping to wake as far as I can remember as I switched my picture password off a few days ago hmm, thought it was because I stopped placing face down... just did a search on the software update, seems fairly easy with Sachesi 1.9.3 as per the instructions. I do see a version 1.9.4 though, maybe the post wasn't updated, but similar to a OTA update, just plug in and follow a few steps.

    I just checked and the @123 key is still finicky, but that in itself isn't worth updating over. There is likely other bug fixes, but unless I have any issues come up again I might hold off. Not sure what the difference is, if any, in waiting forever for an update or just using Sachesi so may hold off until an official release... likely a long long wait though lol.

    Posted via CB10
    10-14-14 10:26 PM
  17. RLTurn77's Avatar
    UPDATE and HELP: I used Sachesi to download 1418 without backing up as an update, the @123 key is perfect now, but under About it lists as - Software Release 10.3.0.908, but under OS in settings the same software is listed with OS Version 10.3.0.1418 and Radio Version as 10.3.0.1419. When connected to link it showed Software Release as 10.3.0.908 as well. Is this normal? I did a restart after doing the install as well.

    It was extremely easy with no backup just connect, search, and it showed there was a software update from Rogers Canada. I did have to attempt twice as the connection cutoff. Everything seems fine although after downloading 203 files then installing, I did get an error stating connection failed... then installing 10.3.0.1418 & 10.3.0.1419 & 203 bar files. Received another connection failed, but the device then restarted and stated a software update is in progress.

    The only difference noticed as of now is the fact that the @123 key is working perfect and am hoping I will no longer have any of the prior issues I posted about. Sachesi did load 2 additional apps (maybe from Rogers?)... one was "manage my account" which I deleted. For the hell of it I reloaded Sachesi and the Rogers Canada 1418 update came up again saying my device is available for an update. Thought that was odd.

    So far so good, but for those that have downloaded leaked updates, is there anything I should be deleting. Not sure if any of the 203 files are taking up storage or using RAM. This is my main concern if this is taking up any storage space or additional RAM. Anybody on the official version that can share storage/RAM. I know the numbers will vary, but first time using anything like that to install a software update. There was no way I could wait for AT&T, just hoping this will fix the other one time issues I have had over the past week.

    I checked the file manager and didn't see anything extra, just those 2 Rogers apps which I deleted. It is nice that the @123 is perfect now as I type this out. Also, if the connection error blocked any files would it still show as the new OS and Radio? There doesn't seem to be any issues, but when reconnecting to Sachesi it does still show I need to update. Clearly the update or at least part went through as there is a noticeable difference in the number key. Not sure why the prior is showing as the Software Release.

    Thanks in advance, been up all night and have work in a few hours... will definitely be checking in. Any info would be great!

    Posted via CB10
    10-15-14 05:39 AM

Similar Threads

  1. BlackBerry passport protective sleeve
    By k__dam in forum BlackBerry Passport
    Replies: 10
    Last Post: 11-17-14, 02:07 AM
  2. What BlackBerry 10 device or devices do you have and what color?
    By kane terell in forum General BlackBerry Discussion
    Replies: 114
    Last Post: 10-17-14, 11:49 AM
  3. Received my passport but...
    By kyle636 in forum BlackBerry Passport
    Replies: 8
    Last Post: 10-15-14, 10:14 AM
  4. is custom call/sms blocking working on 10.3 passport?
    By subclavian in forum BlackBerry Passport
    Replies: 1
    Last Post: 10-14-14, 03:45 PM
LINK TO POST COPIED TO CLIPBOARD