1. TheTourVan's Avatar
    For the last few days using the Passport, in Hub when I press and hold the trash can popped up and I could delete emails. This morning however that changed. I press and hold and nothing happens.

    Is there a setting I hit accidently?
    12-29-14 07:24 PM
  2. vpblaze's Avatar
    I have noticed this a couple times as well. I just refresh my hub by swiping downwards 4 times diagonally from the top right corner. Then it works again.
    Not sure what causes this.

    Posted via CB10
    12-29-14 09:05 PM
  3. kfehling's Avatar
    Or reboot. Happened to me a few times and a reboot worked as well.

    Posted via CB10
    12-29-14 11:36 PM
  4. jgill072's Avatar
    I have noticed this a couple times as well. I just refresh my hub by swiping downwards 4 times diagonally from the top right corner. Then it works again.
    Not sure what causes this.

    Posted via CB10
    this ^ Im still curious why this happens also. Its usually when Im coming into work after parking my car in the underground garage though, so I think it might be related to losing, and then regaining, a signal, but I dont know.
    12-30-14 05:59 PM

Similar Threads

  1. How do I use the WiFi connection on OS 6?
    By Latios Eon in forum BlackBerry 6
    Replies: 1
    Last Post: 01-03-15, 08:14 AM
  2. Verizon Z30 10.3 Leaks to recommend?
    By Caesar Miramontes in forum Ask a Question
    Replies: 2
    Last Post: 12-30-14, 06:25 PM
  3. Z10 to Z30 Upgrade Complete
    By rcozzo in forum BlackBerry Z30
    Replies: 3
    Last Post: 12-30-14, 12:01 PM
  4. Did Kevin Michaluk's family member upgrade to the Classic?
    By okayito in forum General BlackBerry Discussion
    Replies: 5
    Last Post: 12-29-14, 09:59 PM
  5. Does any one else's music app cease to work after a while?
    By westshield in forum Ask a Question
    Replies: 1
    Last Post: 12-29-14, 06:39 PM
LINK TO POST COPIED TO CLIPBOARD