1. bosniac's Avatar
    Hi i just bought PP and started the initial setup. doesn't proceed more than physical keyboard setup page due to keyboard doesn't respond. Anybody can suggest smt? Re installing the OS might help?

    Posted via CB10
    12-13-15 11:20 PM
  2. maria_paz's Avatar
    What do you mean by KEYBOARD DOESN'T RESPOND?
    Is it when you're scrolling UP, DOWN, LEFT, and RIGHT or the keyboard itself when you press that is not responding?
    12-14-15 04:41 AM
  3. bosniac's Avatar
    It doesn't respond in any means. Up, down, right or left or pressing the buttons. It is in the middle of the setup process. I didn't even begin to use the phone yet.

    Posted via CB10
    12-14-15 11:13 AM
  4. Narhim's Avatar
    Reinstalling the os may help, however if you can't use the keyboard at all, it seems it is a hardware issue. If reflash does not work, return the phone and get another one under the warranty...

    Posted via CB10
    12-14-15 11:30 AM
  5. bosniac's Avatar
    Hi guys I hope this group might help my problem: I was suggested to go for hard reset via LINK and I did. after I followed the suggested instructions I re install the OS and the setup started again. And I stuck at the same place again. The physical keyboard functions when I type it. But when the the setup app asks you to swipe to "right "and "left" it doesn't respond therefore I can't proceed to the next level to complete the setup. Is there anyway to skip it? Or do you think the keyboard is malfunctioning needs to repaired? Many thanks.


    Posted via CB10
    12-14-15 07:51 PM
  6. brookie229's Avatar
    Hi guys I hope this group might help my problem: I was suggested to go for hard reset via LINK and I did. after I followed the suggested instructions I re install the OS and the setup started again. And I stuck at the same place again. The physical keyboard functions when I type it. But when the the setup app asks you to swipe to "right "and "left" it doesn't respond therefore I can't proceed to the next level to complete the setup. Is there anyway to skip it? Or do you think the keyboard is malfunctioning needs to repaired? Many thanks.


    Posted via CB10
    Are you swiping on the screen or the keyboard at this step?
    12-14-15 07:55 PM
  7. maria_paz's Avatar
    Hi guys I hope this group might help my problem: I was suggested to go for hard reset via LINK and I did. after I followed the suggested instructions I re install the OS and the setup started again. And I stuck at the same place again. The physical keyboard functions when I type it. But when the the setup app asks you to swipe to "right "and "left" it doesn't respond therefore I can't proceed to the next level to complete the setup. Is there anyway to skip it? Or do you think the keyboard is malfunctioning needs to repaired? Many thanks.


    Posted via CB10
    Hello!

    If you already reload software using BBLINK and it still have the same issue I think the keyboard itself has the problem I suggest you to send it to an authorized Blackberry Center so they can check your device whether it is really just the keyboard or the board of the device itself

    Hope this can help you even a little
    12-14-15 08:06 PM
  8. bosniac's Avatar
    The setup asks to swipe on the keyboard. When I do so, the keyboard doesn't respond. When I touch the screen this message appears , "touch the keyboard and swipe the circle to the right"

    Posted via CB10
    12-14-15 08:07 PM
  9. brookie229's Avatar
    The setup asks to swipe on the keyboard. When I do so, the keyboard doesn't respond. When I touch the screen this message appears , "touch the keyboard and swipe the circle to the right"



    Posted via CB10
    Sounds to me like you have a defective keyboard in that case. Sorry to hear it.
    12-14-15 08:16 PM

Similar Threads

  1. Issue playing Summoners War on BlackBerry Priv?
    By scovir in forum BlackBerry Priv
    Replies: 2
    Last Post: 06-14-16, 08:55 PM
  2. Replies: 1
    Last Post: 12-15-15, 05:15 PM
  3. Device admin android app issue
    By Birpal Singh Bhinder in forum Ask a Question
    Replies: 2
    Last Post: 12-14-15, 08:16 AM
  4. Deleting hub fixed my overheating issue!
    By dan99x99 in forum BlackBerry Priv
    Replies: 30
    Last Post: 12-14-15, 06:14 AM
  5. bb q10 issues
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 12-12-15, 10:55 AM
LINK TO POST COPIED TO CLIPBOARD