1. jimmy zamalot's Avatar
    I don't use swipe to wake, I use the U button or the power button, sometimes when I press the power button, takes 3 seconds to turn on the display

    Posted by Jzamalot
    03-25-15 06:40 PM
  2. Bla1ze's Avatar
    That's silly.
    03-25-15 08:32 PM
  3. k66473's Avatar
    I have the same. From all Os I have been: 908, 2480, 1558, 2756

    Posted via CB10
    03-25-15 08:40 PM
  4. k66473's Avatar
    But it rarely appear. Only if I turned off the screen then I re open it in the short time then delay appearing

    Posted via CB10
    03-25-15 09:47 PM
  5. jimmy zamalot's Avatar
    It's not always for me either, but at times.

    Posted by Jzamalot
    03-26-15 07:18 PM
  6. mad_mdx's Avatar
    What os version ? Does rebooting help?
    03-26-15 09:13 PM
  7. jimmy zamalot's Avatar
    10.3.1.2576 but doesn't happen enough, just a random thing

    Posted by Jzamalot
    03-26-15 09:34 PM
  8. tkhamis's Avatar
    I have the same issue. Was hoping that 10.3.1 will help, but it doesn't look like it will.
    03-26-15 11:33 PM
  9. destiny.seeker's Avatar
    It's known issue with the swipe to unlock disabled.

    Funny thing is that there is no lag using power button if u enable swipe to unlock option.



    Posted via CB10
    03-27-15 01:11 AM
  10. xueyaotianxia's Avatar
    Yes it is the same...too much delay.

    Mia san mia!
    03-27-15 02:36 AM
  11. jimmy zamalot's Avatar
    Only reason I have swipe to unlock disabled is because the screen turns on in my pocket, only BlackBerry to do that to me, maybe because the huge screen.
    But is not a problem, was just curious if my fellow passporters experience this.
    I normally press "U", then swipe

    Posted by Jzamalot
    03-27-15 06:55 AM

Similar Threads

  1. Replies: 0
    Last Post: 03-25-15, 01:38 PM
  2. power button tip
    By Ice_Cold_Q in forum BlackBerry Q5
    Replies: 7
    Last Post: 03-25-15, 11:35 AM
  3. power button tip
    By Ice_Cold_Q in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 03-25-15, 04:05 AM
  4. Headphone volume buttons not functioning
    By CrazyJo82 in forum BlackBerry Passport
    Replies: 3
    Last Post: 03-24-15, 11:18 PM
  5. Location of phone and camera button on Z30
    By John Woods4 in forum BlackBerry Z30
    Replies: 9
    Last Post: 03-23-15, 09:50 AM
LINK TO POST COPIED TO CLIPBOARD