06-07-15 12:23 PM
66 123
tools
  1. Dave Bourque's Avatar
    Seems that the 10.3.2 users didn't experience the crash
    05-23-15 09:36 PM
  2. dracolnyte's Avatar
    i got the same restart.
    05-24-15 01:23 AM
  3. TheBond's Avatar
    I didn't get it today a few times but then changed between Hub, Mail account and then back to Notifications and it happened.
    Perhaps people who can't reproduce it, can retry it. I'm hoping it's fixed in 10.3.2 though.

    Posted via CB10 using PassportSQW100-1/10.3.1.2576
    05-24-15 03:12 AM
  4. dreamz_gaurav's Avatar
    I can reproduce this issue on my Z30. Great finding buddy!

    Posted using BlackBerry Z30 on 10.3.1.2558
    05-24-15 03:45 AM
  5. LeeU1911's Avatar
    Issue confirmed on Z3STJ100-1/10.3.1.2726

    Posted via CB10
    05-24-15 04:32 AM
  6. MLDodier's Avatar
    I tried and have no issue. I did not know you could filter like that. Sorry for the issue, but thank you for the info.

     Classic
    +1

    Posted via CB10
    05-24-15 05:10 AM
  7. ivantoothache's Avatar
    Happened to me too...
    10.3.1.1779

    Possible bug with BlackBerry Hub-img_20150524_171518.png

    Posted via CB10
    05-24-15 05:17 AM
  8. thatplaybookguy's Avatar
    OP can't see your pictures, says there are errors with them. I want to test this out. Can someone explain the steps to perform?
    05-24-15 07:56 AM
  9. Stomps01's Avatar
    OMG everybody I just found a second bug related to this bug..... If you have a work account set up and you instigate this scenario to cause the hub to reset it adds another Priority Hub folder in your hub. It is called Hub-Personal just like the other Hub-Personal but it has the arrow in front of it meaning it is for priority messages. The worse thing is every time you go into your hub it defaults to that folder which shows nothing but priority messages. I just did a security wipe to get rid of it and just out of curiosity I did this again and sure enough............... time to do another security wipe....
    Learn from my mistakes people!!!! lol
    05-24-15 08:33 PM
  10. dguy123's Avatar
    I get the crash too.
    Tried it 3 times in a row... crashed every time.
    10.3.1 as well. From other posts it looks like this is fixed in 10.3.2 already.


    Posted via CB10
    05-24-15 09:38 PM
  11. TheBond's Avatar
    OP can't see your pictures, says there are errors with them. I want to test this out. Can someone explain the steps to perform?
    I'm not sure why the pics are not uploading through CB app.
    You can follow the steps as described in the first post. The steps are pretty straightforward.

    Posted via CB10 using PassportSQW100-1/10.3.1.2576
    05-25-15 01:01 AM
  12. Morgothor's Avatar
    Same bug for me OS 1779

    Posted via CB10
    05-25-15 06:31 PM
  13. oscar01mx's Avatar
    Tried with notifications, no problem, tried with whatsapp and the hub restarted!
    Blackberry Passport running 10.3.1.1779
    05-25-15 07:27 PM
  14. domcos's Avatar
    Happened to me only after I cleared the notifications.

    Working wide on my BlackBerry Passport. ;-)
    05-25-15 11:30 PM
  15. anon9347040's Avatar
    No problems for me on 10.3.1.1779. Works just fine. Could it be an app connected to the Hub that is the cause of the issue? Other than what the Hub contains, perhaps a third party app that reports to the Hub is causing issues?

    -- Passport, VMO, Toronto CA
    Last edited by D Ryan; 05-25-15 at 11:55 PM.
    05-25-15 11:43 PM
  16. LeeU1911's Avatar
    Tried several times on 10.3.2 and haven't been able to reproduce the issue although I had it on 10.3.1

    Posted via CB10
    06-07-15 12:23 PM
66 123

Similar Threads

  1. Replies: 6
    Last Post: 08-03-16, 05:01 AM
  2. Blend works with no USB nor Wifi connection
    By methodinsane in forum BlackBerry Blend
    Replies: 19
    Last Post: 06-09-15, 06:01 AM
  3. BlackBerry blend not working on Swung tablet
    By espaca in forum Ask a Question
    Replies: 5
    Last Post: 05-28-15, 02:26 PM
  4. Xiaomi and Microsoft thinking of buying BlackBerry per phonearena
    By keithhackneysmullet in forum News & Rumors
    Replies: 67
    Last Post: 05-25-15, 06:47 PM
  5. Blackberry Classic Battery Life
    By PS1985 in forum BlackBerry Classic
    Replies: 7
    Last Post: 05-22-15, 10:33 AM
LINK TO POST COPIED TO CLIPBOARD