06-07-15 11:23 AM
66 123
  1. TheBond's Avatar
    Just found out the BlackBerry Hub crashes when you do the following:
    Open BlackBerry Hub

    Step 1: Goto Notifications
    Attachment 353961

    Step 2: Enable Search by clicking on Search icon

    Step 3: Click on filter icon

    BlackBerry Hub restarts
    Possible bug with BlackBerry Hub-img_20150522_215603.png

    Can anyone reproduce the issue?
    I've restarted the phone and also reproduced the above behaviour with and without Notifications available.

    Posted via CB10 using PassportSQW100-1/
    Attached Thumbnails Possible bug with BlackBerry Hub-img_20150522_215314.png  
    05-22-15 07:04 AM
  2. Upright-Underground's Avatar
    I tried and have no issue. I did not know you could filter like that. Sorry for the issue, but thank you for the info.

     Classic
    05-22-15 07:30 AM
  3. J.Bell's Avatar
    I also tried this and everything seemed fine. Maybe you just need a os reload?

    Posted via CB10
    05-22-15 07:50 AM
  4. brookie229's Avatar
    No problem for me.

    Posted via CB10
    05-22-15 08:09 AM
  5. quadcells's Avatar
    Me too, works fine.

    Posted via CB10
    05-22-15 08:36 AM
  6. j_the_p's Avatar
    Yep, I have same experience as the OP.


    Posted via my BlackBerry Passport
    05-22-15 09:05 AM
  7. ElGorgon's Avatar
    Yes, same bug for me

    Posted via CB10
    05-22-15 10:54 AM
  8. moegh's Avatar
    Everything's fine, thanks for the info

    CB10 - Q10 -
    05-22-15 11:01 AM
  9. thurask's Avatar


    Posted via CB10
    05-22-15 11:02 AM
  10. jdesignz's Avatar
    It happened to mine before just can't remember which OS I'm into that time.

    Pasaporte Pilipinas | SQW100-1/
    05-22-15 11:13 AM
  11. masterscarhead1's Avatar
    I think it's OS specific!
    05-22-15 11:18 AM
  12. paulwallace1234's Avatar
    Yep, restarting here, brand new Z30 STA100-2
    05-22-15 11:20 AM
  13. Uzi's Avatar

    05-22-15 11:46 AM
  14. Leatherfacez10's Avatar
    Yep, happened to me. Oddly, my emails are opening faster than before. Maybe a bug, but a good one. Thanks!! Hahaha!!

    Posted via CB10
    05-22-15 11:53 AM
  15. DueNorthBB's Avatar
    Was able to reproduce the bug on

    My hub was restored in a few seconds. The main annoyance is not being able to search notifications.
    05-22-15 12:23 PM
  16. stefanbechen's Avatar
    Yuck! Reproduced at the first attempt. Interesting

     Posted via CB10 from my Passport SQW100-1/
    05-22-15 12:27 PM
  17. Stomps01's Avatar
    Works fine here...

    Posted via CB10
    05-22-15 12:33 PM
  18. keithf's Avatar
    Same thing happens on the Z30.

    Posted via CB10
    05-22-15 12:48 PM
  19. pttptppt's Avatar
    Yep, happened to me. Oddly, my emails are opening faster than before. Maybe a bug, but a good one. Thanks!! Hahaha!!

    Posted via CB10
    They opened faster because the hub was reset. If you ever want to reset the hub again, swipe diagonally from the top-right corner of the hub 5 times

    Posted via CB10
    southlander likes this.
    05-22-15 12:58 PM
  20. Stomps01's Avatar
    I stand corrected. Just happened to me on my main phone. Probably didn't the other time because I had absolutely nothing in my hub. That was my spare phone.
    So I'm guessing this bug doesn't affect empty hubs......

    Posted via CB10
    05-22-15 01:23 PM
  21. anon(8908445)'s Avatar
    OP you are correct! Sadly..

    STA100-6 White
    05-22-15 01:28 PM
  22. ZeroBarrier's Avatar
    Confirmed, happens on Q10 using SR10.3.1.1865/OS10.3.1.2708.

    Hub restarts quickly though, much quicker than doing a normal hub restart using the 5 diagonal swipes.

    Posted via CB10
    05-22-15 01:33 PM
  23. fanisk's Avatar
    Interesting, I just did this and has reset the hub as you mentioned.
    However I tried to repeat it for a second time but didn't act like that!

    Sent from my BlackBerry Passport
    05-22-15 01:35 PM
  24. Supa_Fly1's Avatar
    Yes, same bug for me

    Posted via CB10
    Same bug for me as well ... production BB10.3.1 on Bell Mobility. Z30STA100-5/

    Last edited by Supa_Fly1; 05-24-15 at 07:15 AM.
    05-22-15 01:52 PM
  25. james-007's Avatar
    Carried out the step and mine also crashed. I'm running

    Posted via CB10
    05-22-15 02:03 PM
66 123

Similar Threads

  1. Replies: 6
    Last Post: 08-03-16, 04:01 AM
  2. Blend works with no USB nor Wifi connection
    By methodinsane in forum BlackBerry Blend
    Replies: 19
    Last Post: 06-09-15, 05:01 AM
  3. BlackBerry blend not working on Swung tablet
    By espaca in forum Ask a Question
    Replies: 5
    Last Post: 05-28-15, 01:26 PM
  4. Xiaomi and Microsoft thinking of buying BlackBerry per phonearena
    By keithhackneysmullet in forum News & Rumors
    Replies: 67
    Last Post: 05-25-15, 05:47 PM
  5. Blackberry Classic Battery Life
    By PS1985 in forum BlackBerry Classic
    Replies: 7
    Last Post: 05-22-15, 09:33 AM