1. matthewerdman's Avatar
    (not so) Good evening, folks

    I picked up a Passport SE as part of the flash sale and just got into setting up this afternoon.

    I unboxed, powered on the device, and updated to whatever version of 10.3.3 that OTA had for me. After that I put in the ATT sim and started setting things up to my liking. Adding accounts, installing some apps...

    I did nothing with any APKs or "non-native" apps. Only BB World and the Amazon app store.

    After 2 hours or so, the phone shut off in the middle of subscribing to podcasts via the Amazon version of Podcast Addict. The notification LED was flashing three pulses followed by two pulses. I've attempted to reset but either can't get passed start up or experience crash after 5-10 seconds post start up.

    I was absolutely loving the device -- but friggin A. Two hours before the first run in with trouble and no sideloading.

    Any advice on how to get back to normal is appreciated.

    Thanks.
    02-04-17 07:30 PM
  2. matthewerdman's Avatar
    Was able to hard reset finally. First couple of tries only seemed to be executing soft reset.

    Went with a security wipe after getting in. Don't know if that was the correct course of action, but it's at 80 percent of the swipe right now. I'll follow up with further details.

    Mods are free to delete the thread if things work out.
    02-04-17 08:08 PM
  3. matthewerdman's Avatar
    To no avail.

    Now back to the three flash, two flash on the LED. Pretty frustrating. Any help appreciated.
    02-04-17 08:19 PM
  4. anon(9821186)'s Avatar
    Google blackberry link, download it, if you haven't already, connect the phone, hit reload, and you may want to check the status of att and the update, grab a beer and wait.
    02-04-17 09:31 PM
  5. conite's Avatar
    To no avail.

    Now back to the three flash, two flash on the LED. Pretty frustrating. Any help appreciated.
    Download this autoloader to your PC:

    https://mega.nz/#!FAZ22LgQ!VNMD0CNU6...yyCKbK6eS6TW9Q

    Unzip, plug in device, and run.
    02-04-17 09:50 PM
  6. matthewerdman's Avatar
    Thanks, Conite.

    I think I speak for everyone here in recognizing you as the GOAT.

    Quick question: After going through everything, my device still lists 10.3.3.1463 as the software release in settings. Is that normal / going to cause any problems going forward?
    02-05-17 08:02 AM
  7. conite's Avatar
    Thanks, Conite.

    I think I speak for everyone here in recognizing you as the GOAT.

    Quick question: After going through everything, my device still lists 10.3.3.1463 as the software release in settings. Is that normal / going to cause any problems going forward?
    That's correct. OS2205=SR1463.
    02-05-17 08:07 AM
  8. anon(9821186)'s Avatar
    02-05-17 11:14 AM

Similar Threads

  1. Replies: 13
    Last Post: 11-08-17, 03:45 PM
  2. Is Possible root Z10-stl100-3 OS 10.3.3.1435?
    By iChakysiito in forum BlackBerry Z10
    Replies: 6
    Last Post: 02-10-17, 11:14 AM
  3. Lost my BB Classic. Need to buy a new one. Help.
    By clairerobb in forum BlackBerry Classic
    Replies: 2
    Last Post: 02-05-17, 11:56 AM
  4. Replies: 5
    Last Post: 02-04-17, 03:49 PM
  5. Possible licensing deal in India
    By Amritv in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 02-03-17, 03:21 AM
LINK TO POST COPIED TO CLIPBOARD