1. dale-c's Avatar
    I think there may be something wrong with my SD card. When I take pictures, I get a thumbnail but no pic. Anyone have this issue?

    Posted via CB10
    12-07-15 09:12 PM
  2. RoseBud68's Avatar
    Nope. Are all your pic going to your SD card? If so than maybe your SD card is having issue.
    12-07-15 11:18 PM
  3. dale-c's Avatar
    Yes, that is what I think. I will just order a new card

    Posted via CB10
    12-08-15 09:38 AM
  4. johnburton_uk's Avatar
    I have the same problem on my passport silver. I'm using a 64gb SD card I was using in my Classic. When I open the picture viewer I can see all the thumbnails but when I open the photo it shows the attached screen shot. The SD card has a load of photos taken on the Classic and they all open fine. Also whatsapp photos, screen shots, and down loaded photos all open without a problem, I'm only having problems with photos taken with the Passports own camera. I have never experienced this problem with my Classic, Q10, or Z10. My passport is running 10.3.2 downloaded over the air from Vodafone UK. Has anyone else had the same problem and have they been able to fix it?

    Kind regards John
    Pictures not showing up-img_20151229_232404.png

    Posted via CB10
    12-29-15 05:42 PM
  5. johnburton_uk's Avatar
    Just to add to that. When I first take the photo, I can view it and also zoom in on it. But when I go back to the photo viewer a few minutes later I just get the error icon. Also I just tried to copy the photos I have taken today onto a USB to go stick, and all the photos that were copied wouldn't open ether.

    Posted via CB10
    12-29-15 06:08 PM
  6. mdmullis's Avatar
    Wipe the SD Card and reformat the card and try again before making a purchase is always a good idea.

    Posted via CB10
    12-29-15 06:28 PM
  7. johnburton_uk's Avatar
    Thank you I will try that. I discovered last night some MP3s I have recently added are unplayable, so it looks like a SD card problem. I will have a look at it, dose a BlackBerry SD card need to be formatted in Fat32?

    Posted via CB10
    12-30-15 05:34 AM
  8. kbz1960's Avatar
    No a 64gb should be formatted exfat
    12-30-15 05:49 AM
  9. dale-c's Avatar
    I ended up getting a new card. I tried to back the card up, which worked. But it would not reformat. It is acting as if it's locked. It's like a read only media.

    Posted via CB10
    02-25-16 09:57 PM

Similar Threads

  1. Story Maker for Z10 won't start up, how can I stop it crashing?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 4
    Last Post: 01-12-16, 09:16 AM
  2. yahoo mail not syncing on hub?
    By akular1 in forum BlackBerry Priv
    Replies: 5
    Last Post: 12-18-15, 11:10 AM
  3. Replies: 1
    Last Post: 12-07-15, 10:00 PM
  4. How do I open BlackBerry id, my id is locked, it is not connecting in my BlackBerry Z10?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 12-07-15, 08:25 PM
  5. How to set up the priv to look like bb10
    By Bart kouwenberg in forum BlackBerry Priv
    Replies: 2
    Last Post: 12-07-15, 02:37 PM