1. lobbyintx's Avatar
    I haven't received any pictures messages (MMS) since Thursday. I called tmo customer service and they reset something but still no luck. Any ideas?? I can send pictures and sms texts fine.

    Posted via CB10
    03-27-21 03:08 PM
  2. mh1983's Avatar
    I haven't received any pictures messages (MMS) since Thursday. I called tmo customer service and they reset something but still no luck. Any ideas?? I can send pictures and sms texts fine.

    Posted via CB10
    Hmmm, do a hard reboot? Maybe try removing and reinserting sim card?
    03-27-21 06:38 PM
  3. lobbyintx's Avatar
    Hmmm, do a hard reboot? Maybe try removing and reinserting sim card?
    Did several reboots and removed Sim after your suggestion. Very weird because phone was working fine all day Thursday.

    Posted via CB10
    03-27-21 09:25 PM
  4. SteinwayTransitCorp's Avatar
    I haven't received any pictures messages (MMS) since Thursday. I called tmo customer service and they reset something but still no luck. Any ideas?? I can send pictures and sms texts fine.

    Posted via CB10
    what carrier are you with
    03-28-21 04:58 PM
  5. lobbyintx's Avatar
    what carrier are you with
    Tmobile.

    Posted via CB10
    03-30-21 10:51 AM
  6. SteinwayTransitCorp's Avatar
    Tmobile.

    Posted via CB10
    Call T Mobile sounds as if yo are missing a carrier software update. I know MMS is very carrier related so give them a call to send out the software again. Also when did this happen?
    03-30-21 10:56 AM
  7. mh1983's Avatar
    03-30-21 02:59 PM
  8. lobbyintx's Avatar
    I've call several times. No luck. I actually get a picture from some senders every now and then.

    Posted via CB10
    04-19-21 03:14 PM
  9. Chuck Finley69's Avatar
    I've call several times. No luck. I actually get a picture from some senders every now and then.

    Posted via CB10
    MMS is reliant on mobile data obviously. Any issues with browsing internet on mobile data?
    04-19-21 04:37 PM
  10. lobbyintx's Avatar
    Not that I can see. I have a BlackBerry Passport SE on tmobile

    Posted via CB10
    04-19-21 06:28 PM
  11. Dunt Dunt Dunt's Avatar
    You could try this....

    Ok I got the mms to work. This is what i did.
    Follow this order:
    Backed up with Blackberry Link (This part is vital)
    -Turned off
    -Took out sim card
    -Reboot
    - Go into APN from messages hub settings
    -select Reset to Default
    Saved
    turned off Mobile Network and data Services
    and then put into airplane mode.
    Reboot with sim inside.
    turn on all the data / mobile network
    and watch the server load -up all the mms messages you missed out on.

    I had 6 show up that i didn't even know.
    I hope it lasts as I have read that the back up working is only temporary and that the messages won't be downloaded after ~3days.
    See if this helps.
    Thanks,
    Chris
    Or try getting a new SIM Card...
    04-20-21 08:57 AM

Similar Threads

  1. email message will not open
    By will willgill in forum BlackBerry KEYone
    Replies: 2
    Last Post: 03-27-21, 05:15 PM
  2. Keyone sms messages
    By Golfer727272 in forum BlackBerry KEYone
    Replies: 21
    Last Post: 03-24-21, 12:47 PM
  3. BlackBerry Motion, email authentication error message
    By AYEBronze in forum Ask a Question
    Replies: 1
    Last Post: 03-18-21, 04:59 AM
  4. Unknown message comes up.
    By Zhenga in forum BlackBerry KEYone
    Replies: 5
    Last Post: 03-15-21, 05:46 PM
  5. Question about Pin to Pin messaging
    By oo_se7en in forum BlackBerry Passport
    Replies: 2
    Last Post: 02-23-21, 06:34 PM
LINK TO POST COPIED TO CLIPBOARD