05-28-16 12:49 AM
71 123
tools
  1. q10newguy's Avatar
    I actually tried shaking the hell out of it when I heard that dropping it worked for someone else but no luck, I got a new one under warranty and all is well with the new one


    Posted via CB10
    11-24-14 02:57 PM
  2. polgara59's Avatar
    I think for me it's definitely a hw issue, as I hear some cracking noise from the camera unit sometimes, but nothing really happens with the focus. I'll RMA my device.
    I actually tried shaking the hell out of it when I heard that dropping it worked for someone else but no luck, I got a new one under warranty and all is well with the new one
    Mine's making that weird noise too. I stopped into a Telus store yesterday and the rep told me to back it up and take it back so they can send it away. I should have taken it back the first week when I noticed the weird noise and focus issues, but sometimes life just gets busy and in the way. Looks like I'll be breaking out the Z10 again while my Passport is off getting repaired/replaced.
    12-06-14 01:00 PM
  3. jopfet's Avatar
    Just hit the F key for instant focus. Jim

    Posted via CB10
    12-06-14 01:34 PM
  4. polgara59's Avatar
    That didn't do anything. ^^^^
    12-06-14 02:19 PM
  5. siung6's Avatar
    I have the same problem here. I am hoping it's just an OS thing. Because it seems that not everyone has this problem. I hate to wipe nor to exchange. It's just a hassle.

    Posted via CB10
    Last edited by siung6; 12-11-14 at 11:07 AM.
    12-11-14 10:49 AM
  6. polgara59's Avatar
    I picked up my replacement today (waited a bloody hour in a lineup at The Phone Experts (Telus), but that's another story). Apparently, like others, Blackberry felt it was faulty equipment when I sent it in, and they replaced it. I've only taken one photo since I picked it up and the focus seemed to work fine, giving me a really clear photo of my grandkids.I would have liked to have spent some time in the store checking it out better, but there was still a hellish lineup so I figured I'd just take it with me and take it back again if I have to.
    12-30-14 11:34 PM
  7. BB10Funding's Avatar
    Well I just lightly taped my finger on the camera and it works.
    03-23-15 05:54 AM
  8. terency1945's Avatar
    Has anyone out there had the same experience as me with the focus on their Passport camera? I bought my Passport from Vodafone UK in January this year. From day one I have loved everything about this phone. Among other things, it took great pictures although sometimes it took several seconds to focus properly. But once it had focused the images were clear and sharp. On 19 February I updated the OS from 10.3 to 10.3.1565 via an OTA update from Vodafone. Pictures remained clear and sharp after the update. On 17 March I took some pictures which were well up to their usual standard. However, on the following day I took some more pictures and to my dismay they were not nearly as sharp as before. I couldn't say the pictures were blurred just significantly less sharp than the HD quality I was used to. Almost like something an old Nokia would have taken. There was no apparent reason for this sudden deterioration in picture quality, I didn't drop the phone or anything. The problem seems to be that the focus on the camera is no longer working properly. Today I received an OTA update notification from Vodafone UK and updated the OS to 10.2.2576. However, this has not resulted in any improvement and the problem with lack of focus remains. Has anyone else had a similar experience or can anyone suggest what the problem might be? I have performed both soft and hard resets but nothing has made any difference. If the problem persists I may have to conclude that it is a hardware rather than a software problem and take it back to the Vodafone shop.
    03-24-15 02:11 PM
  9. SK122387's Avatar
    Has anyone out there had the same experience as me with the focus on their Passport camera? I bought my Passport from Vodafone UK in January this year. From day one I have loved everything about this phone. Among other things, it took great pictures although sometimes it took several seconds to focus properly. But once it had focused the images were clear and sharp. On 19 February I updated the OS from 10.3 to 10.3.1565 via an OTA update from Vodafone. Pictures remained clear and sharp after the update. On 17 March I took some pictures which were well up to their usual standard. However, on the following day I took some more pictures and to my dismay they were not nearly as sharp as before. I couldn't say the pictures were blurred just significantly less sharp than the HD quality I was used to. Almost like something an old Nokia would have taken. There was no apparent reason for this sudden deterioration in picture quality, I didn't drop the phone or anything. The problem seems to be that the focus on the camera is no longer working properly. Today I received an OTA update notification from Vodafone UK and updated the OS to 10.2.2576. However, this has not resulted in any improvement and the problem with lack of focus remains. Has anyone else had a similar experience or can anyone suggest what the problem might be? I have performed both soft and hard resets but nothing has made any difference. If the problem persists I may have to conclude that it is a hardware rather than a software problem and take it back to the Vodafone shop.
    My autofocus one day stopped working. Never was dropped, never ran anything other than official OS. It was my red Passport. I hard/soft reset tons of times, and the only solution was to get it replaced.
    03-24-15 02:15 PM
  10. jake Edwards1's Avatar
    Holding the screen until focus locks solved the issue cooooolio cheers buddy

    Posted via BBPP
    03-24-15 07:17 PM
  11. terency1945's Avatar
    Thanks for this Jake. But already tried this. The focus "box" locks and even turns green but doesn't actually focus.
    03-25-15 04:00 AM
  12. terency1945's Avatar
    Thanks for this Sean. I have backed up all my data on Link and am going to perform a factory reset. If this doesn't work I am going to take the phone back to Vodafone for a replacement.
    03-25-15 04:02 AM
  13. Karanns's Avatar
    Same Problem with my Z10.. Even I m running the official os 10.3.1.1779.. auto focus not working

    Posted via CB10
    04-24-15 09:56 AM
  14. terency1945's Avatar
    Well I went back to the Vodafone shop and they replaced the phone. Focus now working perfectly

    Posted via CB10
    04-24-15 10:52 AM
  15. Whatson's Avatar
    Have the same problem, will try blackberry support too.
    08-06-15 02:09 AM
  16. Arya31's Avatar
    Hi guys, Same problerm here, Everyday it was getting worse and worse and now it doesn't focus at all,
    But I have a question from those of you whom BlackBerry replaced your phone, I live in Iran and my BBPP is not under any kind of warranties and there is no any BlackBerry legal shop and support teams here in Iran,
    Can I take my phone to Sweden or Dubai, Where there are Official BlackBerry stores, and replace it with a new Passport without any warranty cards? (Non International, Non local) I mean i just give the phone and it's Box exchange it with a new Passport.
    Did you replaced your phone using your warranty cards or anything like that? or you just took your phone itself with nothing extra.
    Thanks.
    10-05-15 02:20 AM
  17. chern's Avatar
    any fix without having to take back to BlackBerry? I bought mine from amazon. 2nd hand.
    10-11-15 11:35 PM
  18. Santo333's Avatar
    purchased 2 passports 8 months ago, SE edition, both phone's cameras having same issue, nil focus
    05-25-16 05:07 AM
  19. ReinGutierrez's Avatar
    Just hit the F key for instant focus. Jim

    Posted via CB10
    Thank you for Sharing this one. I didn't know that.

     P A S S P O R T [ S E ]  | CB App |
    05-26-16 10:16 AM
  20. Unclebill1981's Avatar
    It is a malfunction of the optical image stabilasation hardware. It's come loose internally. I had the same issue and many more on Crackberry. You will find the thread if you search for it. I sent mine back to my network provider and got a new one sent out to me. Works fine so far after 2 months..

    Posted via CB10
    05-27-16 11:15 PM
  21. siung6's Avatar
    Passport is by birth bad at focusing in moving object at low light condition. Try taking picture on bright sunny day. See if it will focus. If you still can't focus, you can try purchasing camera++, they have manual focus. If still can't focus, Try OS reload using BlackBerry link from your pc. If all failed, your phone is a bum. Return it.

    Posted via CB10
    05-28-16 12:49 AM
71 123

Similar Threads

  1. Custom wrapped my passport.
    By GP540 in forum BlackBerry Passport
    Replies: 8
    Last Post: 11-08-14, 05:09 PM
  2. Music App not working
    By Jigar Modi in forum Native BlackBerry OS Apps
    Replies: 5
    Last Post: 11-06-14, 09:57 PM
  3. Not very optimistic about getting another BB device.
    By Ishami in forum BlackBerry Q5
    Replies: 17
    Last Post: 11-06-14, 05:53 PM
  4. Google Play store running BUT not much happening
    By Robbenezer in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 11-05-14, 11:04 PM
  5. New Passport stock on expansys.com.
    By Marcin Ty in forum BlackBerry Passport
    Replies: 2
    Last Post: 11-05-14, 06:59 PM
LINK TO POST COPIED TO CLIPBOARD