1. Coraya's Avatar
    I had an issue with both my passport and q10. I can watch youtube videos fine. Everything works, everything's fine. Out of nowhere, in the same location, without losing signal, the videos stop loading. Every webpage will load flawlessly. The videos on youtube just won't load. Clearing my history and cookies don't work. I end up having to restart the phone altogether. This happened both with the q1# and passport. Anyone else have this issue?

    Posted via my Classic Passport
    12-19-14 08:22 AM
  2. deezy87's Avatar
    No such issues..loaded a few youtube videos to 'test' this out. Loaded 3 different clips and didn't seem to have an issue here....I'm lost for sound as to what it could be. Sorry I couldn't help you.
    12-19-14 08:44 AM
  3. thymaster's Avatar
    No issue encountered here.
    12-19-14 09:12 AM
  4. mikey6866's Avatar
    I dont have this issue but when typing into the youtube app what im looking for its extremely sluggish. Ill type the name of an artist and then like about 20 seconds later it will start to fill in what i typed but wont have what i typed fully leaving me to add on to the end what it didnt capture.
    12-19-14 11:17 AM

Similar Threads

  1. How to know a Blackberry Passport is New or Refurbished?
    By RSharma314 in forum BlackBerry Passport
    Replies: 3
    Last Post: 12-29-14, 03:02 PM
  2. How can I get Instagram Notifications in Hub?
    By tejbirsingh in forum Android Apps (Amazon Store & APK Files)
    Replies: 15
    Last Post: 12-24-14, 01:15 AM
  3. Recording Passport calls
    By BBFunGuy in forum BlackBerry Passport
    Replies: 16
    Last Post: 12-23-14, 05:56 PM
  4. Finding a Passport in Australia
    By Secksy in forum BlackBerry Passport
    Replies: 10
    Last Post: 12-21-14, 05:35 AM
  5. Replies: 1
    Last Post: 12-19-14, 07:10 AM
LINK TO POST COPIED TO CLIPBOARD