1. ilovemypassport's Avatar
    I've read a number of posts about this issue but none of the solutions have worked for me yet.

    Last Wednesday, the light on the keyboard went out on the left side, it was either off or flickering from that point on. When I woke up on Thursday, the phone was dead despite it having a 35% charge before I went to bed, which is always more than sufficient. I plugged it in and charged no problem that morning. All day Thursday however, it would shut off, and would not turn on unless I plugged it in, even though it would indicate it was sometimes 80% charged when I plugged it back in, but it would work until it shut off again. By Friday, however, when I plugged it in to charge it would go into a continuous reboot loop which promptly end when the blackberry symbol came up and the blue circle was almost loaded, then it would shut off and continue the loop again. If not plugged in, it would not turn on at all.

    I read the posts on this forum and others, and decided to try reloading the OS. Unfortunately, because it was stuck in a reboot loop it would not stay connected to Link long enough to effect the reload. I decided to keep it plugged into the wall to see if it would eventually turn on. The LED eventually turned to a solid green, I unplugged it and tried to turn it on and it still didn't work. Plugged it back in and it went back to the continuous reboot cycle, where it does not fully load. Occasionally it would show the red battery with yellow lightning bolt indicating the battery was dead, but not always. I left it plugged in over night. On Saturday morning the LED solid green light was back on, I unplugged it, and turned it on and it worked. I connected it to my laptop and backed it up and reloaded the OS to factory settings. Unfortunately after about an hour or so, it turned off again and is back to the continuous reboot loop when plugged it (it does this whether plugged into the wall or computer) and when its not plugged in, it wont turn on at all.

    I have also tried a hard reset with the power button and with the volume up and down buttons (releasing when the logo appears, releasing before it appears, holding the whole time) and this has not worked.

    Does anyone have any other suggestions?
    09-21-15 03:36 PM
  2. tw1g_007's Avatar
    I believe your device is defective. If it's under warranty why not just get a replacement? The situation you explained is abnormal.

     вιaсĸвεггч ᕵαssρσяτ SE via CB10 (AT&T OS 10.3.2.2339)
    09-21-15 03:37 PM
  3. HakanBALCI's Avatar
    Try this please,

    Turn off your phone with power button, you will wait one hour in power off mode.
    After one hour, power on your phone!!!

    Send via CB10 by BlackBerry Passport
    09-21-15 03:46 PM
  4. ilovemypassport's Avatar
    I received my phone as a work phone through my former company, upon departing I paid my former company for the phone so I could keep it. I have no evidence of purchase date or warranty information, as I am technically not the original purchaser though I have always been the only owner and user of the phone.
    09-21-15 03:55 PM
  5. ilovemypassport's Avatar
    HakanBALCI, I cannot "turn off" the phone, as it will not turn on.
    09-21-15 03:56 PM
  6. HakanBALCI's Avatar
    I can understand bro,

    Try press power button 3 second, maybe turn off device.

    I was same issue for my passport, I can turn on my device this way.

    Send via CB10 by BlackBerry Passport
    09-21-15 04:05 PM
  7. shawnreum's Avatar
    That almost sounds like water damage.
    But despite that, try volume up and volume down at the same time for 10 to 15 seconds.

    "I reject your reality and substitute my own!" from Adam Savage
    09-21-15 04:38 PM
  8. ilovemypassport's Avatar
    There has definitely not been any water damage to the phone.

    As per my original post, I already tried the volume up/down trick.
    09-22-15 06:11 AM
  9. robsteve's Avatar
    If you are still using the same carrier as you were with your former employer, try taking it into the carrier for repair. They would have the in service date if the employer bought it through the carrier.

    Posted via CB10
    09-22-15 07:05 AM
  10. zombiecupcake's Avatar
    Using SIC Multiwipe tool should interrupt the boot loop long enough to install an autoloader (I recommend the latest .2639 update).

    Hope this helps! Good luck

     = ♥ | 8220, 8530, 9670, 9810, Q10, Passport
    09-22-15 10:02 AM
  11. ilovemypassport's Avatar
    Unfortunately, I am not with the same carrier


    As per my original post, I have already reloaded the OS.
    09-22-15 09:17 PM
  12. dusanvn's Avatar
    As usually when the OS's behavior becomes funny, hardware defect is always a possible cause. The internal flash memory may be damaged, possibly due to age and heating. I would bring it to technical service.

    Posted via CB10/BB PP SE.
    09-22-15 09:37 PM
  13. robsteve's Avatar
    Unfortunately, I am not with the same carrier


    As per my original post, I have already reloaded the OS.
    Not sure how big your former employer was or if you have a good relationship with them. You could try contacting them and see if they can refer you to the proper repair channels. The IT guys may be able to get the repair process started and if it was a big corporation may have spares provided by BlackBerry.

    Posted via CB10
    09-23-15 09:22 AM
  14. BerryRipe's Avatar
    So you can't just send it to BlackBerry for repairs?

    Posted via CB10
    09-23-15 11:38 AM
  15. zombiecupcake's Avatar
    In case you missed it:

    Using SIC Multiwipe tool should interrupt the boot loop long enough to install an autoloader (I recommend the latest .2639 update).

    Hope this helps! Good luck

     = ♥ | 8220, 8530, 9670, 9810, Q10, Passport


     = ♥ | 8220, 8530, 9670, 9810, Q10, Passport
    09-23-15 12:11 PM

Similar Threads

  1. Connect Passport to a beamer?
    By nimra in forum BlackBerry Passport
    Replies: 5
    Last Post: 09-25-15, 10:21 AM
  2. Replies: 3
    Last Post: 09-24-15, 07:49 AM
  3. Is there a way to get your 'Agenda' on your Passport home screen?
    By CrackBerry Question in forum BlackBerry Passport
    Replies: 4
    Last Post: 09-23-15, 12:05 PM
  4. Can I sync calendars on two Z10's?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 1
    Last Post: 09-21-15, 03:18 PM
  5. How do I turn off the vibration notification I have on my Classic?
    By CrackBerry Question in forum BlackBerry Classic
    Replies: 1
    Last Post: 09-21-15, 02:02 PM
LINK TO POST COPIED TO CLIPBOARD