1. FalkirkEagle's Avatar
    Hello all,

    I'm finding my Passport won't stay connected to my PC when I plug it in using a USB cable. When I connect it, a pop-up box comes up saying it has been connected to the system and it is initializing access. Then a second or so later, I'll get another pop-up dialog box that says the device has been detached.

    I'm also finding Blend is not working at all. It shows the computer trying to connect to the phone for what seems like a donkey's age. It seems to be going through this endless cycle of 'Attached', 'Initializing', and 'Discovering', but it never connects. I've checked system settings on my PC, and IPv6 is active.

    Are there fixes for both these problems? I'm using the latest version of the OS and Blend.
    09-26-15 08:27 AM
  2. jaydee5799's Avatar
    Both Bland and Link need to be updated. I would delete it al and re-install both Blend and Link again. Also you have a good known working usb cable?
    09-26-15 08:49 AM
  3. newcollector's Avatar
    Also Blend on your phone and computer need to be compatible. Make sure Blend settings on your phone are set for connection ad well. Sometimes a reboot of the computer will help.

    Posted via CB10
    09-26-15 04:01 PM
  4. FalkirkEagle's Avatar
    Both Bland and Link need to be updated. I would delete it al and re-install both Blend and Link again. Also you have a good known working usb cable?
    I've tried this, still no luck.
    09-26-15 04:11 PM
  5. FalkirkEagle's Avatar
    Also Blend on your phone and computer need to be compatible. Make sure Blend settings on your phone are set for connection ad well. Sometimes a reboot of the computer will help.

    Posted via CB10
    Rebooting did nothing. I uninstalled and then reinstalled Blend and Link. Link now seems to be working properly, but Blend keeps telling me 'You must turn on BlackBerry Blend from the Quick Settings Menu on your device."
    09-26-15 04:24 PM

Similar Threads

  1. Any SE Passport Users Manually Load 10.3.2.2474 - Issues? Improvements?
    By BeetrootJulip in forum BlackBerry Passport
    Replies: 24
    Last Post: 10-18-15, 09:54 AM
  2. Dropped my ATT Passport
    By texn884 in forum BlackBerry Passport
    Replies: 11
    Last Post: 10-04-15, 09:28 PM
  3. Considering moving from Classic to Passport...
    By RealRichLRead in forum BlackBerry Passport
    Replies: 34
    Last Post: 10-03-15, 12:15 PM
  4. Replies: 11
    Last Post: 09-26-15, 02:36 PM
  5. On my BB Classic why do I have limited numbers in speed dial?
    By CrackBerry Question in forum BlackBerry Classic
    Replies: 0
    Last Post: 09-26-15, 08:02 AM
LINK TO POST COPIED TO CLIPBOARD