1. heading4tomorrow's Avatar
    Wife's phone was dying, so I decided to give her my Passport.
    I tried to wipe it because I couldn't remove the accounts, but now after 2 attempts, over 12hrs wait since last one, wipe is stuck at 94%.

    Can I use sachesi or autoloader to just simply install latest 10.3.2 or 10.3.3?
    Thanks.
    09-04-17 02:29 PM
  2. conite's Avatar
    Wife's phone was dying, so I decided to give her my Passport.
    I tried to wipe it because I couldn't remove the accounts, but now after 2 attempts, over 12hrs wait since last one, wipe is stuck at 94%.

    Can I use sachesi or autoloader to just simply install latest 10.3.2 or 10.3.3?
    Thanks.
    Just autoload. Hopefully you disabled BlackBerry Protect first, or else you'll have to do it all over again.
    09-04-17 03:18 PM
  3. heading4tomorrow's Avatar
    Just autoload. Hopefully you disabled BlackBerry Protect first, or else you'll have to do it all over again.

    Not sure. It's been a long time since I used my lovely PP.
    When I started wiping, it said I have to put my BB account password, I put my email & password, then it started wiping - that doesn't disable it automatically, right?
    09-04-17 03:20 PM
  4. conite's Avatar

    Not sure. It's been a long time since I used my lovely PP.
    When I started wiping, it said I have to put my BB account password, I put my email & password, then it started wiping - that doesn't disable it automatically, right?
    That has nothing to do with Protect.
    09-04-17 03:22 PM
  5. heading4tomorrow's Avatar
    That has nothing to do with Protect.
    OK, great, I am installing Link and latest 10.3.3. It just ticked up to 95% but I don't think it's going anywhere. Last time this happened to my Z30, I restarted at 99% it was able to boot, but this time it just restarted the wipe.
    09-04-17 03:59 PM
  6. conite's Avatar
    OK, great, I am installing Link and latest 10.3.3. It just ticked up to 95% but I don't think it's going anywhere. Last time this happened to my Z30, I restarted at 99% it was able to boot, but this time it just restarted the wipe.

    Why Link?
    09-04-17 04:00 PM
  7. heading4tomorrow's Avatar
    Why Link?
    This is a brand new PC, no BB drivers or anything at all. Don't we need link for PC to recognize the BB when we connect it via USB?

    I downloaded Passport_10.3.03.2205_SQW100-1-2-3-4.exe from @thurask's Mega, is this autoloader?
    09-04-17 04:34 PM
  8. gamalhemida's Avatar
    It's the best you can do is download the autoloader for the passport and do it nice and easy saving all the efforts

    Posted via BB-PASSPORT
    09-04-17 04:46 PM
  9. conite's Avatar
    This is a brand new PC, no BB drivers or anything at all. Don't we need link for PC to recognize the BB when we connect it via USB?

    I downloaded Passport_10.3.03.2205_SQW100-1-2-3-4.exe from @thurask's Mega, is this autoloader?
    You only need the drivers. Forget Link and Blend.
    09-04-17 05:28 PM
  10. heading4tomorrow's Avatar
    It's the best you can do is download the autoloader for the passport and do it nice and easy saving all the efforts

    Posted via BB-PASSPORT
    You only need the drivers. Forget Link and Blend.
    Thank you.
    I don't want to install 10.3.3 on her, I didn't even update it.
    Could someone please point me to latest 10.3.2 autoloader for AT&T Passport?
    09-04-17 07:17 PM
  11. conite's Avatar
    Thank you.
    I don't want to install 10.3.3 on her, I didn't even update it.
    Could someone please point me to latest 10.3.2 autoloader for AT&T Passport?
    10.3.3.2205 is still the best one out there.
    09-04-17 07:20 PM
  12. tegar ramadhanu kariadinata's Avatar
    run autoloader lasted version as your model

    Posted via CB10
    09-04-17 08:09 PM
  13. heading4tomorrow's Avatar
    Thanks everyone, especially thurask.
    Loaded the latest 10.3.3.2205 and it's working like a charm. After reloading it, I realize how good the BB10 was compared to Android. I miss it.
    09-05-17 10:22 AM
  14. YesAndNo's Avatar
    It happened to me too. I could never pass 99% .( i had it stuck at for 5 days). The only way i succeded was to reload the Os software to factory settings using the the BlackBerry Link Software connecting the phone to a PC. Make sure you disable BlackBerry protect in the phone settings before reloading the Os.

    Posted via CB10
    09-05-17 02:49 PM

Similar Threads

  1. Replies: 31
    Last Post: 10-08-17, 06:57 AM
  2. Bla1ze...need to ask you a question
    By theraver in forum Ask Bla1ze
    Replies: 3
    Last Post: 09-09-17, 01:27 PM
  3. Extract BB 10 Apps - Evernote...again
    By nimra in forum BlackBerry 10 Apps
    Replies: 3
    Last Post: 09-04-17, 09:20 AM
  4. After restart, "Preparing BlackBerry Hub" for hours
    By Dranakin in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 09-03-17, 09:31 PM
  5. how to update firmware for my blackberry passport from Myanmar?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 09-03-17, 08:16 PM
LINK TO POST COPIED TO CLIPBOARD