08-11-16 06:14 PM
36 12
tools
  1. rpasia's Avatar
    As it happens, I've encountered the same issue on two Passport units received directly from Amazon. I'm hoping a fix is issued soon, if indeed this is a solely software issue.
    03-01-15 09:13 PM
  2. hec666's Avatar
    Update: I replied back to Blackberry support asking if I needed to submit logs for further analysis, replied as follows :


    I asked about this to the developers, but so far it is not necessary to send the logs. Hopefully we can provide you with an update very soon.

    Thank you again for contacting us. Have a great day.
    Sincerely,
    Maria
    BlackBerry Technical Support
    BlackBerry

    Posted from the Q10, because glass just doesn't cut it.
    03-04-15 08:25 AM
  3. hec666's Avatar
    As it happens, I've encountered the same issue on two Passport units received directly from Amazon. I'm hoping a fix is issued soon, if indeed this is a solely software issue.
    How has it been dealing with no wifi on your device? I am about to make the switch and to make matters worse I am traveling out of the country in 3 weeks, so I would prefer to have wifi connectivity

    Posted from the Q10, because glass just doesn't cut it.
    03-04-15 08:27 AM
  4. hec666's Avatar
    Update,

    So after a few emails back and forth it has been determined I have a hardware issue and RMA is being issued and a box sent. I hope all is covered under warranty. Fingers are crossed.

    Thanks all for your input

    Posted via CB10
    03-25-15 10:03 AM
  5. ichi_ronin's Avatar
    Noticed the same last week when I got my PP.
    I was on wifi and had to disable and enable to get it working again.
    It does help a bit that you setup static IP address on your PP, but still drops once in a while.

    Hope BlackBerry fixes this in the next release.

    Posted via CB10
    03-25-15 10:17 AM
  6. hec666's Avatar
    My issue is that I can't detect any wifi networks ever.

    Update:

    Blackberry customer support gave me a call and I got to say BlackBerry just impressed with its customer service. They are expediting a new Passport to me so that I don't have service interruption. Shipping my defective device to them.

    Now I am an even bigger fan and supporter

    Posted via CB10
    03-26-15 05:13 PM
  7. hec666's Avatar
    So I have now received my shiny new Passport and shipped the defective one back.
    It is nice to have a fully working device.

    Thanks everyone for your suggestions on this thread.



    Posted via CB10
    04-02-15 01:35 PM
  8. PeterC4's Avatar
    I have developed this problem as well, amongst other issues. My Passport has been acting strange with weird laser like noises etc. I also wiped, reinstalled the OS to no avail. The WIFI toggles on and off like it has a mind of its own. Weird.
    03-20-16 03:40 PM
  9. ansari515's Avatar
    Sallem, I have set my router to 2.4 and also the settings on my passport ; no luck with thats.

    Appreciate the suggestion.

    Update:

    I open a case with Blackberry thru webportal; they responded last night with:

    "Thank you for contacting BlackBerry Technical Support. We are pleased to assist you.

    My apologies for that inconvenience. This is a software related issue and our development team is currently working on a resolution. We have created INC000027977597, and I will be monitoring this for you. As soon as we have an update, I will contact you. "


    I really hope it's true and it is only a software issue.

    I will keep updating as I receive information ; hope this thread benefits others that might be in the same boat.

    Thanks everyone that has taken the time to contribute.

    Posted from the Q10, because glass just doesn't cut it.
    Hi ,

    Any reply form black berry i'm facing same issue with my black berry passport

    I did try the wipe bur still the sane
    Last edited by ansari515; 07-16-16 at 03:23 PM. Reason: Reply
    07-16-16 03:21 PM
  10. rhaps0dy's Avatar
    Is this happening on the black passport or silver edition or both. ?
    07-16-16 03:51 PM
  11. CecilTsunami's Avatar
    So my mom got a text message today that she'd used 95% of her data. I look into the wifi settings on her black OG Passport and it's switching itself on and off about every two seconds. I just tried a software reload to no avail.

    Nothing else in the house is acting up. Posting this from my white Passport that's on wifi only. My mom's can also not see any Hotspot I try to make with my other phones.

    Past the one year warranty on the phone. Not sure if there is anything else to try. She barely uses her phone. No drops. No abuse. Just randomly quit working.

    Posted via CB10
    08-11-16 06:14 PM
36 12

Similar Threads

  1. BLACKBERRY stuck on start up screen!!! please help!
    By Lakeydakid in forum BlackBerry Q10
    Replies: 14
    Last Post: 02-25-15, 07:27 PM
  2. Why aren't pics and songs showing up on my Z10?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 02-25-15, 12:48 PM
  3. Rogers BlackBerry Z30 and Q5 OS 10.3.1 updates now available
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 02-25-15, 11:40 AM
  4. Replies: 1
    Last Post: 02-25-15, 11:34 AM
LINK TO POST COPIED TO CLIPBOARD