01-28-15 10:36 AM
29 12
  1. crystal dream's Avatar
    So I'm typing this with my q10

    As I received my passport yesterday and first wanna play around with it before I transfer from sprint to at and t to get this to work
    Today I'm in mexico in an hotel
    My q10 works flawlessly on the wifi from hotel
    My passport works perfectly for 10min and then I get kicked off
    Have to restart the phone attempt 15x then wifi works again
    20min later
    Same issue
    What can be the issue?

    Posted via CB10
    12-17-14 06:20 PM
  2. chinmay007's Avatar
    An update should fix it. Though I am also facing issue with passport forgetting to recognise saved networks every now and then. But this has happened only after So I am also waiting for official update.

    Posted via CB10
    12-17-14 07:47 PM
  3. Smiley88's Avatar
    I have the same issue with 10.3.0. It will not reconnect when I got home and once every 20 mins it would not connect. Tried turning wifi off and on and that didn't help. Resetting the router does help but it wouldn't help in your case.

    Finally broke down and upgraded to 10.3.1 leaked. It seems to be better
    12-17-14 08:12 PM
  4. surgeon1919's Avatar
    Don't load the 10.3.1 leak.

    I'm using the official (908) since day 1 which is Nov 11th for me and I don't have any wifi issues.

    Try getting the official update and don't restore from a previous Q10 backup.

    Posted via CB10
    12-17-14 08:25 PM
  5. crystal dream's Avatar
    It's a brand new phone
    When is the official update coming
    This is insane
    I paid 600$
    And can't even use this

    Posted via CB10
    12-17-14 08:40 PM
  6. surgeon1919's Avatar
    The update has been out for a while. Maybe when you return from your vacation, you'll receive the notification or you can search for the update.

    Which os version are you using ?

    Posted via CB10
    12-17-14 08:47 PM
  7. crystal dream's Avatar
    I am currently on
    That's how I got my phone
    I am shocked I took this along on vacation to work with
    And can't even use it
    Really upsetting

    Posted via CB10
    12-18-14 09:51 AM
  8. mikey6866's Avatar
    I had issues on WIFI on the passport on and fixed some of the issues on WIFI but still had non connections issues as well. We might not have a solid fix until 10.3.1 gets officially released rumored to be february. I had to pay AT&T and additional 15$ last cycle because I went over my data limit since my WIFI would continuously disconnect. After upgrading to my phone WIFI worked better but one day doing a hard reset the phone completely locked up and would not boot so im back on and am dealing with the spotty WIFI.
    12-18-14 11:47 AM
  9. AdamThatsIt's Avatar
    Huge issue now, I was talking about this when I got my passport, now the issues are coming out. I had to get a netgear router, that's the only thing that "fixed" my issue

    Posted via CB10
    12-18-14 11:49 AM
  10. klobb's Avatar
    The problem that I have with passport is that doesn't show the bars on WiFi antenna after I connect. Maybe you have same problem? Although I don't see any bar the connection is strong and I use the Internet.

    12-18-14 11:59 AM
  11. surgeon1919's Avatar
    I'm in Canada and I'm using Bell's wifi dsl modem. My wifi is fine.

    Posted via CB10
    12-18-14 12:01 PM
  12. hpjrt's Avatar
    I'm in Canada, using an independent wireless provider (I'm in rural Ontario so no cable) and have had my Passport since the day after launch. I've had no wifi connection problems at home, at my son's place (cable), at the office or at public wifi areas. We did recently upgrade our router but that was because of our Android TV issues.

    I don't know how to help you. I'm sure you checked your settings - right?

    Posted from my BlackBerry Passport
    12-18-14 12:09 PM
  13. Burton79's Avatar
    Im on the same software version, in Ontario and on Bell. I occassionally will get a message saying my connection is limited, but thats the extent of my wifi issues. Usually a reset will stop the notifications from popping up.
    12-18-14 01:45 PM
  14. crystal dream's Avatar
    It's a brand new phone
    At home it was connecting for 6 hrs straight to wifi
    As soon as I got to hotel

    It connected fine
    And then the issues started
    I'm on my q10 since yesterday
    Not even once have I been kicked of
    (im so glad I took it along as I would have been really bummed to be without a phone)
    The passport
    Haven't even been able to sign onto wifi at all
    So until feb I won't go on vacation

    Posted via CB10
    12-18-14 03:59 PM
  15. homer1475's Avatar
    Currently on the 1154 leak and have 0 wifi issues. Always connects to remembered spots, and never drops. I did have some random drops back on 908, but the current leak seems to have fixed it.

    Perhaps your issue is a hardware problem?
    12-18-14 04:31 PM
  16. Arth Patel's Avatar
    Currently for the other devices there is a fox and it still applies to this phone, make ur wifi signal at home only wireless n and not mixed, also a static ip is always good

    Posted via Passport
    12-18-14 04:46 PM
  17. crystal dream's Avatar
    Sorry don't know what a fox is, in regard to this
    Or all the other. Techno lingo
    I'm a simple person
    That just wants to use a device for what it was purchased for
    I don't have a leaked upgrade
    And don't know where to get one
    All I know
    I paid 600+ tax
    And cant

    Posted via CB10
    12-18-14 04:50 PM
  18. crystal dream's Avatar
    Sorry got cut off
    And can't do the one thing I need it to do
    Sign onto wifi just like I can do with my q10
    And my husband with his galaxy
    Which makes me want to return the phone

    Posted via CB10
    12-18-14 04:52 PM
  19. crystal dream's Avatar
    I have to add
    It did sign on with no issues onto mifi
    (inflight wifi)

    Posted via CB10
    12-18-14 04:53 PM
  20. JordanLehigh's Avatar
    I had limited wifi issues and disconnecting and then I changed the band type to 2.4 GHz and haven't had an issue since. I'm not sure why it was even set to dual band as my router doesn't even have 5 GHz

    12-19-14 06:19 PM
  21. AdamThatsIt's Avatar
    Again, not a fix but my netgear router on 2.4 or 5ghz is the only thing that worls

    Posted via CB10
    12-19-14 11:46 PM
  22. crystal dream's Avatar
    Wow changing it from dual to 2.5 worked!!!

    Posted via CB10
    12-20-14 11:34 AM
  23. Ben Frank's Avatar
    Glad to see that fixed some people's wifi issues on the Passport. Considering how amazing the phone is. I get compliments everywhere I go. I was going to originally add out the box I have no wifi issues.

    Posted via the CrackBerry App for Android
    12-20-14 11:46 AM
  24. Ben Frank's Avatar
    Glad to see that fixed some people's wifi issues on the Passport. Considering how amazing the phone is. I get compliments everywhere I go. I was going to originally add out the box I have no wifi issues.

    Posted via the CrackBerry App for Android
    12-20-14 11:51 AM
  25. crystal dream's Avatar
    Actually while it worked amazing for an hour
    It started kicking me off again

    Posted via CB10
    12-20-14 01:12 PM
29 12

Similar Threads

  1. First time in HK with Passport & it's horrible!
    By crackberry_geek in forum BlackBerry Passport
    Replies: 37
    Last Post: 02-27-15, 10:39 PM
  2. I dunno man. Passport keyboard
    By CatlinFD in forum BlackBerry Passport
    Replies: 43
    Last Post: 12-19-14, 09:14 AM
  3. Screen Pixel Issues
    By panven in forum BlackBerry PlayBook
    Replies: 2
    Last Post: 12-18-14, 01:02 PM
  4. Blend stopped working windows 7 + passport
    By ianbordas in forum BlackBerry Passport
    Replies: 7
    Last Post: 12-18-14, 05:41 AM
  5. Did you hear any mention of the passport release today during the event?
    By michael banjany in forum BlackBerry Passport
    Replies: 5
    Last Post: 12-17-14, 05:46 PM