1. stevewoodrow11's Avatar
    Hi there - are there any Passport UK users who can access the BBC mobile sites (sport, news, IPlayer) and play videos successfully?

    All I get is a black screen whilst the rest of the page loads.

    I have tried clearing cache etc - the odd thing is it works in private browser mode. Just wondering if the issue is device specific or just mine!

    Thanks in advance.

    Posted via CB10
    11-14-15 04:41 AM
  2. topj0lly's Avatar
    iPlayer is working ok just watched part of the Frank Skinner video but for video content on BBC news it comes up with flashplayer error which I tested first but after watching iPlayer it seemed to play content ok.

    Posted via CB10
    11-14-15 07:02 AM
  3. RealRichLRead's Avatar
    I've watched episodes of The Apprentice on the Browser - however sometimes the pop-up bar would appear at the bottom of the screen (the one that has options such as 'Add To Favorites' and such) while video plays which needs you to carefully drag down and/or tap the top part of the video. Also, sometimes the video might play reeallllyyy slowly too and the sounds will be distorted, which you have to refresh a few times - but 8 times of out 10 it works fine

    So quite hit and miss really!

    Posted via BlackBerry Passport SE UK / Twitter @OMGitsRLR / BBM PIN 2BF3EF46
    11-14-15 08:10 AM
  4. yessuz's Avatar
    Yes, see no problem. Mobile bbc news and iPlayer

    Passport UK users-img_20151114_164314.png

    Passport UK users-img_20151114_164318.png

    Passport UK users-img_20151114_164503.png
    Passport UK users-img_20151114_164512.png

    Passport SE on on Three UK

    Posted via CB10
    11-14-15 10:47 AM
  5. stevewoodrow11's Avatar
    Cheers all - much appreciated.

    Something up with my device then - weird that it works with private browser!

    Posted via CB10
    11-14-15 11:20 AM
  6. yessuz's Avatar
    Have you tried device hard reset, with holding volume up + down at same time for 10 seconds?

    Posted via CB10
    11-14-15 11:23 AM
  7. stevewoodrow11's Avatar
    Yeah have tried a hard reset a couple of times - still not working as of now???

    Can't fathom it at all.

    Might have to reload the browser bar file or os as a last resort but don't think it is that.

    Posted via CB10
    Larry Harper likes this.
    11-14-15 01:26 PM
  8. stevewoodrow11's Avatar
    Hi all - just updating.

    Despite the suggestion of clearing the cache, I didn't spot it in the developer tools section of the browser. After turning it off, the videos work however once I turn it back on, it doesn't work again.

    Never had to turn it off before and my Z10 works with the cache option turned on.

    Still an odd one!

    Thanks again for the help.

    Posted via CB10
    11-15-15 01:06 PM
  9. minttea's Avatar
    Do you have Desktop mode on? Won't work if you do..

    Posted via CB10
    11-15-15 01:12 PM
  10. stevewoodrow11's Avatar
    Do you have Desktop mode on? Won't work if you do..

    Posted via CB10
    No I do have that turned off.


    Posted via CB10
    11-15-15 01:26 PM
  11. Deckard79's Avatar
    Just to let you know, BBC are in the process of migrating iPlayer, etc. away from Flash and to HTML5. So you may have a smoother experience in the coming months as this is rolled out.

    Posted via CB10
    11-15-15 01:43 PM
  12. Class--'s Avatar
    Bbc has always been iffy with my blackberrys. Especially if you want to skip part of the program. I would slide the slider along and it will 50% of the time work but if I slide it again it stops playing and I have to reload the page and start again. Very very irritating. I did notice, I'm sure it was on my z10, the same as you and I think signing out or signing in to Bbc sorted it

    Posted via CB10
    11-15-15 01:45 PM
  13. Class--'s Avatar
    Oh and I also get the iplayer tool bar coming up and unable to get rid of it on my PP SE

    Posted via CB10
    11-15-15 01:46 PM
  14. stevewoodrow11's Avatar
    Thanks again for the replies.
    With cache setting off - all works fine again even live channel streaming.

    Still works with the cache 'on' on my Z10 which is using the same OS!

    Still weird but hey ho.

    Posted via CB10
    11-15-15 02:01 PM
  15. stevewoodrow11's Avatar
    Just as an update, I installed a previous browser bar file and the issue remains with the disk cache turned on.
    As soon as I turn it off and reopen the BBC mobile site - all works ok.

    Whilst I have the workaround, I am more intrigued as to what is causing the issues - particularly as my Z10 is functioning fine with the cache on.

    Oh well
    11-20-15 10:38 AM
  16. stevewoodrow11's Avatar
    Still no luck with this - baffling really.

    Posted via CB10
    12-01-15 05:56 PM
  17. anon(5986148)'s Avatar
    I use BBC for my main news site, and I'm in the US. It runs perfectly for me. On ATT in California.

    Posted via CB10
    12-02-15 09:32 AM

Similar Threads

  1. My thoughts on going Android (Priv) coming from BB10(Passport)
    By DarkJoker33 in forum BlackBerry Priv
    Replies: 44
    Last Post: 04-06-16, 07:13 PM
  2. Possible Non-CPW Priv deal (UK)
    By cgk in forum BlackBerry Priv
    Replies: 4
    Last Post: 12-13-15, 01:38 PM
  3. Sales Rep Broke My Passport - AT&T Store
    By ConstantinoMorelli in forum AT&T
    Replies: 17
    Last Post: 12-02-15, 08:49 PM
  4. WTS: WTS Passport SE Bundle
    By DecAway in forum The Marketplace - Buy, Sell & Trade
    Replies: 11
    Last Post: 11-21-15, 04:41 PM
  5. Anyone running PANDORA and Rhapsody on their Passport?
    By shawnreum in forum BlackBerry Passport
    Replies: 6
    Last Post: 11-14-15, 10:09 PM