1. Hans K's Avatar
    Rarely does this happen , I send a text underneath it shows " general problems " . even with Uber signal strength .
    Seems like its a delayed send , as I restart the phone . It will show sending interrupted . What is this ? Thanks for any reply .
    11-06-17 09:12 AM
  2. emanuel0ss0's Avatar
    do you have the Wi Fi calling sideloaded on your device? I run into the same problem when i try to text on wifi. It doesn't work at all.
    11-06-17 10:47 AM
  3. Hans K's Avatar
    Yes I do have wi-fi calling . still , I go outside standing on the patio chair with a clear view of the cell tower if I have issues . No change , its some sort delayed sending .
    11-06-17 11:14 AM
  4. emanuel0ss0's Avatar
    Is the WiFi calling enabled when the error happens? That's when it happens to me

     Posted via my Red Passport SQW100-1/  pin:2C09CE92
    11-06-17 08:26 PM
  5. Hans K's Avatar
    I think so , wifi calling seems to be self enabling .
    11-07-17 06:53 AM
  6. Vasilios Patras's Avatar
    I can text with Tmobile on regular signal. I cannot text more than one conatct at a time on wifi. I get the same general error too.

    11-07-17 09:18 PM
  7. Hans K's Avatar
    There is no preference or " setting " to disable wifi calling on the passport. Just turn off WiFi and hunt a better signal . Re-send attempts show the same " general problem " over and over with the wifi calling icon displayed .
    11-10-17 08:22 AM
  8. scrannel's Avatar
    Have you tried switching your text message, under "Advanced" settings from "Circuit Switched Preferred" to "Packet Switched Preferred"?
    11-17-17 01:47 AM
  9. hoppysfavorite's Avatar
    I do not have this issue on T-Mobile sending text messages. The only time I see that error is when I do not have cell service, WiFi calling is set to on, and I try to send a MMS or group chat message. All three of those things have to be present for me to get that error.
    11-17-17 01:55 PM
  10. neoberry99's Avatar
    Same here. When I'm on WiFi I only use it to browse the Web. When I'm done I turn it off because all of the reasons listed. Very annoying but what can you do?

    Posted via CB10
    11-18-17 07:48 AM

Similar Threads

  1. Is it possible to set a color LED alert for BBM on the KEYone?
    By Spahnderosa in forum BlackBerry KEYone
    Replies: 5
    Last Post: 01-19-18, 03:41 AM
  2. Does Blackberry Passport Support VOLTE. I asked BB Support on Twitter
    By atulpataudi in forum BlackBerry Passport
    Replies: 36
    Last Post: 12-19-17, 02:46 PM
  3. Unable to establish wireless connection on KEYone
    By CrackBerry Question in forum BlackBerry KEYone Support
    Replies: 4
    Last Post: 11-14-17, 02:20 PM
  4. Replies: 9
    Last Post: 11-07-17, 11:16 AM
  5. unable to install imo on BlackBerry Q10
    By ofiny in forum BlackBerry Q10
    Replies: 1
    Last Post: 11-06-17, 07:07 AM