1. BeLO's Avatar
    I was wondering if anyone else has experienced this. I was in my car listening to music from my Passport that I have saved on my media card when suddenly my music stopped playing mid song. I found it strange that it would suddenly stop, so I opened my music player and to my surprise it said I have no music. I did a little further digging and checked my file manager to see that my media card was no longer appearing there. I tried removing and reinserting the card with no luck. I tried restarting the device and still nothing. Any other suggestions would be much appreciated.

    Posted via CB10
    06-20-15 03:02 PM
  2. shawnreum's Avatar
    SD slot went bad in mid use.
    Or your SD card went bad in mid use.

    I've seen both happen before on phones. Not just Passport.

    Posted via CB10
    06-20-15 03:09 PM
  3. RoseBud68's Avatar
    Is it a quality media card or one bought from ebay?
    06-20-15 03:09 PM
  4. BeLO's Avatar
    It's a 64gb card purchased new on amazon over a year ago. Just started using on Passport after over a year of use on HTC One with no issues. It's frustrating to say the least.

    Posted via CB10
    06-20-15 03:15 PM
  5. RoseBud68's Avatar
    If you have the adapter pull the card out and place into a pc and see if it read the card. If it does just transfer the file and place the card back into the Passport and format the card.
    06-20-15 03:27 PM
  6. CyberMan2013's Avatar
    Make sure USB Mass Storage Mode is disabled.

    Posted via CB10
    06-21-15 06:11 AM
  7. Trauma Surgeon's Avatar
    Reinsert SD card

    Posted via CB10
    06-21-15 06:13 AM
  8. timeride's Avatar
    This has just happened to my sd media card as well.
    I tried re-inserting and it 'fixed' itself. I didn't think to much of it as it was functioning again. But it has happened again and re-insertion had no effect this time round. This happened about 12 or so hours later.

    I did try putting it into my Q10, I mainly use passport now, and same thing happens.

    It tells me a media card has been inserted, a couple, three seconds go by and it says 'Media card problem check storage settings'. I do and all my options appear to be intact.

    I guess I'll need to go get an adapter to try on PC. Mine is only a lowly 8 gb but damn...had lots of pics and music and UGHH! No recent backup of media card.

    This setback however has opened the opportunity to go get me a 128gb I think.

    Passported from my consciousness to yours .
    06-22-15 04:41 AM
  9. DenKlomps's Avatar
    Yes it happened to me. I replaced the card and the problem was solved.

    Posted via CB10
    06-22-15 05:26 AM
  10. Croberry1989's Avatar
    It happened to my device yesterday. And to my friend also who has the Passport. What the f... is going on with this device??
    My sd card just vanished. Nothing helped. I tried it in my z30 and it still persists.
    I think that Passport destroyed my SD card. This cannot be coincidence. Too many people have this problem.

    Posted via CB10
    06-22-15 06:04 AM
  11. Daanisawesome's Avatar
    What os version are you running?

    Posted via CB10
    06-22-15 06:07 AM
  12. CyberMan2013's Avatar
    It happened to my device yesterday. And to my friend also who has the Passport. What the f... is going on with this device??
    My sd card just vanished. Nothing helped. I tried it in my z30 and it still persists.
    I think that Passport destroyed my SD card. This cannot be coincidence. Too many people have this problem.

    Posted via CB10
    How many is too many? Why can't it be the SD cards? Why can't it be a coincidence? Would you say it's a device issue if more than 85 percent of users have never had the same issue?

    Posted via CB10
    06-22-15 06:16 AM
  13. qphone's Avatar
    I was wondering if anyone else has experienced this. I was in my car listening to music from my Passport that I have saved on my media card when suddenly my music stopped playing mid song. I found it strange that it would suddenly stop, so I opened my music player and to my surprise it said I have no music. I did a little further digging and checked my file manager to see that my media card was no longer appearing there. I tried removing and reinserting the card with no luck. I tried restarting the device and still nothing. Any other suggestions would be much appreciated.

    Posted via CB10
    This happened to me roughly 2 months after buying and using my SanDisk 64GB Ultras on my Z30.

    Passport suddenly stopped detecting media card-img_20140729_162805.jpg

    After formatting it on both the PC and the Z30...it would work for a while then the random disappearing of the card would come out again.

    After I finally formatted again using this official SD Association Utility Software...it has never disappeared. I have since moved over to the Passport with no issues to date.

    I fornatted using the SD software back in Nov '14 and so far so good.

    https://www.sdcard.org/downloads/formatter_4/index.html

    Hopefully it'll help. It it doesn't, then it's probably the card first or your card reader on your Passport second.


     BlackBerry Passport on Telus Network
    Last edited by qphone; 06-22-15 at 07:19 AM.
    06-22-15 07:05 AM
  14. Croberry1989's Avatar
    How many is too many? Why can't it be the SD cards? Why can't it be a coincidence? Would you say it's a device issue if more than 85 percent of users have never had the same issue?

    Posted via CB10
    Me and my friend are the only ones in our country who even have this device. So you tell me about chances? We didn't even get it from the same seller on ebay. So it is something that's screwed up with the quality control in BlackBerry factories.
    The first Passport I bought even had a defect with a keyboard touch sensor. Very disappointed.

    Posted via CB10
    06-22-15 07:27 AM
  15. CyberMan2013's Avatar
    Me and my friend are the only ones in our country who even have this device. So you tell me about chances? We didn't even get it from the same seller on ebay. So it is something that's screwed up with the quality control in BlackBerry factories.
    The first Passport I bought even had a defect with a keyboard touch sensor. Very disappointed.

    Posted via CB10
    I didn't tell you anything. I simply asked some questions. I troubleshoot many things and I would ask myself those same questions I asked you before making a conclusion or even an aspersion. I try to be logical, objective and consider as many factors, variables and possibilities as I can during my quest to find the true cause of an issue. I try to keep an open mind and don't rule out anything.

    Posted via CB10
    06-22-15 10:39 AM
  16. CyberMan2013's Avatar
    This happened to me roughly 2 months after buying and using my SanDisk 64GB Ultras on my Z30.

    Click image for larger version. 

Name:	IMG_20140729_162805.jpg 
Views:	414 
Size:	46.1 KB 
ID:	358897

    After formatting it on both the PC and the Z30...it would work for a while then the random disappearing of the card would come out again.

    After I finally formatted again using this official SD Association Utility Software...it has never disappeared. I have since moved over to the Passport with no issues to date.

    I fornatted using the SD software back in Nov '14 and so far so good.

    https://www.sdcard.org/downloads/formatter_4/index.html

    Hopefully it'll help. It it doesn't, then it's probably the card first or your card reader on your Passport second.


     BlackBerry Passport on Telus Network
    That could have happened if you had USB Mass Storage Mode turned on and you had the phone plugged into a charger in the car.

    Posted via CB10
    06-22-15 10:41 AM
  17. timeride's Avatar
    I am on OS version 10.3.2.2204.

    I highly doubt it is the reader, as the problem repeats itself in my Q10 as well as it does on my Passport.

    This media card has come from my Motorola Tundra(flip) originally and it is a SanDisk 8gb, worked well then. Worked well in Q10. And worked well in Passport up until recently. (June 20)

    I am unable to locate my card adapter to read it on PC. But the directories do show on my windows laptop via the USB cable and turning USB cable option on.

    However it reads the data so slow. So I am hopeful and somewhat relieved that the info may still be there.

    Windows 'right click' then 'properties' for that device shows the amount of space used/free accurately.

    Currently waiting for my documents folder to open. Q10 to laptop with USB cable. Storage setting option set to 'on'.

    Passported from my consciousness to yours .
    06-22-15 11:20 AM
  18. timeride's Avatar
    Sorry.

    Settings--->Storage and access--->Access using USB--->USB Mass storage mode I have turned on to try to access files.

    Passported from my consciousness to yours .
    06-22-15 11:25 AM
  19. qphone's Avatar
    That could have happened if you had USB Mass Storage Mode turned on and you had the phone plugged into a charger in the car.

    Posted via CB10
    My phones never are on USB Mass Storage. The only time I turn it on either on mine or my wife's phone is when I'm ready to connect to my computer to transfer all the massive photos and videos we take, Docs, Excel and PDFS that we get from email attachments.

    Transfer rate is way, way faster on USB Mass Storage mode versus just plugging it in and using the default drives on the computer for file transferring.

    I unplug my phone then immediately turn off Mass Storage Mode. I then also on the phone "Format Media Card". Now it's ready to be used again and repeat the process when the card gets close to full.

    That format software from the SD Association/Group really fixes potential issues on these SD cards and makes sure that the file structure is set exactly to their specifications.

    As I posted earlier when I came across similar Issues as the OP...I tried to format both on the phone first and when the problems came out, I did it through windows. The disappearing issue then came out again a few days later.

    Ever since I finally formatted once using the OEM SD formatting utility, I've never had any more issues.

     BlackBerry Passport on Telus Network
    Last edited by qphone; 06-22-15 at 12:04 PM.
    06-22-15 11:30 AM
  20. RoseBud68's Avatar
    Me and my friend are the only ones in our country who even have this device. So you tell me about chances? We didn't even get it from the same seller on ebay. So it is something that's screwed up with the quality control in BlackBerry factories.
    The first Passport I bought even had a defect with a keyboard touch sensor. Very disappointed.

    Posted via CB10
    eBay you say. Did you also get the sd card form eBay?
    06-22-15 07:19 PM
  21. timeride's Avatar
    I have now purchased a new SD card. I opted for the SD 64gb Extreme Plus by SanDisk. I re-thought the option of 128gb loss of data if it happens again in the future.

    The new SD has now been formatted with that oem diskformatter program. Thanks for that info.

    Also the new SD card came with a free year's subscription to Rescue Pro Deluxe software. Which is currently employed on my 8 gb sd that appears to have been corrupted some how. I am recovering my photos and music files which I thought were lost.
    It is doing a pretty good job I must say.


    I will also re-format my 8gb SD card using diskformatter software and toss it into my Q10 once file recovery is complete.

    Good luck to OP with whatever direction they chose to follow.

    And I hope it was not the upgrade leak that perpetuated this problem.

    Passported from my consciousness to yours .
    06-23-15 10:03 PM
  22. achilleg's Avatar
    Had the same issue yesterday. Restarting my device made it fine.

    Posted via CB10
    06-24-15 03:50 AM

Similar Threads

  1. No Real Racing 3 on Passport?
    By gaytheist in forum BlackBerry 10 Games
    Replies: 9
    Last Post: 07-22-15, 09:26 AM
  2. BlackBerry Passport screen goes black in the sun
    By Clont Iulian in forum BlackBerry Passport
    Replies: 46
    Last Post: 07-03-15, 09:03 AM
  3. Replies: 97
    Last Post: 06-23-15, 05:09 PM
  4. Should I go leaked OS or official for my Passport?
    By doubleagentoreo in forum BlackBerry Passport
    Replies: 8
    Last Post: 06-20-15, 06:22 PM
  5. Why isn't my PC recognizing my Passport?
    By doubleagentoreo in forum BlackBerry Passport
    Replies: 8
    Last Post: 06-20-15, 02:15 PM
LINK TO POST COPIED TO CLIPBOARD