1. Siddhartth Singh's Avatar
    Put it to charge yesterday and woke up to find it turned off.

    Pressing the power button with the charger plugged in flashes the LED light red twice, the screen lights up (nothing on the display, just the backlight turns on) for 3 seconds, and the process keeps repeating itself.

    On trying to connect to the PC, the PC makes a 'new USB connection found' sound, the red LED blinks twice, the backlight comes up, the PC makes 'USB disconnected' sound, and the process keeps repeating itself over and over.

    Already tried:
    1. Removing the battery connection and doing the battery reset
    2. Trying a hard reset
    09-25-17 06:20 AM
  2. Niallac's Avatar
    Could it be a bad charger? Have you tried another?

    More likely, unfortunately, is that the OS is corrupt - you may have lost anything not on your SD card.

    If the charger is not the problem, you are going to have to reload the OS. By all means, try this using Link, assuming you have a Windows (<10) PC. Just start Link, connect the phone, and select 'Reload OS' from the menu. Failing that you will need to download the appropriate autoloader, and follow the instructions which you will find by using search on this forum.

    Posted via CB10
    09-25-17 08:13 AM
  3. Siddhartth Singh's Avatar
    "On trying to connect to the PC, the PC makes a 'new USB connection found' sound, the red LED blinks twice, the backlight comes up, the PC makes 'USB disconnected' sound, and the process keeps repeating itself over and over."

    This keeps happening, and keeps the device from being connected to the computer.
    09-25-17 12:37 PM
  4. Niallac's Avatar
    Download the autoloader.

    Extract the autoloader.

    Execute (run) the autoloader.

    Wait for the DOS command line window to open, and the prompt 'connecting to bootrom'.

    Now (and only now), plug in your passport.

    Let me know how it goes.



    Posted via CB10
    09-25-17 02:40 PM

Similar Threads

  1. Priv to KEYone to Priv
    By BigBoDiesel in forum BlackBerry Priv
    Replies: 41
    Last Post: 10-22-17, 07:23 AM
  2. Subscribe and unsubscribe
    By amar1975 in forum BlackBerry Classic
    Replies: 2
    Last Post: 09-26-17, 06:45 AM
  3. How do we report bugs to BlackBerry?
    By loco_j in forum BlackBerry KEYone
    Replies: 8
    Last Post: 09-26-17, 02:25 AM
  4. Replies: 1
    Last Post: 09-25-17, 09:34 AM
LINK TO POST COPIED TO CLIPBOARD