1. monkeyboy8ty's Avatar
    Hey guys,

    My passport randomly started a security swipe on itself last Monday. I got home from work and swipe was already over 33% complete... I did not enter my password incorrectly 10 times as the phone was in my inside jacket pocket all the way home. Anyways I had to go on a business trip and left the swipe going but I've been back since Friday and I've tried a hard reset but the security swipe has been stuck on 99% for the last 3 days. I connected my passport with my computer but it was not recognized.... help please! Thanks.
    11-23-15 09:17 PM
  2. brookie229's Avatar
    With Blackberry Link started on your PC try plugging your Passport with the USB cable, then hold both volume buttons and the power button for about 10-15 seconds. Hopefully you will see that red light , then hopefully your conputer will recognize and BL can be used to reset to factory. Good luck!
    11-23-15 09:24 PM
  3. rajdon82's Avatar
    You may have to reload the os. In that case, all your apps and data will be lost.
    11-23-15 10:55 PM
  4. tw1g_007's Avatar
    Why not wait till the 8th day? Hang in there.

    вιaсĸвεггч ᕵαssρσяτ SE via CB10 (cricket OS вιaсĸвεггч ᕵяiv via CB for Android 2.0.3 (TMo OS Lollipop 5.1.1)
    NRB likes this.
    11-24-15 12:12 AM
  5. leeiling's Avatar
    Just reload the OS. If you are on 10.3.2, you need the same ID to log in. If you want to wipe so that you can change the ID or sell it, you need to do the security wipe again. Kind of annoying. Guess you are on A lot of cases.

    Posted via CB10
    11-24-15 01:58 AM
  6. Jane Aus's Avatar
    Security wipe takes some time. It may even take months. Just wait for a few months.

    Posted via CB10
    11-24-15 03:08 AM
  7. Poi25's Avatar
    Sometimes takes 13 days. Just a little while longer now.

    Posted via CB10 // Passport Red SQW100-1 // // Cricket Wireless
    11-24-15 10:56 AM
  8. neil74's Avatar
    Had the same issue but did not wait 7 days though! Auto loader is the way to go but you may have a problem connecting your phone while it lasted it is still wiping. Here's what worked for me:

    - press and hold the power button, around 20 seconds, long enough for your phone to switch off rather than restart the wipe.
    - turn it back on and you should get some error message.
    - follow the auto loader instructions (see thread elsewhere on CB for full details)

    That did it for me, no guarantees it will work for you so at your own risk etc etc

    Good luck
    11-24-15 03:35 PM
  9. pboud_01's Avatar
    Can we please keep the trolling down ? Most people here have one phone, and it's their daily driver. If you can't assist, please refrain from trying to find humor in a fellow BlackBerry owner's troubles.


    Sent by my fantabulous BlackBerry Passport - qui prius respondit quam audiat stultum se esse demonstrat et confusione dignum
    11-24-15 05:14 PM
  10. vhl71's Avatar
    I'd the same problem with my leap.
    I connected the phone to my pc and invoked BBLinkmanager and then kept pushing the power button on till it restarted. As soon as it restarted with the BBlink open, the LED light went green and the restore software option was available in BBlink. I didn't have to restore it - it actually booted as a new phone - I assume security wipe deleted everything on my phone anyway and I was able to setup my phone as new.

    I guess BBlink did the trick in my case!!..Try it
    11-24-15 05:26 PM
  11. monkeyboy8ty's Avatar
    Thanks for everyone that actually had some useful tips.

    I finally got my computer to recognize my passport by doing as some suggested using bblink. I connected the phone to my computer and repeatedly doing a hard reset until an error message popped up... then I had to reload the OS through bblink. Still curious why my passport decided to a security wipe in the first place but at least it's working again. Thanks again crackberry forum!
    11-25-15 10:49 AM
  12. Leon Thiart's Avatar
    It happened to me too, 8 days, I took it in and they had to reload OS, told me the software crashed....

    Posted with my Amazing  Passport
    11-25-15 10:59 AM

Similar Threads

  1. BB10 Owners: Does the SNAP/Google play store still work to this day?
    By CrackBerry Question in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 11-25-15, 01:02 AM
  2. Replies: 5
    Last Post: 11-23-15, 11:35 PM
  3. Availability on Amazon.CA imminent
    By ToniCipriani in forum BlackBerry Priv
    Replies: 2
    Last Post: 11-23-15, 08:29 PM
  4. No more data roaming on Commnet
    By gariac in forum T-Mobile
    Replies: 0
    Last Post: 11-23-15, 07:40 PM
  5. Unlock code for Blackberry 9900 from vodafone UK?
    By CrackBerry Question in forum BlackBerry Bold 9930/9900
    Replies: 1
    Last Post: 11-23-15, 06:37 PM