12-19-16 07:14 PM
34 12
tools
  1. vba's Avatar
    My Passport Stuck at 98% during securitiy wipe after 22 hours (!).

    Solution (do at your own risk):

    1. Download SIC Multiwipe BB10, BBOS & PB

    2. Connect Passport via USB.

    3. Start SIC

    4. Exit wipe with restart.

    5. Wait until SEC-wipe does the job.

    Disclaimer: I've done it only once, it helped, but exiting a security wipe is risky, therefore do it at your own risk.
    09-20-15 10:51 AM
  2. jdesignz's Avatar
    Solution? Use autoloader.

    Pasaporte Pilipinas | SQW100-1/10.3.2.2639
    ahhhlain likes this.
    09-20-15 10:52 AM
  3. conite's Avatar
    Solution? Use autoloader.

    Pasaporte Pilipinas | SQW100-1/10.3.2.2639
    Yes. This is correct. Absolutely no need to use SIC Multiwipe - for this or any other reason.

    PassportSQW100-4/10.3.2.2639
    DreadPirateRegan likes this.
    09-20-15 11:04 AM
  4. vba's Avatar
    Yes. This is correct. Absolutely no need to use SIC Multiwipe - for this or any other reason.

    PassportSQW100-4/10.3.2.2639
    1. I'd started a security wipe, wich stuck in an endless loop at 98% after 22 hours.

    2. At first I connected the phone to computer and started an autolader, but it doesn't recognize the device.

    3. I tried the SIC tool and it was able to wipe and restore the device.

    4. I used an autoloader to update device software.

    I googled a lot, bot I haven't find any other solution to exit an endless security wipe.
    09-20-15 02:05 PM
  5. vba's Avatar
    Solution? Use autoloader.

    Pasaporte Pilipinas | SQW100-1/10.3.2.2639
    Autoloader didn't recognize the device during security wipe process.
    09-20-15 02:05 PM
  6. m3ach's Avatar
    Solution? Use autoloader.

    Pasaporte Pilipinas | SQW100-1/10.3.2.2639
    This

    I've just done this on a Z10 which was still running a security wipe after 36 hours, it had reached 99%, you need to use the power button to restart the device and run the autoloader while its connected to the computer via USB, the timing of this does need to be right, it took me a few attempts but it took about 3 minutes to sort it out once I got it right.

    Posted via CB10 using my Passport SQW100-1 running 10.3.2.2639
    09-20-15 02:06 PM
  7. conite's Avatar
    Autoloader didn't recognize the device during security wipe process.
    Just reboot device. It will get picked up then. Like the previous poster says, it can take a few tries.

    PassportSQW100-4/10.3.2.2639
    DreadPirateRegan likes this.
    09-20-15 02:08 PM
  8. vba's Avatar
    Tried several times to connect with autoloader, maybe it was a bad luck, but I didn't succeed.

    SIC tool connected first time to device, and got the job done properly.
    09-20-15 02:09 PM
  9. vba's Avatar
    Tried many times, believe me. :-)
    09-20-15 02:10 PM
  10. zombiecupcake's Avatar
    This needs to be stickied lol

     = ♥ | 8220, 8530, 9670, 9810, Q10, Passport
    09-20-15 05:18 PM
  11. primarytech's Avatar
    Tried many times, believe me. :-)
    I had the same issue. I used BlackBerry link to completely crash the wipe process. Autoloader then recognized it immediately after link did. I shut link down and started the autoloader process. That did the trick for me.

    Posted via  Passport Silver Edition
    09-20-15 05:49 PM
  12. joshua_sx1's Avatar
    If there is one thing that BlackBerry is consistent, that is being inconsistent...

    Posted via CB10
    kbz1960 likes this.
    09-20-15 11:32 PM
  13. gibo713's Avatar
    I had the same issue. I used BlackBerry link to completely crash the wipe process. Autoloader then recognized it immediately after link did. I shut link down and started the autoloader process. That did the trick for me.

    Posted via  Passport Silver Edition
    This!
    Downlaod Autoloader first:
    To make it clear, open BlackBerry Link then connect phone to computer via usb cable, reboot phone (press and hold power button until Led flashes RED then release.. no need to wait "blackberry" appears) then check your phone it should say there is an error. Close BlackBerry Link then run AUTOLoader.


    Posted via CB10
    09-21-15 02:14 AM
  14. m3ach's Avatar
    This!
    Downlaod Autoloader first:
    To make it clear, open BlackBerry Link then connect phone to computer via usb cable, reboot phone (press and hold power button until Led flashes RED then release.. no need to wait "blackberry" appears) then check your phone it should say there is an error. Close BlackBerry Link then run AUTOLoader.


    Posted via CB10
    I didn't bother with even trying to use Link, I just executed the Autoloader when I reset the phone, it took several attempts but I finally got the timing right and the problem was fixed in no time.

    It can be a bit worrying when error codes appear but it does work.

    Posted via CB10 using my Passport SQW100-1 running 10.3.2.2639
    09-21-15 02:38 AM
  15. m3ach's Avatar
    Just read another post which recommended removing the SD card if you have one when doing a wipe.

    I'm guessing this may have been the problem with my recent stuck Security Wipe, it's worth removing even if it has no effect.

    Posted via CB10 using my Passport SQW100-1 running 10.3.2.2639
    09-21-15 09:26 AM
  16. erose75's Avatar
    I also had luck with BlackBerry link when my Q10 bricked during a software update. I pulled the battery, connected to USB with computer and BlackBerry link open. Put battery back in and wait for link to recognize the device, then restore from last backup. This worked for me. I had the black screen with something like "SQL-100" in the middle in tiny print (sorry, I don't remember the exact text).

    Posted via CB10
    09-22-15 03:01 PM
  17. kbz1960's Avatar
    There has to be a bug in the wipe BlackBerry should fix.
    09-22-15 03:08 PM
  18. Lawmen23's Avatar
    I'm 7 1/2 hours into a wipe right now on my Z10 and it's still at 95%. Should I try and abort of let it go over night and see what happens?
    10-02-15 11:19 PM
  19. vba's Avatar
    I'm 7 1/2 hours into a wipe right now on my Z10 and it's still at 95%. Should I try and abort of let it go over night and see what happens?
    It seems that it's the same pattern that other users reported. I think you should abort the wiping process. But do it at your own risk.
    10-03-15 04:46 AM
  20. kbz1960's Avatar
    I'm 7 1/2 hours into a wipe right now on my Z10 and it's still at 95%. Should I try and abort of let it go over night and see what happens?
    Abort.
    10-03-15 07:31 AM
  21. shai404's Avatar
    I'm at 99% and it's 82 hours later lol

    Posted via CB10
    Lawmen23 likes this.
    10-03-15 09:50 AM
  22. m3ach's Avatar
    I'm at 99% and it's 82 hours later lol

    Posted via CB10
    And you'll probably be another 82 at least, I would advise using an autoloader to abort the wipe, if you don't let us know if it does eventually finish!

    Posted via CB10 using my Passport SQW100-1 running 10.3.2.2639
    10-03-15 11:59 AM
  23. kbz1960's Avatar
    Or just restart it.
    10-03-15 12:33 PM
  24. Lawmen23's Avatar
    I'm at 99% and it's 82 hours later lol

    Posted via CB10
    I'm at 98% after 23 hours. Gonna have to try and skip that last 1%.
    10-03-15 12:49 PM
  25. Lawmen23's Avatar
    This!
    Downlaod Autoloader first:
    To make it clear, open BlackBerry Link then connect phone to computer via usb cable, reboot phone (press and hold power button until Led flashes RED then release.. no need to wait "blackberry" appears) then check your phone it should say there is an error. Close BlackBerry Link then run AUTOLoader.


    Posted via CB10
    holding down the power button during a security wipe doesnt seem to stop it for me. Do you recommend a battery pull?
    10-03-15 01:15 PM
34 12

Similar Threads

  1. Replies: 56
    Last Post: 09-30-15, 11:19 PM
  2. Security wipe in September 2015
    By AladarMezga in forum BlackBerry PlayBook
    Replies: 9
    Last Post: 09-27-15, 01:31 PM
  3. Passport Silver Edition w/Accessories
    By jackwins1 in forum Buy, Sell, Trade - Sold / Archived
    Replies: 27
    Last Post: 09-23-15, 12:50 PM
  4. Okay to install "Clean Master" on the Passport?
    By rcranz in forum BlackBerry Passport
    Replies: 6
    Last Post: 09-20-15, 07:31 AM
  5. Ingress on BlackBerry Passport?
    By CrackBerry Question in forum BlackBerry Passport
    Replies: 1
    Last Post: 09-20-15, 06:54 AM
LINK TO POST COPIED TO CLIPBOARD