1. abdalla889's Avatar
    When I go in to select a different notification style for when i receive a Hotmail email, it doesn't show Hotmail as an option. I have Hotmail integrated on my Passport, i get emails just fine. I can send emails too ( see compose screen print )

    Anyone have an idea why? anyone else seeing this? on my z30 i was able to do this just fine. I need to set a different sound fo rhtis account just like when i had on my other devices.

    see screen prints

    Passport - Setting up notifications for Hotmail-passport.jpg

    and here in the sound settings.


    Passport - Setting up notifications for Hotmail-passport2.jpg
    Last edited by abdalla889; 09-30-14 at 09:12 AM. Reason: looks better
    Tracey Saver likes this.
    09-30-14 09:10 AM
  2. zocster's Avatar
    Hi, have you tried removing and re adding the account?
    09-30-14 10:54 AM
  3. abdalla889's Avatar
    Hi, have you tried removing and re adding the account?
    I have not.. it will take too long to reintegrate the account and im not on WIFI, it will kill my data plan right now.
    09-30-14 10:57 AM
  4. Lovendetta's Avatar
    I just realized that I have this problem as well. Was on the official os at launch and then blitz updated to 10.3.1.1016. Due to some issues I downgraded back to the version the phone was first, updated via ota from my carrier and no have this issue on 10.3.0.1418. Didn't have it on either version until now. Obviously 10.3.1 was a charm but I need my port to run smoothly.. any ideas? Already tried deleting and re-adding as well as clean os install.. no luck. I didn't restore either, all freshly setup. Kinda weird...

    Posted via CB10
    11-17-14 04:30 PM
  5. dakid72's Avatar
    I had an issue with this on my live account (Hotmail, live, outlook all MSN related), when I installed a leak and did a restore. All of my accounts were there even my live bu ti could jot access the sounds like the OP and I finally (after much debate with myself) and deleted and restored the live account.

    Once I reinstalled the live account all was well and was able to out the notifications back the way I had them prior and it didn't seem to take long for the emails to populate. It seemed almost instantaneous....but maybe hit up a mcd or Starbucks and use their wifi.

    Posted via CB10 on the BB Z10
    11-17-14 05:19 PM

Similar Threads

  1. Any Women using the Passport
    By Zmain in forum BlackBerry Passport
    Replies: 47
    Last Post: 03-26-15, 11:21 PM
  2. The Economic Times India - BlackBerry Passport article
    By Grafic111 in forum News & Rumors
    Replies: 6
    Last Post: 10-04-14, 06:50 AM
  3. Passport hardshell case opinions
    By Silverfern in forum BlackBerry Passport
    Replies: 10
    Last Post: 10-02-14, 03:18 PM
  4. Feedback for 9Lives353 A+
    By dpeters11 in forum Buy, Sell, Trade - Feedback
    Replies: 1
    Last Post: 09-30-14, 09:22 AM
  5. Feedback for Bunky1971 - Positive
    By MikeLip in forum Buy, Sell, Trade - Feedback
    Replies: 1
    Last Post: 09-30-14, 09:21 AM
LINK TO POST COPIED TO CLIPBOARD