1. dusanvn's Avatar
    My device restarted again this morning seemingly by itself.

    However I was encrypting the SD card. Is it normal that the device restarts itself during or after the media card encryption process?

    I'm not sure how much progress there was in the encryption because I was looking at the home screen. The SD card seems fine though as I can view my photos.

    Posted via CB10
    BB10 is based on QNX. It should never restarts without user permission.

    Your phone has a hardware defect. Reinstalling the OS may hide the defect and buy you some time before getting worse, but can't fix it.

    Posted via CB10/BB PP SE.
    yyz321 likes this.
    10-06-15 07:06 AM
  2. yyz321's Avatar
    BB10 is based on QNX. It should never restarts without user permission.

    Your phone has a hardware defect. Reinstalling the OS may hide the defect and buy you some time before getting worse, but can't fix it.

    Posted via CB10/BB PP SE.
    Thanks. Do you know what kind of hardware defect?
    I'm already on my second device and at this point I don't know if I should bother getting another Passport.

    Posted via CB10
    10-06-15 07:17 AM
  3. dusanvn's Avatar
    Thanks. Do you know what kind of hardware defect?

    Posted via CB10
    I can't tell. However many phones (not BlackBerry) I've sent to repair shops with the auto-restart issue end up replacing some electronic circuitry, typically non volatile memory, random access memory or the entire circuit board.



    Posted via CB10/BB PP SE.
    10-06-15 08:39 AM
  4. anon(9169048)'s Avatar
    BB10 is based on QNX. It should never restarts without user permission.

    Your phone has a hardware defect. Reinstalling the OS may hide the defect and buy you some time before getting worse, but can't fix it.

    Posted via CB10/BB PP SE.
    I think you're incorrect, my issues didn't start until I installed .2474 and I've heard from others experiencing the same issue. QNX has little to do with the issues that occur in the OS itself and this is very much an OS issue.

    Posted via CB10
    10-06-15 09:39 AM
  5. TheBond's Avatar
    Out of curiosity, did any of you guys experiencing the restarts had been using the phone without any restore using BlackBerry Link?

    I think I only experienced a restart when I restored my data from previous backup from Original Passport. I then did a factory reset as I wa constantly getting sign in issues in the hub.

    I haven't noticed any reboots ever since. I suspect it's either one of the apps I was using (Android ones included) or may be some data that was restored.

    Posted using Silver PassportSQW100-4/10.3.2.2639
    10-06-15 10:14 AM
  6. yyz321's Avatar
    I think you're incorrect, my issues didn't start until I installed .2474 and I've heard from others experiencing the same issue. QNX has little to do with the issues that occur in the OS itself and this is very much an OS issue.

    Posted via CB10
    How is it an OS issue? I never experienced this with my Z30 even with the most recent .2474 version.
    Are there variations between the OS for different devices? I experienced this issue on my first SE running .2226, my most recent SE on .2226 and also since the .2474 update last week.

    I'm leaning more towards a hardware issue rather than a software issue on this.
    10-06-15 10:47 AM
  7. yyz321's Avatar
    Out of curiosity, did any of you guys experiencing the restarts had been using the phone without any restore using BlackBerry Link?

    I think I only experienced a restart when I restored my data from previous backup from Original Passport. I then did a factory reset as I wa constantly getting sign in issues in the hub.

    I haven't noticed any reboots ever since. I suspect it's either one of the apps I was using (Android ones included) or may be some data that was restored.

    Posted using Silver PassportSQW100-4/10.3.2.2639
    This happened on my first brand new SE from shopblackberry. I reloaded a backed up file from my first device onto my current one (2nd SE from shopblackberry).
    10-06-15 10:49 AM
  8. dusanvn's Avatar
    I think you're incorrect, my issues didn't start until I installed .2474 and I've heard from others experiencing the same issue. QNX has little to do with the issues that occur in the OS itself and this is very much an OS issue.

    Posted via CB10
    I don't think so. If it was an OS issue everybody would be affected and would notice the same issue. If it was an OS issue we would come to a conclusion that BB10 would be even less stable than, say, Windows XP. The fact that your phone was OK before upgrading to 2474 does _not_ prove that the hardware was defect-free. If the non volatile memory was damaged somewhere in the free (unallocated) area the defect couldn't be noticed.

    Posted via CB10/BB PP SE.
    10-06-15 10:51 AM
  9. yyz321's Avatar
    I can't tell. However many phones (not BlackBerry) I've sent to repair shops with the auto-restart issue end up replacing some electronic circuitry, typically non volatile memory, random access memory or the entire circuit board.



    Posted via CB10/BB PP SE.
    The first time that I experienced an auto-restart on my first SE device, I actually heard a *crack -- similar to the sound of something sparking. It was while I was in the middle of drafting an e-mail and then the restart issue just progressively got worse from there.

    That device was essentially DOA since the sparking sound actually occurred within the first couple days of owning the device. I returned that device and ordered my replacement the following week and still experiencing a similar issue which makes me wonder if there is a bad production batch.
    10-06-15 12:44 PM
  10. papped's Avatar
    Only had one random restart ever since owning the device (which is an acceptable rate for any phone). Other than that, no issues. Getting rid of my SE passport though.
    10-06-15 03:19 PM
  11. TheBond's Avatar
    This happened on my first brand new SE from shopblackberry. I reloaded a backed up file from my first device onto my current one (2nd SE from shopblackberry).
    This means it happened when a backup was restored. I haven't seen any restarts on factory reset device with no restores.

    Posted using Silver PassportSQW100-4/10.3.2.2639
    10-06-15 10:39 PM
  12. yyz321's Avatar
    Device restarted a couple times again today. Called shopblackberry to issue a return and shipping label.

    This afternoon, the phone started making a loud high-pitched constant noise. It sounds similar to the alarm function on BlackBerry Protect. I had to shut off the device and when I turned it back on, it started to heat up and get pretty hot but not hot enough yet for the device to shut itself off.

    Turned off the device and let it cool off for 10 minutes before restarting.

    Glad I'm returning this device. I don't think I'll bother getting another Passport, no luck whatsoever with this device and never experienced so much trouble with any electronics before.

    Posted via CB10
    10-07-15 04:23 PM
  13. Dave Bourque's Avatar
    Device restarted a couple times again today. Called shopblackberry to issue a return and shipping label.

    This afternoon, the phone started making a loud high-pitched constant noise. It sounds similar to the alarm function on BlackBerry Protect. I had to shut off the device and when I turned it back on, it started to heat up and get pretty hot but not hot enough yet for the device to shut itself off.

    Turned off the device and let it cool off for 10 minutes before restarting.

    Glad I'm returning this device. I don't think I'll bother getting another Passport, no luck whatsoever with this device and never experienced so much trouble with any electronics before.

    Posted via CB10
    Chen seems to take cost cutting a little too seriously....

    Z30STA100-5/10.3.2.2639
    10-07-15 05:23 PM
  14. curves2000's Avatar
    Seems like the quality control is going down significantly. A few friends recently upgraded to a SE Passport and a Black Passport. Both phone are having random restart issues.

    My phones have always been top notch but on the corporate level if these quality issues are showing up for fleet devices, then it may impact software and services sales too.

    Hopefully things improve cause Blackberry needs all the revenue and goodwill it can muster.

    Posted via CB10
    10-07-15 08:15 PM
  15. yyz321's Avatar
    Seems like the quality control is going down significantly. A few friends recently upgraded to a SE Passport and a Black Passport. Both phone are having random restart issues.

    My phones have always been top notch but on the corporate level if these quality issues are showing up for fleet devices, then it may impact software and services sales too.

    Hopefully things improve cause Blackberry needs all the revenue and goodwill it can muster.

    Posted via CB10
    Are they experiencing the same issue on a brand new Passport (non-SE)?
    I was thinking of buying the original Passport after I return the SE to see if it has the same issue.
    10-07-15 08:56 PM
  16. Dave Bourque's Avatar
    Are they experiencing the same issue on a brand new Passport (non-SE)?
    I was thinking of buying the original Passport after I return the SE to see if it has the same issue.
    It wasn't really a common thing at all with the original passport. Anyway it seems like complete QC fail on the hardware. Because if it were software problem we would see way more posts than this.

    Z30STA100-5/10.3.2.2639
    10-07-15 11:17 PM
  17. curves2000's Avatar
    Are they experiencing the same issue on a brand new Passport (non-SE)?
    I was thinking of buying the original Passport after I return the SE to see if it has the same issue.
    One friend of mine finally took the plunge to go from an iPhone to the Passport SE due to form factor and fatigue from Apple eco system. He ordered a SE Passport from CB and took advantage of the $150 accessory offer.

    He kept telling me his phone would "crash" a few times a day. I met up with him for coffee and I personally picked up his phone to see the SE in person (gorgeous by the way) and the device restarted on me simply by picking it up. That was what he meant by "crashing"

    Another friend of mine bought a Passport about a year ago and has the odd random restart. He's not too worried about it but it does show a little bit of a pattern considering some of the comments here.

    Hopefully it's more of a smaller problem

    Posted via CB10
    10-07-15 11:32 PM
  18. blackbird666's Avatar
    I've had my Passport for less than a week and the phone already restarted by itself 4 times.
    The first time it happened, it was only my 2nd day of owning the phone and occurred while I was using the LinkedIn app from BlackBerry World.

    Today, it restarted itself nearly 3 times in a row (within 30-45min time frame). During this time however, I wasn't using the LinkedIn app and I'm pretty certain I didn't have it open running in the background either.

    Is there a known issue with the Passport SE for self-restarts?
    I know that another member, bb4ty, mentioned that they were experiencing a similar issue in a different thread as well.
    Get in touch with BlackBerry and get a replacement device, there's nothing that can be done.

     SE Passport
    10-07-15 11:35 PM
  19. islandp's Avatar
    No 1 caused of instability is a sucky Micro SD Card

    Get a genuine top quality card
    10-08-15 02:40 AM
  20. yyz321's Avatar
    No 1 caused of instability is a sucky Micro SD Card

    Get a genuine top quality card
    I don't remember what SD card I'm using, but I think it's a 32GB Kingston.
    However, it worked fine in my Z30 for over a year before switching to the Passport SE. I'm back to using my Z30 now since I've been having problems with the SE and packed the device to be sent back. Although it's slow and does lag, I don't have any restart issues with this device which leads me to believe that it's not an SD card issue.
    10-08-15 10:55 AM
  21. yyz321's Avatar
    Despite all the trouble I've been experiencing with the Passport SE, I bit the bullet and bought a white Passport.
    Hopefully the quality on the original will be much better and I won't have any more issues.
    10-08-15 01:14 PM
  22. northsixty's Avatar
    My situation has gone from bad to worse to terrible.

    It started with rebooting issues from the very first day I owned the device. Then my BBM stopped working and shortly after that my hub started failing. So I tried to do a security wipe and it failed and now my device is showing an error. It's no longer recognized by blackberry link. So I guess I have to send it back which I really did not want do to.

    I wish this had happened two weeks ago so I could return it for a refund (bought on Crackberry store). Now I guess I have to wait and see what happens with Blackberry tech support.

    I had a Q5 for a year and it was 100% reliable. Never a single problem.
    10-08-15 02:23 PM
  23. KenV54's Avatar
    My situation has gone from bad to worse to terrible.

    It started with rebooting issues from the very first day I owned the device. Then my BBM stopped working and shortly after that my hub started failing. So I tried to do a security wipe and it failed and now my device is showing an error. It's no longer recognized by blackberry link. So I guess I have to send it back which I really did not want do to.

    I wish this had happened two weeks ago so I could return it for a refund (bought on Crackberry store). Now I guess I have to wait and see what happens with Blackberry tech support.

    I had a Q5 for a year and it was 100% reliable. Never a single problem.
    Have you reinstalled the OS via Link or an autoloader? I know you did the security wipe, but before sending it back I'd recommend doing one of those actions.

    Posted via CB10
    10-08-15 02:48 PM
  24. yyz321's Avatar
    My situation has gone from bad to worse to terrible.

    It started with rebooting issues from the very first day I owned the device. Then my BBM stopped working and shortly after that my hub started failing. So I tried to do a security wipe and it failed and now my device is showing an error. It's no longer recognized by blackberry link. So I guess I have to send it back which I really did not want do to.

    I wish this had happened two weeks ago so I could return it for a refund (bought on Crackberry store). Now I guess I have to wait and see what happens with Blackberry tech support.

    I had a Q5 for a year and it was 100% reliable. Never a single problem.
    That's really unfortunate. Did you buy a Passport SE?
    Can you look on the box and check the production date and the plant that it was produced out of?
    If I remember correctly, my Passport SE came out of factory Mexico 6.
    10-08-15 02:48 PM
  25. northsixty's Avatar
    Have you reinstalled the OS via Link or an autoloader? I know you did the security wipe, but before sending it back I'd recommend doing one of those actions.
    The security wipe failed immediately. Now the device shows Error 10-0015 which basically links to an article about re-installing the OS via Blackberry Link.

    Unfortunately Blackberry Link and Sachesi both fail to recognize the device now. Is there any other way to reload the OS?
    10-08-15 03:44 PM
103 12345

Similar Threads

  1. AT&T Passport (locked) with Body Glove Case and Zagg Invisible Shield HDX screen protector.
    By xxxmerlinxxx in forum Buy, Sell, Trade - Sold / Archived
    Replies: 8
    Last Post: 10-10-15, 05:56 AM
  2. Shipped OS for Passport SE
    By yyz321 in forum BlackBerry Passport
    Replies: 14
    Last Post: 09-27-15, 08:22 PM
  3. BlackBerry Facebook Issues and Using Android Version
    By egzbuen in forum BlackBerry 10 Apps
    Replies: 5
    Last Post: 09-26-15, 09:20 PM
  4. Replies: 0
    Last Post: 09-20-15, 07:22 PM
  5. BB Passport Body Glove
    By Micheal King in forum BlackBerry Passport
    Replies: 2
    Last Post: 09-20-15, 06:51 PM
LINK TO POST COPIED TO CLIPBOARD