1. icstrim1's Avatar
    It got stuck after wipe, after hard reset displayed 0015 error.
    Would not reset OS under Link.
    Tried bootloader but displays black screen an red led flashes in a strange sequence.

    It had an 10.3.3 OS installed in Sachesi.
    Thanks!

    Posted via CB10
    01-17-18 01:05 AM
  2. conite's Avatar
    It got stuck after wipe, after hard reset displayed 0015 error.
    Would not reset OS under Link.
    Tried bootloader but displays black screen an red led flashes in a strange sequence.

    It had an 10.3.3 OS installed in Sachesi.
    Thanks!

    Posted via CB10
    Run the autoloader on your PC.

    https://mega.nz/#!EJQUSIYJ!-g77DzNbq...QLrlWk78FSXqxk

    Download to PC, unzip it, plug in your phone, and run the autoloader.
    01-17-18 01:16 AM
  3. icstrim1's Avatar
    Thanks for the qiuck reply.
    I ve tried using a 10.3.3 autoloader from BB website I Think.
    It starts, the led turns green, after a few minutes the window closes, black screen on phone, led flashes red.

    Posted via CB10
    01-17-18 01:35 AM
  4. conite's Avatar
    Thanks for the qiuck reply.
    I ve tried using a 10.3.3 autoloader from BB website I Think.
    It starts, the led turns green, after a few minutes the window closes, black screen on phone, led flashes red.

    Posted via CB10
    Yes. That's the wrong one.
    01-17-18 01:37 AM
  5. icstrim1's Avatar
    Run the autoloader on your PC.

    https://mega.nz/#!EJQUSIYJ!-g77DzNbq...QLrlWk78FSXqxk

    Download to PC, unzip it, plug in your phone, and run the autoloader.
    Also the link does not work on my pc.

    Posted via CB10
    01-17-18 01:38 AM
  6. conite's Avatar
    Also the link does not work on my pc.

    Posted via CB10
    The link is good. Try another browser.
    01-17-18 01:38 AM
  7. icstrim1's Avatar
    Still won't work. Maybe because of the firewall on my office pc.

    Posted via CB10
    01-17-18 01:43 AM
  8. icstrim1's Avatar
    What's wrong with the developer. BlackBerry. Com autoloader I used?

    Posted via CB10
    01-17-18 01:47 AM
  9. conite's Avatar
    What's wrong with the developer. BlackBerry. Com autoloader I used?

    Posted via CB10
    It's a crippled, developer-only OS.
    01-17-18 01:49 AM
  10. icstrim1's Avatar
    Should the autoloader work only if it is run as admin?

    Posted via CB10
    01-17-18 03:48 AM
  11. conite's Avatar
    Should the autoloader work only if it is run as admin?

    Posted via CB10
    Doesn't matter.
    01-17-18 07:26 AM
  12. icstrim1's Avatar
    I've tried the autoloader, same result unfortunately.

    Posted via CB10
    01-17-18 11:26 AM
  13. conite's Avatar
    I've tried the autoloader, same result unfortunately.

    Posted via CB10
    Impossible.

    Describe exactly what happens when running the autoloader.
    01-17-18 12:08 PM
  14. icstrim1's Avatar
    Same sa with previos autoloader.
    Contimous green led.
    It starts writing and after about 2 minutes it gets to 100 %.
    At this stage I think a new writing process should begin, but instead the window closes, it sounds like it disconnects and the led starts pulsating rhythmically in red.
    1-3-2 flashes.

    Posted via CB10
    01-17-18 12:31 PM
  15. conite's Avatar
    Same sa with previos autoloader.
    Contimous green led.
    It starts writing and after about 2 minutes it gets to 100 %.
    At this stage I think a new writing process should begin, but instead the window closes, it sounds like it disconnects and the led starts pulsating rhythmically in red.
    1-3-2 flashes.

    Posted via CB10
    Bad memory chip I guess. ¯\_(ツ)_/¯
    01-17-18 12:34 PM
  16. icstrim1's Avatar
    Fortunately the phone is under warranty and Orange offered full refund if I still have the box. I'll look for it tonight.

    The service employee told me that this failure si very common I'm his experience, especially with the Classic.
    Thanks for the support, Conite!

    Posted via CB10
    01-18-18 08:49 AM

Similar Threads

  1. Passport boots up but apps crash
    By frankrj in forum Ask a Question
    Replies: 3
    Last Post: 03-14-18, 09:50 PM
  2. Replies: 12
    Last Post: 01-18-18, 04:57 PM
  3. Okay, it's official Blaze, they named a phone after ya!
    By DreadPirateRegan in forum Rehab & Off-Topic Lounge
    Replies: 5
    Last Post: 01-17-18, 11:05 AM
  4. Passport Sim-Card issue
    By quiddi in forum BlackBerry Passport
    Replies: 2
    Last Post: 01-16-18, 09:55 AM
  5. Passport BB10 start problem
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-16-18, 08:25 AM
LINK TO POST COPIED TO CLIPBOARD