1. Insync's Avatar
    After installing BB10.3.3. I did a hard restart. My SE now just cycles around the install until the battery dies. Is there anything I can do? I was getting a lot of flickering on the Hub prior to this. Now I am back using my OG. .

    Posted via CB10
    12-11-16 01:47 AM
  2. Lusitano17's Avatar
    Try a hard reboot again. Hold power button down for 20-30 seconds until red LED flashes and BlackBerry boot logo reappears...if that fails then....

    ...Autoloader.

    https://drive.google.com/drive/mobil...VF5emJ0V29xUlE
    12-11-16 03:24 AM
  3. Insync's Avatar
    Try a hard reboot again. Hold power button down for 20-30 seconds until red LED flashes and BlackBerry boot logo reappears...if that fails then....

    ...Autoloader.

    https://drive.google.com/drive/mobil...VF5emJ0V29xUlE
    I've put the SIM card in my OG. If I use autoloader should I replace the SIM?

    Posted via CB10
    12-11-16 07:10 AM
  4. The_Passporter's Avatar
    I thought holding the column buttons together until you see the BlackBerry name restart
    12-11-16 08:12 AM
  5. Niallac's Avatar
    I've put the SIM card in my OG. If I use autoloader should I replace the SIM?

    Posted via CB10
    It shouldn't make any difference if the SIM and reader are healthy. Wouldn't do any harm though, I usually pull the SIM and SD card before a reinstall by any means.

    Posted via CB10
    12-11-16 08:49 AM
  6. Lusitano17's Avatar
    I thought holding the column buttons together until you see the BlackBerry name restart
    Same process...BlackBerry has a bulletin out which indicates as much. I find the power button hold to be easier and has always been successful for me.

    Posted via CB10
    brookie229 likes this.
    12-11-16 10:14 AM
  7. Lusitano17's Avatar
    I've put the SIM card in my OG. If I use autoloader should I replace the SIM?

    Posted via CB10
    As noted no need to replace sim. When you set up device it will then prompt you to connect to network . Can be done then if needed.

    Posted via CB10
    12-11-16 10:17 AM
  8. Insync's Avatar
    As noted no need to replace sim. When you set up device it will then prompt you to connect to network . Can be done then if needed.

    Posted via CB10
    I've done the hard reboot several times with no change. The software says it is loading and then it freezes at 100%. I will try the autoloader. I guess another option is to connect it to Link and try to do a factory reset? I lose all the beautiful folders with linked apps and website shortcuts but may get back my device.

    Posted via CB10
    12-11-16 02:10 PM
  9. Insync's Avatar
    OK, so, I am currently reloading software including update to my SE. I received a message to turn turn off device which is something I couldn't do because it kept rebooting. However, by just momentarily turning it off, the software started loading. It says it may take an hour. Wish me luck!!!

    Posted via CB10
    Lusitano17 likes this.
    12-11-16 04:31 PM
  10. Insync's Avatar
    Thanks. SE recovered!

    Posted via CB10
    Lusitano17 likes this.
    12-11-16 11:43 PM
  11. Lusitano17's Avatar
    Glad to hear. Always frustrating when "improvements " take you a step backward rather than forward.

    Posted via CB10
    12-12-16 01:13 AM
  12. Insync's Avatar
    And screen flicker is gone.

    Posted via CB10
    12-12-16 03:31 PM

Similar Threads

  1. Replies: 2
    Last Post: 12-11-16, 09:37 AM
  2. Trouble adding my music to external SD on Passport
    By zdaddi in forum BlackBerry Passport
    Replies: 7
    Last Post: 12-11-16, 12:18 AM
  3. Replies: 1
    Last Post: 12-10-16, 04:19 PM
  4. Virtual keyboard on BB Passport, etc..
    By hubbie in forum Ask a Question
    Replies: 6
    Last Post: 12-10-16, 03:29 PM
  5. how can i download chrome browser for blackberry passport
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 12-10-16, 12:16 PM
LINK TO POST COPIED TO CLIPBOARD