1. bingei's Avatar
    Tried to connect my passport to any wifi but everytime came out on the screen notification saying " Unable to authenticate against the network. Verify saved network security settings." Have anyone experienced this problem? Please give me some help. Thanks
    12-07-14 01:12 AM
  2. hussain17's Avatar
    Yeah same problem with my passport too,my passport connects with a wifi at my home but not at my office.i switch off the phone and only then it connects automatically.trying switching off nd on

    Posted via CB10
    12-07-14 01:50 AM
  3. Bravurag's Avatar
    I am fine with my passport

    A Happy Passport User....
    12-07-14 01:59 AM
  4. klobb's Avatar
    I have also problem with wifi! I'm connected but doesn't show the wifi icon in top right corner. Also in settings show no bars after I connect to wifi.

    Passport
    12-07-14 03:44 AM
  5. mike159sw's Avatar
    I have the same problem. After connecting with my router, I can only guess that the internet connection is OK. There is no show of the wifi icon.

    Posted via CB10
    12-07-14 01:55 PM
  6. hpjrt's Avatar
    I connect to my home wifi (with the icon showing) and I connect at my son's place without a problem.

    Have you tried a hard reset? That might be all it needs.

    Posted from my BlackBerry Passport
    12-07-14 02:05 PM
  7. JKWangBB's Avatar
    No problems connecting to either the 2.4G or the 5G bands here.

    Posted via CB10
    12-07-14 02:10 PM
  8. bakron1's Avatar
    I use my passport on my home WiFi and it has been working pretty well, I get a solid connection to Blend on my Mac desktop and my wireless data network. I just updated to the 10.3.1.1154 leak and I couldn't be happier.

    Posted via CB10
    12-07-14 02:18 PM
  9. j_the_p's Avatar
    I had this issue once with my Passport. Wouldn't connect properly to any wi-fi. Finally did a hard reset and it was resolved. Hasn't happened again.

    Posted via my BlackBerry Passport
    12-07-14 02:46 PM
  10. klobb's Avatar
    I use my passport on my home WiFi and it has been working pretty well, I get a solid connection to Blend on my Mac desktop and my wireless data network. I just updated to the 10.3.1.1154 leak and I couldn't be happier.

    Posted via CB10
    It's worth to update to leak? I really need the keyboard shortcuts and different colours of led.

    Passport
    12-07-14 02:54 PM
  11. bingei's Avatar
    Thanks guys... I did a hard reset and it works very well now..... Cheers....
    12-10-14 10:08 AM
  12. klobb's Avatar
    I have the same problem. After connecting with my router, I can only guess that the internet connection is OK. There is no show of the wifi icon.

    Posted via CB10
    Definitely os issue. I installed the last leak and now it shows the wifi icon but no bars. Sometimes it shows but than disappear. Just strange!

    Passport
    12-10-14 10:39 AM

Similar Threads

  1. I Need to "Hack" a Website
    By Yoox_II in forum Rehab & Off-Topic Lounge
    Replies: 9
    Last Post: 12-23-14, 01:49 PM
  2. unable to connect to internet
    By Aghughu3 in forum BlackBerry Bold 9930/9900
    Replies: 3
    Last Post: 12-11-14, 09:42 PM
  3. Replies: 2
    Last Post: 12-07-14, 09:56 AM
  4. Interesting advertisement of Passport.
    By Amritv in forum General BlackBerry Discussion
    Replies: 7
    Last Post: 12-07-14, 08:21 AM
  5. Replies: 1
    Last Post: 12-07-14, 12:58 AM
LINK TO POST COPIED TO CLIPBOARD