1. CrackBerry Question's Avatar
    So yeah, my phone is already paired with my Alpine receiver, but whenever making calls/answering calls, the call goes through the handset speakers instead. I have to manually switch the audio and select bluetooth so that it will play through my car stereo. Occasionally this happens, and I will have to delete and re-pair. HELP!
    04-11-16 09:50 AM
  2. PantherBlitz's Avatar
    Sounds more like an issue with the stereo, not the handset. Does it answer with a button on the radio or on the steering wheel, or do you have to touch the phone to answer calls?
    04-11-16 10:10 AM
  3. bloke1's Avatar
    When a call comes in, it rings through the car stereo, I will then press the answer call button on the stereo. Call goes through, but the problem is that the audio output used is the handset's speaker. This used to work properly with my Sony Xperia before this.
    04-11-16 10:17 AM
  4. Lusitano17's Avatar
    Have you enabled "hands free calling " toggle?

    If you haven't......In Bluetooth device list hold device name and details window will open up.
    04-11-16 11:23 AM
  5. bloke1's Avatar
    Yes, it's enabled. It's just that I need to toggle the audio button to use the bluetooth output everytime while driving.

    Funny thing is my music plays through the car stereo. As well as the voice assistant.
    04-11-16 08:53 PM
  6. Rilock4's Avatar
    Unfortunately, this is not an uncommon issue while using Bluetooth with any device out there. I work for a dealer and having to unpair and re-pair a phone all the time to have all features work normally again is normal. I normally see this issue with iPhones and people who have aftermarket radios.

    Posted via the CrackBerry App for Priv
    04-11-16 09:11 PM
  7. bloke1's Avatar
    Update : Okay, now switching it to Bluetooth audio does not work. No sound from the stereo.
    04-11-16 09:38 PM
  8. bloke1's Avatar
    This issue is apparently intermittent. I restarted the phone, first call uses the bluetooth audio by default, second call also, but the third call is defaulted to handset audio.
    04-12-16 08:45 PM
  9. CrazyJo82's Avatar
    What about the car setting? I know my kia has the option to make "private" calls and it routes back to the handset.

    Posted via CB10
    04-12-16 09:31 PM
  10. bloke1's Avatar
    I'm using the Alpine UTE-42BT, no such setting is available.
    04-12-16 09:57 PM
  11. bloke1's Avatar
    Issue solved. Turns out to be the call recorder app messing around.
    Lusitano17 likes this.
    04-13-16 07:00 AM

Similar Threads

  1. Passport water damage
    By Mr Ares in forum BlackBerry Passport
    Replies: 6
    Last Post: 06-27-16, 11:59 AM
  2. BlackBerry Passport and Android runtime issues
    By zefreaky in forum BlackBerry Passport
    Replies: 4
    Last Post: 04-11-16, 05:54 PM
  3. Passport and Android OS
    By Egachai Suebwongsarn in forum BlackBerry Passport
    Replies: 2
    Last Post: 04-11-16, 08:45 AM
  4. Can you sync Tasks and Notes with Google and Evernote?
    By tar0n in forum BlackBerry Priv
    Replies: 2
    Last Post: 04-11-16, 08:43 AM
  5. Is this possible with Tasker?
    By ajaymalkani in forum BlackBerry Priv
    Replies: 0
    Last Post: 04-11-16, 05:21 AM