1. Mark WR12's Avatar
    I found an earlier post with this issue but that one was resolved with a new USB cord.

    This did not work for me. Started happening in yesterday. No unusual usage like drops or water getting in it. Tried about 8 different charging cords and plugs including original included in box. Tried soft reset, hard reset and nothing different happens. The phone only charges when it is plugged in then restarted.

    I'm using the latest provided carrier os which is SQW100-1. Hadn't used or installed anything different or any updates recently either. Any ideas?

    Posted via CB10
    11-29-15 11:40 AM
  2. Mark WR12's Avatar
    Anything? Trying to avoid doing an OS reload.

    Posted via CB10
    11-30-15 09:47 AM
  3. Mark WR12's Avatar
    For anyone else that comes across this issue - very strange and not sure if just a coincidence but I deleted a bunch of unused apps (mostly android) and it started working again.

    Posted via CB10
    12-01-15 01:30 PM
  4. Paintman321's Avatar
    My Z30 is doing the same thing, will try what you did.

    Posted via CB10
    12-03-15 11:38 AM
  5. fritzfox's Avatar
    My passport has been doing the same thing. I tried deleting a ton of apps, and still only charges after a reset. How have yours been in the last 1-2 months? (Passport is unlocked direct from BB, with OS, SQW100-1)
    Last edited by fritzfox; 02-04-16 at 03:34 PM. Reason: OS Version
    02-04-16 03:29 PM
  6. SeBEx123's Avatar
    I had this very same issue, when I looked into Network and Connections it said under USB " connected" even when it wasn't and I could only charge my passport by turning off my phone and back on again or reset. I told Blackberry of the issue and then ordered a RMA to repair it as it turned out to be a faulty charging port. - might not be the same as my issue but I would contact Blackberry and see if they can help you.
    02-06-16 06:08 AM
  7. fritzfox's Avatar
    Just noticed my Network Connections' USB claims it is "connected" as well, even when it is not. What you say makes sense, seeing that soon before this problem started happening, my passport started strangely prompting me for what kind of data connection I wanted when plugging in to basic chargers. Now it seems it might be permanently "past" that prompt with the hardware problem shorting all the time rather than just when I plugged in...assuming it's maybe some kind of short in the USB connector.

    At least now it makes a ton more sense that it's not a software issue!
    02-06-16 12:15 PM

Similar Threads

  1. Replies: 23
    Last Post: 01-02-16, 09:17 PM
  2. How do you unlock your passport screen?
    By KcanK in forum BlackBerry Passport
    Replies: 11
    Last Post: 12-03-15, 07:49 AM
  3. Passport SE bad focusing
    By akavbb in forum BlackBerry Passport
    Replies: 3
    Last Post: 11-30-15, 01:52 PM
  4. charging pad recommendations?
    By iorto390 in forum BlackBerry Priv
    Replies: 2
    Last Post: 11-29-15, 10:16 AM
  5. Wireless charging
    By Sudeep Chatterji in forum Ask a Question
    Replies: 1
    Last Post: 11-29-15, 07:23 AM