1. fof9l's Avatar
    Not sure why this is happening, but the computer and my Passport won't get together. As soon as I connect the PP to the computer, a box comes up and asks if the code on the screen is the same one as is showing on the computer screen, then I load Blend on the computer and the screen there asks the same question; I answer "Yes" to both. Then it goes into "Trying to connect" mode, and... nothing. It's like it hangs. Is anyone else having the same problem? Can anyone think of why this might be happening?

    PP: 10.3.0.1408 (think - this is from memory)

    Computer: Windoze 7 64-bit

    Thanks,

    Nigel
    10-29-14 06:31 PM
  2. nyfinch's Avatar
    That happened to me too. I enabled Allow Device Connections & also enabled Use Mobile Network. Turns out my laptop (and tablet) were on different wifi networks than my Passport (one of them had connected to the guest network). After putting them on the same network, everything went as expected and my problem was solved. Hope this helps.
    10-29-14 07:04 PM
  3. Mi Lindo Pulgoso's Avatar
    This is the same that was happening to me for several days. I finally decided to turn off the windows firewall both private and public, then I connected the PP and it worked.
    I also try to add exceptions for the firewall. I literally added every application to the exception list under the name BlackBerry and Research in Motion.
    Good Luck

    Posted via the CrackBerry App for Android
    10-29-14 07:51 PM
  4. fof9l's Avatar
    Hi nyfinch:

    Thanks for your suggestion. I've tried all of these things, and although the boxes come up to make sure the codes are the same on both machines, it won't go anywhere after that. I'm going to try again tomorrow, though...

    Thanks for your help,

    Nigel
    10-30-14 01:13 AM
  5. fof9l's Avatar
    Hi MLP

    Thanks for your suggestions. Interesting ideas - I hadn't thought that the firewall might be blocking - but sadly, that wasn't the cause. Still can't connect, but I'm going to try again tomorrow.

    Best from

    Nigel
    10-30-14 01:14 AM
  6. fof9l's Avatar
    To nyfinch and Mi Lindo Pulgoso:

    Thanks again for your help. I eventually tracked down the problem, and the answer was similar to nyfinch's response. For some reason, the phone had picked up on a network that was in a different address range to my in-house network, so I did a manual network setup, with an address in the correct range, and connection ensued! Thanks again.
    11-02-14 12:45 AM

Similar Threads

  1. My Z30 won't ring
    By redantz in forum BlackBerry Z30
    Replies: 2
    Last Post: 10-31-14, 10:47 AM
  2. blackberry passport purchase options
    By daithiD in forum General BlackBerry Discussion
    Replies: 8
    Last Post: 10-29-14, 11:41 PM
  3. When can I use the same BBM on 2 blackberry devices?
    By krisenk@gmail.com in forum General BBM Chat
    Replies: 2
    Last Post: 10-29-14, 10:46 PM
  4. Mobile Pay On Passport
    By CFJSS in forum BlackBerry Passport
    Replies: 4
    Last Post: 10-29-14, 07:34 PM
  5. [video] blackberry passport extreme drop tests
    By gimmi786 in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 10-29-14, 06:30 PM
LINK TO POST COPIED TO CLIPBOARD