09-08-15 08:16 AM
42 12
tools
  1. MC_A_DOT's Avatar
    Try to change your car...

    Posted via CB10
    kbz1960 and rbtg like this.
    09-07-15 07:51 AM
  2. yhamaie's Avatar
    Please ensure that the jack you are plugging into Passport is 4P compliant to CTIA.

    CTIA (Cellular Telephone Industry Association)

    Left
    Right
    Ground
    Mic

    OMTP (Open Mobile Terminal Platform)

    Left
    Right
    Mic
    Ground

    Passport issue... and it's a big one...-575313405_065.jpg

    Passport issue... and it's a big one...-8rfy3.jpg
    Last edited by yhamaie; 09-08-15 at 04:01 AM.
    09-07-15 08:11 AM
  3. BigAl_BB9900's Avatar
    The sound quality whenever it is plugged into a speaker set up or the aux in car it doesn't have any type of bass in the music. I listen to a lot of electronic music and the Zed 10 had amazing sound quality and compared to the Passport it's a very noticeable difference. There is no lows or bass at all. It's crazy. So disappointing!!

    But!! When connected to my headphones it sounds perfect. So strange. Also when the phone is connected via bluetooth the sound is perfect! It has to be software related because it only happens to the Line out audio setting. Headphone and blue tooth are fine... please help!

    Posted via CB10
    I'm a little confused... when you plug into the Aux socket in the car, you are also using the headphone socket in the Passport? Or are you using something else?

    I listened to all of Fidelio (an opera) last night, sourced from my Passport, as I drove back from Somerset to London (UK locations) - my Passport connected to my car stereo via the car's Aux socket and the Passport headphone jack - whilst opera does not generally have a repetitive thumping bass like a lot of electronic music, there are definitely periods of 'heavy bass' and I would have noticed if the bass was not right.

    The sound quality in the car (eg Passport to Aux) is better than if I Bluetooth my Passport to a soundbar type thing (eg Jawbone Big Jambox - great for picnics) - but I've always thought that this is because the speakers in the car are bigger and better than the soundbar ones.

    I haven't (intentionally) fiddled with any of the sound settings on my Passport.....
    Last edited by BigAl_BB9900; 09-07-15 at 12:05 PM.
    09-07-15 08:34 AM
  4. kbz1960's Avatar
    Dumb question, have you turned the volume up on the phone?
    09-07-15 08:35 AM
  5. incongruent's Avatar
    I only had that problem in my VW because the port on the car has issues. If I twist the cable back and forth in my dashboard it eventually works perfectly. No problem with my passport and line in.

    Double check your cable and double check volume level after the plug is inserted. It maintains different volume levels for speaker vs line in so maybe it's reset the volume to low after plug in.

    Posted via CB10
    09-07-15 08:50 AM
  6. incongruent's Avatar
    Oh. One more thing I thought about since you're in the car. Waze has a setting to turn volume down to 75%. If you're running Waze at same time maybe this is related.

    Posted via CB10
    09-07-15 08:52 AM
  7. Stomps01's Avatar
    I think I know what it is.... You need to turn the volume down on your phone and up in your car. Try with the volume at 50 percent on your phone and play around... you need to find the sweet spot.... .

    Posted via CB10
    AdamThatsIt likes this.
    09-07-15 09:01 AM
  8. NG888's Avatar
    I sometimes get no sound on the passport when playing a youtube video, have to shut it down and launch it again.



    Posted via CB10
    09-07-15 09:36 AM
  9. Stomps01's Avatar
    Do what I said two posts up..... That is what I have to do when using the BB music gateway or it sounds like crap. Must have something to do with how the amp in the vehicle processes the signal or something......
    09-07-15 09:41 AM
  10. Cozz4ever's Avatar
    If OP uses headphones and it has level audio with CD quality sound then the problem isn't the phone.
    09-07-15 05:19 PM
  11. AnimalPak200's Avatar
    Maybe there is a grounding issue going on. Do you also have the Passport plugged in to charge in the car?

    Posted via CB10
    09-07-15 05:32 PM
  12. DrBoomBotz's Avatar
    Please ensure that the jack you are plugging into Passport is 4P compliant to CTIA.

    CTIA (Cellular Telephone Industry Association)

    Left
    Right
    Ground
    Mic

    OMTP (Open Mobile Terminal Platform)

    Left
    Right
    Mic
    Ground

    Click image for larger version. 

Name:	575313405_065.jpg 
Views:	421 
Size:	45.4 KB 
ID:	370215

    Posted via CB10
    The patch cable will be Tip Ring Sleeve and not Tip Ring Ring Sleeve.
    OP please verify the cable is TRS and not TRRS.
    BigAl_BB9900 likes this.
    09-07-15 05:59 PM
  13. TgeekB's Avatar
    Or maybe it's the phone?

    Posted via CB10
    09-07-15 06:20 PM
  14. DrBoomBotz's Avatar
    of course it is.
    09-07-15 06:22 PM
  15. Tessoro Desoto's Avatar
    Bad cable, how long is it, try to get another shorter 3.5 cable
    09-07-15 08:02 PM
  16. yhamaie's Avatar
    The patch cable will be Tip Ring Sleeve and not Tip Ring Ring Sleeve.
    OP please verify the cable is TRS and not TRRS.
    I would also like to ask the OP to verify the type of his / her cable.

    Understanding TRRS and Audio Jacks - Cable Chick Blog

    Passport issue... and it's a big one...-trrs-diagram1.jpg

    Passport issue... and it's a big one...-trrs-diagram2.jpg

    Passport issue... and it's a big one...-trrs-diagram3.jpg
    09-08-15 04:09 AM
  17. kbz1960's Avatar
    Quit speculating on the cable. Same cable works fine with other phones.
    09-08-15 08:16 AM
42 12

Similar Threads

  1. (PENDING) Like new BB Passport (OG) unlocked
    By TgeekB in forum Buy, Sell, Trade - Sold / Archived
    Replies: 11
    Last Post: 09-11-15, 01:40 PM
  2. Got My Passport SE Bundle. Now What?
    By bb4ty in forum BlackBerry Passport
    Replies: 16
    Last Post: 09-11-15, 06:57 AM
  3. One Day at Verizon HQ...
    By Plazmic Flame in forum Rehab & Off-Topic Lounge
    Replies: 4
    Last Post: 09-07-15, 07:58 PM
  4. Replies: 4
    Last Post: 09-05-15, 11:50 PM
  5. Whatsapp lost its sound
    By hussain17 in forum BlackBerry Passport
    Replies: 2
    Last Post: 09-05-15, 03:59 PM
LINK TO POST COPIED TO CLIPBOARD