1. Coraya's Avatar
    I'm going to make this quick and simple. I have a passport and most of the people in my family have iphones. When they begin group chats, which they do every day for whatever reason, everything runs smoothly until I send a message. At that point, messages sent to the people in the group are also sent to them individually, and when I receive a response back, I receive the text messages independently from one another as if each person in the group is texting me in a different chat. What's up with this? I haven't found any fixes or help with searching. Anyone else have these issues?

    UPDATE: By going to your hub and clicking settings>display and actions>display style>conversation the group messaging is now working from passport to iphone and android. Also go back to the hub settings>text messages>advanced(at the bottom of the screen)>send text only messages as 'automatic'. Thanks for everyone that gave their input. Because of this, a solution was found!!
    Posted via my Classic Passport
    Last edited by Coraya; 06-20-15 at 12:35 PM.
    06-18-15 01:12 PM
  2. krazyatom's Avatar
    Maybe they're using group iMessage?


    Sent from my iPhone using Tapatalk
    06-18-15 01:21 PM
  3. Coraya's Avatar
    Shouldn't I receive the messages as texts in the group though? Not everyone has an iphone. Most of them do. Some have android and they don't have the same issue that I'm having.

    Posted via my Classic Passport
    06-18-15 01:36 PM
  4. Zetai's Avatar
    Under text message settings, make sure it says 'notify if mms or sms' since group messages should be sent as 'mms'. This way you will know if it's working on your end. Also in advanced text messages settings, check to make sure 'send text only messages as sms' is set to automatic. This allows text only msgs to go as mms which is what you want for group texts.

    It's the only thing I can think of that might be the cause of this. I know that this has happened despite the settings to my classmate who had a motoX and for some reason me and like 2 other friends of his would have this problem when texting him specifically.

    Posted via CB10
    GeoK likes this.
    06-18-15 01:42 PM
  5. Coraya's Avatar
    Under text message settings, make sure it says 'notify if mms or sms' since group messages should be sent as 'mms'. This way you will know if it's working on your end. Also in advanced text messages settings, check to make sure 'send text only messages as sms' is set to automatic. This allows text only msgs to go as mms which is what you want for group texts.

    It's the only thing I can think of that might be the cause of this. I know that this has happened despite the settings to my classmate who had a motoX and for some reason me and like 2 other friends of his would have this problem when texting him specifically.

    Posted via CB10
    I switched the settings. Thanks for the help! I'll post here if whether or not the change in settings makes a difference.

    Posted via my Classic Passport
    06-18-15 01:54 PM
  6. krazyatom's Avatar
    Good info. Let us know if it works.


    Sent from my iPhone using Tapatalk
    06-18-15 02:17 PM
  7. Coraya's Avatar
    It doesn't work. It was worth a try though. Thanks for the help

    Posted via my Classic Passport
    06-18-15 02:23 PM
  8. Kean Seng Yap's Avatar
    Maybe u should ask all of them to jump the bandwagon by using BBM. . Just another suggestion

    Posted via the everMosT poweRFul ReD paSSporT
    06-18-15 02:54 PM
  9. djanti11's Avatar
    I group chat with iPhones all the time but guess I start the chat do you get the same problem if you start the chat?

    Posted via CB10
    06-18-15 03:06 PM
  10. Coraya's Avatar
    I group chat with iPhones all the time but guess I start the chat do you get the same problem if you start the chat?

    Posted via CB10
    I don't believe I've tried that but it's not a bad idea. I'll try it and see what happens. Just wish there wouldn't HAVE TO BE a work-around. On the other hand I would like for them all to come to BlackBerry but they wont. They're too comfortable with their OS's. I have an iphone6+ myself but if BlackBerry offered just a little more, I could make my passport my daily driver.

    Posted via my Classic Passport
    06-18-15 04:07 PM
  11. cooboo's Avatar
    Use WeChat, WhatsApp or BBM instead. They are all cross-platform

    Posted via CB10
    06-18-15 05:37 PM
  12. krazyatom's Avatar
    Just curious if you guys are all from same carrier?


    Sent from my iPhone using Tapatalk
    06-18-15 06:20 PM
  13. Coraya's Avatar
    Just curious if you guys are all from same carrier?


    Sent from my iPhone using Tapatalk
    No we're not. A few of us are on tmobile, some on att and verizon. I couldn't see that being a factor though.

    Posted via my Classic Passport
    06-18-15 06:40 PM
  14. myboxerssayjoe's Avatar
    From the hub:

    Settings > Text Messages > Advanced (bottom of the screen) > Send text only messages as MMS.

    It wasn't until I upgraded to 10.3.2 that it would really switch automatically for group messages.
    06-18-15 06:51 PM
  15. donnation's Avatar
    This could be an issue with your carrier. If you are on Tmobile I've seen this issue happen before where everyone was in the group text (iPhone and blackberry users) and the only person who's text did this was the person on Tmobile.
    06-18-15 08:16 PM
  16. boody78's Avatar
    Did you have an iPhone at one point? This was happening to my girlfriend when she first switched over from an iphone. The problem was with imessage not realizing she didn't have an iPhone anymore.

    Posted via CB10
    06-18-15 10:47 PM
  17. myboxerssayjoe's Avatar
    I'm on T-Mobile, if that helps.
    06-19-15 10:44 PM
  18. cdnynot's Avatar
    If you open the Text application
    Press the three dots on the bottom right and click on Settings
    Select Display and Actions, what is the Display set at?
    Single or Conversation... this setting should be set to conversation.

    Post from my Passport or my Z30 or my Playbook
    GeoK likes this.
    06-20-15 01:41 AM
  19. Zetai's Avatar
    If you start the group text, is there a checkbox that says 'enable group conversation'? If there is, check that box and see if that text stays as mms group text or reverts to a 'broadcast' text.

    Posted via CB10
    06-20-15 03:46 AM
  20. Coraya's Avatar
    From the hub:

    Settings > Text Messages > Advanced (bottom of the screen) > Send text only messages as MMS.

    It wasn't until I upgraded to 10.3.2 that it would really switch automatically for group messages.
    Tried this, didn't help. I'll try it again along with other new setting suggestions to see if it works.

    Did you have an iPhone at one point? This was happening to my girlfriend when she first switched over from an iphone. The problem was with imessage not realizing she didn't have an iPhone anymore.

    Posted via CB10
    Yes I have an iphone 6+. I switch between the blackberry and the iphone when one of them dies since removable batteries aren't around for these bad boys. I could definitely see this being an issue, but then again, why wouldn't it just revert to text message when iMessage is no longer connected or read by the system?

    If you open the Text application
    Press the three dots on the bottom right and click on Settings
    Select Display and Actions, what is the Display set at?
    Single or Conversation... this setting should be set to conversation.

    Post from my Passport or my Z30 or my Playbook
    It was set as single. I just switched it. I'll post with an update.

    Posted via my Classic Passport
    06-20-15 08:00 AM
  21. Coraya's Avatar
    UPDATE: By going to your hub and clicking settings>display and actions>display style>conversation the group messaging is now working from passport to iphone and android. Also go back to the hub settings>text messages>advanced(at the bottom of the screen)>send text only messages as 'automatic'. Thanks for everyone that gave their input. Because of this, a solution was found!!

    Posted via my Classic Passport
    cdnynot likes this.
    06-20-15 12:36 PM

Similar Threads

  1. Bedside Mode and allowing calls to bypass?
    By FragMonkey90 in forum BlackBerry 10 OS
    Replies: 20
    Last Post: 07-19-15, 12:44 PM
  2. Belt Pouch for Blackberry Passport?
    By WRubin23 in forum BlackBerry Passport
    Replies: 19
    Last Post: 07-01-15, 09:37 AM
  3. Will 10.3.3 be last BB10 OS and remove Android Runtime?
    By 2Peks1Bird in forum BlackBerry 10 OS
    Replies: 90
    Last Post: 06-23-15, 10:46 PM
  4. Can I use an unlocked Blackberry Passport on Verizon?
    By diabellimi in forum Verizon Wireless
    Replies: 4
    Last Post: 06-21-15, 09:35 AM
  5. Pro Wrestling Chat
    By Infernalblaze in forum Discover BBM Groups
    Replies: 1
    Last Post: 06-19-15, 05:56 AM
LINK TO POST COPIED TO CLIPBOARD