1. lace van gun's Avatar
    I have had the passport for 3 weeks now and everything has been great. Coming from an iPhone, I'm very impressed with the productivity focus of bb10 and the passport hardware. This is my first blackberry device.

    However, I have recently been experiencing an issue that is somewhat annoying. Sometimes my call audio is automatically set to the highest volume, and even when I lower the volume all the way to the lowest bar (utilizing the volume rockers), the call volume is still at its highest setting.

    I searched the forum for this issue and the only solution mentioned was to hard reset the phone. I tried this and it solved the issue but the issue keeps reappearing, it's somewhat frustrating to talk on the phone and have my ears bleed due to the high call volume.

    Just some background info:
    1. I have had the phone for 3 weeks
    2. I loaded the blackberry from scratch (no restore)
    3. I have android apps from both amazon store and snapm
    4. Version of blackberry OS is 10.3.0.738, most updated.

    This is not a hardware issue right? Any advice of the root cause of this issue and how to solve? Is hard resetting the phone everyday normal in BlackBerry? Anyone else experiencing this issue?

    Posted via CB10
    12-07-14 01:04 PM
  2. anon(9208252)'s Avatar
    Just checking but you can lower the volume only when your actually on a call, try that and then go to your settings for notifications and see if you have the option to override,
    12-07-14 03:56 PM
  3. anon(9208252)'s Avatar
    Passport high call volume problem-img_20141207_145701.png

    Posted via CB10
    12-07-14 03:57 PM
  4. lace van gun's Avatar
    That is the issue. When I try to lower the volume while on the call, it does not lower. It stays at the highest setting.

    I checked the notification setting, don't have that override option.

    Posted via CB10
    12-07-14 04:12 PM
  5. anon(9208252)'s Avatar
    Try it with the always adjust media volume switched off
    12-07-14 04:14 PM
  6. lace van gun's Avatar
    I have that options switched off.

    So the issue is that the call volume automatically sets itself to high and I can't lower it at all on two scenarios that I've observed(may occur under other circumstances):

    1. This happens whenever I get a call while I'm inside an app.
    2. Or when I unplug the AUX cable from my car.

    The call audio remains at the highest volume even when I switch the call volume to the lowest setting when in a call.

    Posted via CB10
    12-07-14 04:22 PM
  7. anon(9208252)'s Avatar
    Maybe turn the volume in your car down and unplug , could be it
    12-07-14 04:26 PM
  8. lace van gun's Avatar
    Good suggestion. That could be the root of the issue, but I was expecting more from bb10 though.

    How about the same call volume issue arising from receiving a call while in an app?

    Seems to me these are bb10 bugs/software issues.

    Posted via CB10
    12-07-14 04:49 PM
  9. anon(9208252)'s Avatar
    If your apps have control of your volume yes it might be one of them.
    12-07-14 04:57 PM

Similar Threads

  1. Calling with Passport on AT&T
    By zitgod in forum BlackBerry Passport
    Replies: 11
    Last Post: 12-10-14, 10:15 PM
  2. Playbook (yes playbook) problem....
    By califlefty in forum General BlackBerry Discussion
    Replies: 12
    Last Post: 12-09-14, 01:24 PM
  3. No Data Service during calls
    By Pier Paolo Presta in forum BlackBerry Passport
    Replies: 4
    Last Post: 12-07-14, 02:30 PM
  4. Chromecast for Passport?
    By cbr629 in forum BlackBerry Passport
    Replies: 3
    Last Post: 12-07-14, 11:55 AM
  5. Notifications volume
    By dominikd in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 12-07-14, 11:47 AM
LINK TO POST COPIED TO CLIPBOARD