1. s1rv1val's Avatar
    Hey,
    today my passport started to heat up when Wlan is enabled and a notification popped up that the Internet connection can not be resolved (not sure about the exact wording my phone is set to German) .
    The phone then uses the mobile connection for data. When disabling the data the phone then uses the Wlan without any problems. But the phone gets really hot. Restart did not help.
    Any ideas?

    Thx!

    Posted via CB10
    10-23-20 07:18 AM
  2. Dunt Dunt Dunt's Avatar
    Can try a factory reset and test without restring any date or existing apps - maybe it will be all good,

    But my guess is it's a hardware issue, time for a new phone. Suggest getting one that supports WiFi-6, huge improvement in range and speed for me (but you'll need a router that supports it as well).
    10-23-20 08:41 AM
  3. mh1983's Avatar
    Hey,
    today my passport started to heat up when Wlan is enabled and a notification popped up that the Internet connection can not be resolved (not sure about the exact wording my phone is set to German) .
    The phone then uses the mobile connection for data. When disabling the data the phone then uses the Wlan without any problems. But the phone gets really hot. Restart did not help.
    Any ideas?

    Thx!

    Posted via CB10
    Before other drastic steps, can you provide more details about your wireless network? Any changes lately? It's likely that there's some issue there and the Passport is struggling as a result because I've never had the device overheat from wifi alone. You might want to see if there's a better channel for your wifi (less interference) and change that on the router side.

    Also do you have a lot of Android apps on the phone? Might want to remove some if so. I'd rule some of this out before factory reset or a new phone.

    Posted via CB10
    10-23-20 10:13 AM
  4. s1rv1val's Avatar
    Hi, the only difference is that I added a different DNS server to my router to have DNS over TLS. The previous DNS over TLS sometimes did not resolve youtube. And so the fallback DNS without TLS was used by the router.
    Is DNS over TLS an issue for BB10
    Android Apps: Telegram X, Fennec and MapsMe.

    Posted via CB10
    10-23-20 10:52 AM
  5. s1rv1val's Avatar
    Also I love the passport before that I had a Nokia N900 so speed is not an issue for me, since I do text, some Rss and calls only.

    Posted via CB10
    10-23-20 10:55 AM
  6. mh1983's Avatar
    That's not a lot of Android apps, so you should be okay there.

    Interesting, thanks for the info on the change to DNS. That change shouldn't be an issue but BB10 phones can be sensitive to these sorts of changes. You might want to delete any saved WiFi profiles on the Passport itself, do a hard reboot (hold down power button until screen goes off and BB logo appears), and then readd the profiles.
    10-23-20 12:19 PM
  7. s1rv1val's Avatar
    Hi,
    I couldn't delete the connection so I did a hard reset. The phone did a soft instead but I could remove the connection and add it again. Same behaviour. BUT I noticed that I have sometimes resolve Issues on my desktop again. So maybe there is again I problem with the dns. I use a dns over TLS from digital rights activists and not cloudflare. Does BB10 try to reach some severs in the background without user interaction, hence the bad connection notification?

    To issue of the hard reset: I couldn't get it to work. I know it worked in the past, since I verify by starting one of the android apps. If the android runtime loading screen appears I know that the hard reset worked.
    I tried power button till logo, while keep pushing till the phone restarts. Power button till logo, waiting 2 minutes till restart, pushing both volume buttons till the phone shuts off.
    Any ideas?

    Posted via CB10
    10-24-20 03:02 AM
  8. s1rv1val's Avatar
    Update I use now Digitale Gesellschaft (CH) and the bad reception notification is gone. Seems like BB10 is really sensitive.
    Here you can test your DNS https://www.grc.com/dns/dns.htm

    Posted via CB10
    10-24-20 03:25 AM

Similar Threads

  1. Wts passport se, classic, playbook
    By achiquitachaser in forum The Marketplace - Buy, Sell & Trade
    Replies: 14
    Last Post: 10-28-20, 11:31 AM
  2. Why is There No BlackBerry Bold-Style BT Keyboard?
    By bb10adopter111 in forum General BlackBerry News, Discussion & Rumors
    Replies: 44
    Last Post: 10-27-20, 01:28 PM
  3. This is what happened to BlackBerry stores
    By baptistan in forum General BlackBerry News, Discussion & Rumors
    Replies: 14
    Last Post: 10-26-20, 09:23 AM
  4. everything you want on your passport (YMMV)
    By T680T in forum BlackBerry Passport
    Replies: 9
    Last Post: 10-26-20, 08:49 AM
  5. Why is my twitter not working? It says “connected to Internet but.....”
    By Chibuike Samuel Nwambam in forum Ask a Question
    Replies: 6
    Last Post: 10-24-20, 12:43 AM
LINK TO POST COPIED TO CLIPBOARD