1. mikey6866's Avatar
    last weekend I just updated to 1151 OS. Previously i have had the phone freeze and I would do a hard reset by holding the volume up and down keys and it would reboot and that would fix the problem. This morning I took my phone off the charger and phone was frozen. Wouldent let me click into e-mails and the browser would not load so I did a hard reset and left for work. The phone gets to 100% and says finalizing device setup but is stuck on that screen rendering the phone useless. Ive tried 4 or 5 times to hard reset but wont go past that screen and load phone. Has anybody else ran into this? Now I cant wait to get home so I can reload OS to make my phone useable again. When doing the upgrade of OS i used Sachesi Blitz non destructive to upgrade to 10.3.1 1151. If anybody knows of anything that can get me back up and running prior to me getting home and reloading the OS please feel free to share. Thanks
    12-01-14 11:54 AM
  2. anon(9208252)'s Avatar
    I think you're pretty well hooped till you reload the software, but i would do the next one up as that one isn't working good for you.
    12-01-14 12:18 PM
  3. blueyestm's Avatar
    I also wouldn't restore anything as it might be something in your current settings
    12-01-14 01:40 PM
  4. Dodger52's Avatar
    Try defrosting it...

    Posted via CB10
    12-01-14 01:44 PM
  5. DeRedder's Avatar
    there should be a BETA subforum where all posts like these belong.

    Upgrading to a beta is in a way asking for trouble. Upgrading non-destructively is asking for more trouble.

    edit:
    just restore through BB Link to a current stable OS version and problem solved
    12-01-14 01:52 PM
  6. mikey6866's Avatar
    there should be a BETA subforum where all posts like these belong.

    Upgrading to a beta is in a way asking for trouble. Upgrading non-destructively is asking for more trouble.

    edit:
    just restore through BB Link to a current stable OS version and problem solved
    Think it was a ATT pushing something to my phone issue. Also happened on "stable" "official" 10.3.908. Im back on 10.3.908 and its working fine again for the time being. I only went to 10.3.1 because of the wifi issues I was having on 908 which 1151 seemed to maintain connection but still had wifi issues.
    12-01-14 07:13 PM
  7. trd09's Avatar
    Buyer. PP is great for spreadsheets and emails (I get 80+ daily)

    Posted via CB10
    12-01-14 07:20 PM

Similar Threads

  1. Is anyone using a BlackBerry Passport on Simple Mobile's network?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-10-15, 12:01 PM
  2. Replies: 2
    Last Post: 12-02-14, 12:19 AM
  3. What do I restore and set up on my new Passport from Z10?
    By garpt in forum BlackBerry Passport
    Replies: 8
    Last Post: 12-01-14, 01:14 PM
  4. White Passport for Sale at Amazon
    By gunner-az in forum BlackBerry Passport
    Replies: 2
    Last Post: 12-01-14, 12:28 PM
  5. Is there anyway to buy the BlackBerry Passport charger?
    By Andy Wijaya in forum BlackBerry Passport
    Replies: 3
    Last Post: 12-01-14, 11:32 AM
LINK TO POST COPIED TO CLIPBOARD