12-09-16 05:57 PM
28 12
tools
  1. robert_in_la's Avatar
    Not sure what happened but I went to wake my Passport up and it won't wake. Tried powering down and then up again and nothing. Plugged it in and nothing, hooked it up to my computer and again nothing.

    Have no idea what's going on but its completely dead.
    11-08-14 05:54 PM
  2. Julek_Danyi's Avatar
    Try to plug in and wait some minutes, maybe batery is down..

    Posted via CB10
    Akuji_ism likes this.
    11-08-14 05:59 PM
  3. robert_in_la's Avatar
    Try to plug in and wait some minutes, maybe batery is down..

    Posted via CB10
    Nope... however I held down the power button and both volume up and down at the same time for 10 seconds and it rebooted.

    It powered on and is showing 70% battery.

    Not sure what the deal is but I experienced the same thing with my Z10 and my 9900 before that - where I wold just pick up my phone to see that it was off and I could not get it go back on. I would have to plug it into my computer, etc to revive it.

    Have to say its disappointing.
    11-08-14 06:15 PM
  4. AnhPham's Avatar
    It's your third device with you same problem and you still don't know why? So what happened with your 9900 and Z10?

    Posted via CB10
    11-08-14 06:17 PM
  5. robert_in_la's Avatar
    It's your third device with you same problem and you still don't know why? So what happened with your 9900 and Z10?
    Posted via CB10
    Different things. Sometimes I had to do a battery pull, or hold down all three buttons, other times I just plugged into my computer and when BB link launched then I would see handset powering up.
    11-08-14 06:20 PM
  6. bspence87's Avatar
    Sucks dude. I remember you from the forum where we were all waiting for our Passports. You were pretty excited.

    I think you shouldn't take any chances and send it back. That is an early warning sign of future problems.

    Posted via CB10
    letrantrung likes this.
    11-08-14 06:34 PM
  7. markusbeutel's Avatar
    I've had mine seemingly die a couple of times, where there's just a black screen, and it required holding the power button down for a LONG time, but it eventually reset.
    11-08-14 07:03 PM
  8. dejanh's Avatar
    Nope... however I held down the power button and both volume up and down at the same time for 10 seconds and it rebooted.

    It powered on and is showing 70% battery.

    Not sure what the deal is but I experienced the same thing with my Z10 and my 9900 before that - where I wold just pick up my phone to see that it was off and I could not get it go back on. I would have to plug it into my computer, etc to revive it.

    Have to say its disappointing.
    Sorry to hear it. Glad it sorted itself out for now but sucks for such a premium device. I've seen similar behavior with my Z10 in the past as well. Knock on wood, my Passport has been good so far in this regard.

    Posted via CB10
    11-08-14 08:19 PM
  9. keepingsane101's Avatar
    Prior to the incident, did you download a new app? Or loaded a leak OS? Should perhaps try trouble shooting it?

    Posted via CB10
    11-08-14 08:23 PM
  10. rebroker2009's Avatar
    What charger you using?


    Blackberry Passport running 10.3.1.1016
    thymaster, undone and Superfly_FR like this.
    11-08-14 08:36 PM
  11. Adif_70's Avatar
    Many of these issues are due to download suspect apps. That's my honest opinion.


    Posted with my 5 week old superb Passport!
    Andy_bb_king and thymaster like this.
    11-08-14 10:00 PM
  12. Rick-TJR's Avatar
    Oh boy, this gets me a bit nervous as my father-in-law's passport just took a dump yesterday. He only had it for 3 weeks. He said he just sent a text and all was fine. About an hour later, in between customers, he pulls the phone out of his pocket and couldn't get it to come back on again. He just charge the battery that morning and it will last him an easy 3 days, so it wasn't cause the battery was low. Anyways, he brings it home for me to take a look at it and the LED is flashing between two different colors. So I tried everything to bring it back to life. Hold the power button for a long time, hard reset and still nothing. It stopped the LED from flashing but now the screen and keyboard would just flash on and off. I decided to see if BlackBerry links would reload the OS and save the phone, but links would go all the ways to finding the correct OS, but once you select accept to reload, it eventually stops. So I downloaded an auto loader and I thought we succeeded as went through the complete process, but when the phone turned on to boot, it did the same thing of flashing on and off the keyboard and screen. Note- the screen stayed dark the whole time, but you can tell the black is back lite.
    So he is sent it back today, as he bought it from amazon. Thank goodness his 30 days wasn't up yet.
    What worries me is my wife has a passport too. I hope this doesn't happen to hers. She has had hers for 2 months already and it working fine at the moment.
    I'm not sure if this has anything to do with this, but I might as well put it out there. They are both on Tmobile and they both got that OTA update to 908. When I updated my wife's, it was only about 70 mb and was done in a jiffy. But my FIL's was a whopping 1.4 gb file. Everything seemed to work fine for both and no problems with either for over 2 weeks after the updated.

    So maybe that has nothing to do with it but that was the only thing that was done different. Most likely it is a hardware problem, but this is discouraging to say the least. Normally, when we buy from amazon such as a phone/electronic device they offer to purchase an extended warranty, but not with either of these two passport purchases. I would have got it for sure and now this happens, I'm really wishing they offered it.

    Let's see if his second one comes in fine as it appears amazon has them in stock and it is already in transit.






    Posted via CB10
    11-08-14 10:24 PM
  13. robert_in_la's Avatar
    Didn't download any new apps, just transferred everything from my Z30.

    I am using the power adapter that came with the device. The OS was updated a couple of weeks ago, it's what was available via BlackBerry link. I don't use leaks or anything.

    For a few weeks it's been totally fine. Zero issues until today.

    Interesting enough my Z30 hasn't had this issue whereas my Z10 and 9900 had.

    Posted via CB10
    11-08-14 10:35 PM
  14. robert_in_la's Avatar
    Many of these issues are due to download suspect apps. That's my honest opinion.


    Posted with my 5 week old superb Passport!
    Only apps I use are from BlackBerry World - all of which are made for BlackBerry and not Android ported versions.

    Posted via CB10
    11-08-14 10:37 PM
  15. robert_in_la's Avatar
    I've had mine seemingly die a couple of times, where there's just a black screen, and it required holding the power button down for a LONG time, but it eventually reset.
    So you had the same problem where you couldn't wake the device?

    Posted via CB10
    11-08-14 10:38 PM
  16. robert_in_la's Avatar
    Oh boy, this gets me a bit nervous as my father-in-law's passport just took a dump yesterday. He only had it for 3 weeks. He said he just sent a text and all was fine. About an hour later, in between customers, he pulls the phone out of his pocket and couldn't get it to come back on again. He just charge the battery that morning and it will last him an easy 3 days, so it wasn't cause the battery was low. Anyways, he brings it home for me to take a look at it and the LED is flashing between two different colors. So I tried everything to bring it back to life. Hold the power button for a long time, hard reset and still nothing. It stopped the LED from flashing but now the screen and keyboard would just flash on and off. I decided to see if BlackBerry links would reload the OS and save the phone, but links would go all the ways to finding the correct OS, but once you select accept to reload, it eventually stops. So I downloaded an auto loader and I thought we succeeded as went through the complete process, but when the phone turned on to boot, it did the same thing of flashing on and off the keyboard and screen. Note- the screen stayed dark the whole time, but you can tell the black is back lite.
    So he is sent it back today, as he bought it from amazon. Thank goodness his 30 days wasn't up yet.
    What worries me is my wife has a passport too. I hope this doesn't happen to hers. She has had hers for 2 months already and it working fine at the moment.
    I'm not sure if this has anything to do with this, but I might as well put it out there. They are both on Tmobile and they both got that OTA update to 908. When I updated my wife's, it was only about 70 mb and was done in a jiffy. But my FIL's was a whopping 1.4 gb file. Everything seemed to work fine for both and no problems with either for over 2 weeks after the updated.

    So maybe that has nothing to do with it but that was the only thing that was done different. Most likely it is a hardware problem, but this is discouraging to say the least. Normally, when we buy from amazon such as a phone/electronic device they offer to purchase an extended warranty, but not with either of these two passport purchases. I would have got it for sure and now this happens, I'm really wishing they offered it.

    Let's see if his second one comes in fine as it appears amazon has them in stock and it is already in transit.






    Posted via CB10
    Interesting. I'm also on TMO and when I updated my OS it was close to 1.4gb as well. The first time I tried to update the OS it got stuck and I had to retry it a couple times before it finally worked.

    Like I said, I've been using the unit for a couple of weeks now and I've had zero issue until today. But it is interesting that your father-in-law is on TMO, the update was a large file like mine and that it crapped out.

    Posted via CB10
    divakar likes this.
    11-08-14 10:43 PM
  17. divakar's Avatar
    Interesting. I'm also on TMO and when I updated my OS it was close to 1.4gb as well. The first time I tried to update the OS it got stuck and I had to retry it a couple times before it finally worked.

    Like I said, I've been using the unit for a couple of weeks now and I've had zero issue until today. But it is interesting that your father-in-law is on TMO, the update was a large file like mine and that it crapped out.

    Posted via CB10
    Hi,
    I received my Passport a week ago from Dubai, since it's not available rather never will be in my part of the world (Srilanka) .
    I immediately received an update of a similar size (1.4gb) ,it went smoothly without any issues. just to let you guys know that I haven't encountered any dead screen issues or any problems that leads to reboots, however the device becomes really really hot on the right hand side even with moderate use .
    Any thoughts!

    Regards.
    Divakar

    Gautham
    11-09-14 06:29 AM
  18. Adif_70's Avatar
    This should settle down. Once all the synching etc happens with is not an issue unless a bad android app is running in the background. Takes two to three days for battery to settle in. Full drain battery before full charging. Watch your apps that run the in background.

    Enjoy



    Posted with my 5 week old superb Passport!
    divakar likes this.
    11-09-14 07:26 AM
  19. divakar's Avatar
    This should settle down. Once all the synching etc happens with is not an issue unless a bad android app is running in the background. Takes two to three days for battery to settle in. Full drain battery before full charging. Watch your apps that run the in background.

    Enjoy



    Posted with my 5 week old superb Passport!
    Thanks for the info. It is behaving better today than it has all week though to be honest I haven't used it much today but the little I used it seems to be less hot than last week with similar usage.

    Will keep the thread updated with more observations.

    Regards,
    Divakar.

    Gautham
    11-09-14 08:34 AM
  20. Rick-TJR's Avatar
    Hi Robert_in_la,

    Yes, it is interesting that my FIL's phone appears to have gone through the something as yours. And yes, his phone even stopped once during the update and I had to re-start it again. Not sure, if this matters but I would sure like to figure out if there is a common theme going here. Louisrielle had a similar situation but not sure what network and file size. Let's see if she answers back, but I'm glad she got her's running again.

    Did you get yours back up and running.

    Posted via CB10
    11-09-14 04:46 PM
  21. robert_in_la's Avatar
    Hi Robert_in_la,

    Yes, it is interesting that my FIL's phone appears to have gone through the something as yours. And yes, his phone even stopped once during the update and I had to re-start it again. Not sure, if this matters but I would sure like to figure out if there is a common theme going here. Louisrielle had a similar situation but not sure what network and file size. Let's see if she answers back, but I'm glad she got her's running again.

    Did you get yours back up and running.

    Posted via CB10
    Hi. Yes my phone is up and running. I was able to get it back up by holding the volume up and down buttons at the time as the power button - I held them down for 10 seconds.

    Please let me know what Louisrielle has to say.

    Posted via CB10
    11-09-14 04:59 PM
  22. Carjackd's Avatar
    A good hard reset (volume up and down button at the same time) fixes most issue. Sorry about your string of bad luck...i haven't had any of these issue with any of my BB10 devices.

    "Official International Accountant of the Peevishlicious Crew " via my Canadian Passport!!
    11-09-14 05:59 PM
  23. Rick-TJR's Avatar
    Thanks Robert for letting me know that trick. I tried everything but that and short of opening the phone to disconnect the battery for a brief moment. We'll, his new phone is here and I hope it works fine. He certainly likes his passport over the Note 2.
    If it doesn't have 908 on it, I won't let him update to it. I tell him to wait a bit.
    Glad you got your phone running again. Oh, after you held all 3 buttons, did she just come back to life as before or did this give you a window to reload the OS?

    Posted via CB10
    11-09-14 06:27 PM
  24. robert_in_la's Avatar
    Thanks Robert for letting me know that trick. I tried everything but that and short of opening the phone to disconnect the battery for a brief moment. We'll, his new phone is here and I hope it works fine. He certainly likes his passport over the Note 2.
    If it doesn't have 908 on it, I won't let him update to it. I tell him to wait a bit.
    Glad you got your phone running again. Oh, after you held all 3 buttons, did she just come back to life as before or did this give you a window to reload the OS?

    Posted via CB10
    After doing the hard reset it came back to the BlackBerry logo and spooled up like it normally does when powering up.

    Posted via CB10
    11-09-14 06:41 PM
  25. blackbird666's Avatar
    Hi,
    I received my Passport a week ago from Dubai, since it's not available rather never will be in my part of the world (Srilanka) .
    I immediately received an update of a similar size (1.4gb) ,it went smoothly without any issues. just to let you guys know that I haven't encountered any dead screen issues or any problems that leads to reboots, however the device becomes really really hot on the right hand side even with moderate use .
    Any thoughts!

    Regards.
    Divakar

    Gautham

    My Passport heats up too, when Im downloading or when network connection is poor in certain parts of Colombo.

    Certain apps also cause the phone to heat up. Nothing to worry about.

    Let the OS settle it should be fine!!!



    Passport SQW100-1 / 10.3.1.1016
    11-10-14 01:22 PM
28 12

Similar Threads

  1. BlackBerry Passport Apps
    By JVOZ in forum BlackBerry Passport
    Replies: 10
    Last Post: 11-13-14, 03:55 AM
  2. Replies: 1
    Last Post: 11-09-14, 08:23 AM
  3. Some apps flicker in BlackBerry Passport
    By sasupt in forum General BlackBerry Discussion
    Replies: 15
    Last Post: 11-08-14, 07:05 PM
  4. Replies: 0
    Last Post: 11-08-14, 03:40 PM
LINK TO POST COPIED TO CLIPBOARD