1. vba's Avatar
    I've used my car BT audio system with many devices (Palm Pre, Dell Venue Pro, BB 9800/9810, q10, Iphone, Nokia N9...) there weren't and problems when connecting (my Q10 were able to recognize the car's brand as well). Today I tried to connect with my new PP but phone doesn't find the car's BT media system, so it wasn't listed on the screen. Therefore I wasn't even start the pairing process.

    Otherwise I'm able to connect to BB Music Gateway or other car's BT gateway, so I don't think that there are any hardware issues in my PP.

    Car type: Subaru Legacy 2011
    Car BT Audio: built-in, original

    Do you have any tips, how to solve the problem?

    What I've tried already:
    - deleted all the saved phones from car bt audio
    - restarted phone and car many times
    05-04-15 04:19 AM
  2. anon(9169048)'s Avatar
    This may sound a bit silly but is your PP discoverable?
    05-04-15 06:19 AM
  3. vba's Avatar
    This may sound a bit silly but is your PP discoverable?
    Yes it's.
    05-04-15 06:51 AM
  4. vba's Avatar
    Laptops, other phones can discover and connect to my PP, and I've tried to connect to another car bt syste and I've succeeded.

    I think there is a connectivity issue here, but I have no idea how to solve it.
    05-04-15 06:53 AM
  5. Harveysjag's Avatar
    I just got a subaru vx crosstreck and my pp connected right away, and I didnt realize that it starts playing my songs when I get in the car on its own,, I was surprised the first time it happened. Sorry you are having issues. hope you find a answer.
    05-04-15 11:20 AM
  6. anon(9169048)'s Avatar
    With my home system it took quite a bit of time for me to be able to initially connect any of my recent BlackBerrys; Z10, Z30, and, Passport, but once they connected they worked perfectly. Maybe you have the same problem, perhaps it's going to take multiple attempts to connect but when it does it works well?

    What system is Subaru using? I know it'll be their own UI but do you know the OS? My 2015 Golf runs Bluetooth connections to my devices perfectly but it's run by QNX so I guess that's to be expected.
    05-04-15 12:26 PM
  7. bb10adopter111's Avatar
    I think this might be a Subaru issue. Some older cars had non-standard blue tooth implementation.

    Does the process look like this:

    How to set up a Bluetooth connect in your 2011 Subaru Legacy:



    Posted via CB10
    05-04-15 01:30 PM
  8. vba's Avatar
    I've used my car BT audio system with many devices (Palm Pre, Dell Venue Pro, BB 9800/9810, q10, Iphone, Nokia N9...) there weren't and problems when connecting (my Q10 were able to recognize the car's brand as well). Today I tried to connect with my new PP but phone doesn't find the car's BT media system, so it wasn't listed on the screen. Therefore I wasn't even start the pairing process.

    Otherwise I'm able to connect to BB Music Gateway or other car's BT gateway, so I don't think that there are any hardware issues in my PP.

    Car type: Subaru Legacy 2011
    Car BT Audio: built-in, original

    Do you have any tips, how to solve the problem?

    What I've tried already:
    - deleted all the saved phones from car bt audio
    - restarted phone and car many times
    Software update solved my problem.
    05-05-15 05:21 AM
  9. Harveysjag's Avatar
    Since I posted this I also have had issues.. When my wife uses her Iphone in the car then I jump in, I have to reset my black berry all over again as the music form my phone will not play or calls come in. sometimes when its working I will get a messge from car saying I have a new message and it will not read it or ignore it, it keeps saying, you have a new message, like 10 times.
    05-20-15 02:41 PM
  10. medic22003's Avatar
    Well my 2004 legacy didn't have bt in factory deck. I just bought the car recently and put a Kenwood deck with bt in it. Connects to my z30 like a charm. Our newest. Ford ambulance with sync does too. You might just need to put a new deck in or use the auxiliary plug. Now if I plug my phone into the USB port it will charge it but won't connect.

    Posted via CB10
    05-20-15 03:04 PM
  11. thymaster's Avatar
    You should ask your dealer to do a bluetooth sync demo. Sometimes it's the users that's not doing it right because every car manufacturers are different.

    Posted via CB10
    05-20-15 06:00 PM
  12. eyeb's Avatar
    try to pair it as a music device? Mine works with my 14 outback.

    The subaru dealer could do it for you too, any of them, not just the one that you got it from.
    05-20-15 07:47 PM
  13. passport1's Avatar
    Software update solved my problem.
    Which version of OS solved your issue? I am having issues with my 2013 forester.


    Posted via CB10
    05-22-15 10:12 AM
  14. Trauma Surgeon's Avatar
    Time to buy Porsche? - for you passport1!

    Posted via CB10
    Last edited by Trauma Surgeon; 05-22-15 at 12:34 PM.
    05-22-15 12:13 PM
  15. passport1's Avatar
    Time to buy toyota?

    Posted via CB10
    I will, if they have a boxer engine


    Posted via CB10
    Trauma Surgeon likes this.
    05-22-15 12:20 PM
  16. vba's Avatar
    Which version of OS solved your issue? I am having issues with my 2013 forester.


    Posted via CB10
    Now I'm using 10.3.02.2639 which is OK, I can't remember which version caused the problem.
    09-20-15 02:12 PM

Similar Threads

  1. Replies: 5
    Last Post: 05-05-15, 06:01 PM
  2. Can anyone translate this.I got this from RIM.
    By Rito Kapfo in forum BlackBerry Z10
    Replies: 4
    Last Post: 05-04-15, 11:15 PM
  3. Beware of cleaning Passport back, without microfiber
    By RexdaleNap in forum BlackBerry Passport
    Replies: 10
    Last Post: 05-04-15, 08:48 PM
  4. My battery performance has changed since I dropped my phone. Can this be fixed?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 05-04-15, 08:30 PM
  5. Facebook to host entire articles from major publications directly on its platform
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 05-04-15, 01:40 AM
LINK TO POST COPIED TO CLIPBOARD