1. mauro316's Avatar
    Suddenly yesterday Facebook stopped working properly on my bb10 browser.

    - When I press on the top right corner to bring up the menu nothing happens it just stays there.

    - When I try to play videos that are showing on my feed they don't play at all.

    - When I press on the search icon at the top it stays loading and loading forever. Nothing happens (image attached).

    Is anybody else experiencing these problems? Could it be that Facebook updated something on their side that our bb10 browser is not capable of running properly no more?

    I also have browsie browser and it seems to be working fine, none of those problems are showing but for different reasons I don't use browsie at all since it does not have features bb10 browser has.

    Passport browser with issues using Facebook-img_20170412_093239.png

    Blackberry Passport SQW100-4/
    04-12-17 07:38 AM
  2. mauro316's Avatar
    I just cleared browsing history and cookies and it's all good. Never mind this post!

    Blackberry Passport SQW100-4/
    04-12-17 07:42 AM
  3. rhp525i's Avatar
    Mods please delete this thread.

    Posted via CB10
    04-13-17 04:57 PM

Similar Threads

  1. Any way to get or connect with dropbox on the playbook?
    By forrestishmael in forum BlackBerry PlayBook
    Replies: 5
    Last Post: 05-06-17, 09:09 PM
  2. Replies: 2
    Last Post: 04-14-17, 12:00 AM
  3. Opinions For Passport Battery!
    By Kostas Ties in forum BlackBerry Passport
    Replies: 11
    Last Post: 04-12-17, 06:03 PM
  4. BBID Error: This username is already in use.
    By undefinederror in forum Ask a Question
    Replies: 5
    Last Post: 04-12-17, 07:20 AM
  5. Dtek60 Performance issue
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 04-11-17, 06:33 PM