12-10-16 05:35 PM
69 123
tools
  1. hpjrt's Avatar
    While not on the same scale, I had problems with my older Bluetooth earpiece. A new earpiece, with an updated version of Bluetooth and everything is fine.

    Posted from my BlackBerry Passport
    11-26-14 12:46 PM
  2. Sequester#WN's Avatar
    I just picked up a new rental car for the next couple of weeks - usually change cars on a regular basis. Last car I had was a ford Fiesta ST (cannot remember when I had so much fun with a car with less than 200 bhp) and now switched to a Citron Aircoss. Have not had any problems with regard to Bluetooth on any of my BlackBerry phones so far.

    What might help: delete the connection both on the phone and the car. Start pairing from scratch. Good luck.

    Posted via CB10
    11-26-14 02:24 PM
  3. surgeon1919's Avatar
    Is it possible, there maybe a software update for your navigation systems?

    So far, Ford for the win!

    Posted via CB10
    11-26-14 03:13 PM
  4. Tornado99's Avatar
    My Mini Cooper (BMW) connects well swith z10, 30 & Passport.
    Only prob I have is that Music app wants to launch as the default audio stream. Solution for me is to prelaunch my preferred app, BPOD for podcast streaming, before going to car. Then car just grabs that and is golden.

    Also, if your car has issues on BT, can you hook up via audio jack? What about trying an aftermarket radio in the car?


    Posted via CB10
    11-26-14 03:38 PM
  5. GTeyes's Avatar
    My other two Passports worked great with the Bluetooth system in my car, too...
    11-26-14 06:47 PM
  6. gord888's Avatar
    i thought it was just me with BT issues. My z10 worked great with issues, but the passport disconnects randomly, and finally crashes the bluetooth module built into the car stereo. So far no fixes
    12-04-14 03:17 PM
  7. GTeyes's Avatar
    i thought it was just me with BT issues. My z10 worked great with issues, but the passport disconnects randomly, and finally crashes the bluetooth module built into the car stereo. So far no fixes
    Gord888, or anyone having the BT issues...I would give Blackberry Support a call and get them working on this, as I am doing. If they don't know about the problem, they won't try and gear up a fix for it.
    dejanh likes this.
    12-05-14 06:31 AM
  8. homer1475's Avatar
    Working perfect for me and a 2013 kia sorrento. I was streaming music the other day for a 3 hour drive to see my mom, answered a couple calls and had assistant read me 2 txt messages. No issues what so ever here. Hope you guys get your issues fixed soon!
    12-05-14 07:00 AM
  9. GTeyes's Avatar
    Working perfect for me and a 2013 kia sorrento. I was streaming music the other day for a 3 hour drive to see my mom, answered a couple calls and had assistant read me 2 txt messages. No issues what so ever here. Hope you guys get your issues fixed soon!
    Mine works fine when it's connected and being used for streaming as well...the issues, for me, come up when the phone is sitting idle and connected to the car's BT system.
    12-05-14 07:08 AM
  10. dejanh's Avatar
    Mine works fine when it's connected and being used for streaming as well...the issues, for me, come up when the phone is sitting idle and connected to the car's BT system.
    Yeah, I have the same issue basically. When connected to audio streaming and phone at the same time, the audio streaming cuts in and out randomly. I reported the issue to BlackBerry. At first they were denying any problem existed and even tried to claim that it's by design, but after some extensive pushing I got them to log it as an issue and the guy I spoke to admitted that there is a problem but that they don't know where it's coming from exactly.

    Posted via CB10
    12-05-14 08:37 AM
  11. fill8888's Avatar
    Same on 2015 KIA Optima. Z30 was just fine - No problems whatsoever. Passport drops connection every 2 minutes and some time connects back and some time does not. It also continues to show that it is connected to the vehicle even after vehicle has been turned off, which makes me miss phone calls when I answer the phone and cannot hear other person talk until I realize that phone up is switched to "Audio" and I need to manually switch to "Headset". I am being forced to turn off Bluetooth after I leave my vehicle.

    Has anybody approached Blackberry with this?

    Any help would be appreciated!
    12-19-14 09:39 AM
  12. GTeyes's Avatar
    I have, Fill8888

    I've been working with their tech. support over the past month.
    They've had me send log files in and have finally said that the Bluetooth module is faulty and the phone needs to be replaced.
    I'm working with them now on the replacement process...although I'm not sure how that works with Blackberry.

    Call them and start the process, for sure!
    fill8888 likes this.
    12-19-14 09:46 AM
  13. twelvezero8's Avatar
    Thanks guys/girls for all the replies. I'll give your ideas a try later today and see what happens or like " Crazed..BB..Fanactic" said ..maybe I'll buy a better vehicle.
    Yes I would try to disconnect the q10 and then connect the passport

    Posted via CB10
    12-19-14 10:17 AM
  14. ahmed_elfar75@hotmail.com's Avatar
    I had the same issue till I tried the following:
    - Change the name of your BMW bluetooth to 'BMW' without quote and without any extra numbers.
    - Try to minimize the number of email addresses to be connected with your car.
    I am monitoring 7 email addresses and after choosing the most important one of them IT is working now

    I even get name and picture of the caller...
    12-29-14 03:13 PM
  15. GTeyes's Avatar
    Just an update.

    My Passport was exchanged for another and the random Bluetooth disconnection issue seems to be gone.
    It seems the issue was hardware-related.
    12-30-14 06:55 AM
  16. RSCosta's Avatar
    Maybe one of you fine people can also help me figure this one out. My Bluetooth - Passport works fine however when I turn off the B/T for whatever and want to turn it back on doesn't connect for some reason..I literally have to stop, turn off the car. ughh
    Thx
    02-17-15 02:53 PM
  17. RSCosta's Avatar
    FYI - I drive a RAV 4,this is where my Bluetooth issues originated..

    Thx
    02-17-15 02:56 PM
  18. Phil Kauffman's Avatar
    Has anyone else had an issue with Pandora and bluetooth connection in their vehicle? I downloaded pandora from the amazon app store. It will play music just fine when not connected to my car. When paired with my VW it plays one song then my bluetooth disconnects. The next song keeps playing but not through my car's audio system.

    I can pair my bluetooth and make calls just fine, didn't get a chance yet to play regular music because I haven't transferred the music from my old phone.

    It seems to me this is a pandora app problem from amazon app store.
    02-21-15 10:42 AM
  19. M_another_M's Avatar
    [QUOTElon91;10994339]Also if your trying to pair it from your phone to your car. Instead try pairing it from your cars menu to your phone. But before doing that turn off blue tooth connection on your phone and then turn it back again. Then try pairing directly from the cars menu instead.

    Posted via CB10[/QUOTE]

    Thank you! This worked for me. 2013 Ford Escape.
    03-22-15 06:17 PM
  20. Apple Aya's Avatar
    I'm having some peculiar issues too. Overall it does work fine, phone and streaming do work. But here's my issue. When I get into my car and it is still on BT streaming, the music will come on by itself. That's fine, my old phone (Android) also did that. But the problem is that about 70% of the time it doesn't play through the car's speakers, but through the phone's speakers, even though the phone is connected via BT and it works through the car speakers.

    I have to go into settings, BT, disconnect the connection and reconnect and that solves the problem 95% of the time. There was one time I had to restart the phone to solve the issue.

    I drive a 2014 Honda Accord.
    03-22-15 06:35 PM
  21. fill8888's Avatar
    My issue was that my Passport would drop connection from the vehicle but would not realize that it was dropped. Phone will act as if there is a bluetooth audio device connected, but connection is not there. I waited for OS 10.3.1 to see if it would fix the issue and when it didn't I got Rogers to replace my phone and the issue is gone.

    Bottom line is that, as somebody already mentioned before on this thread, your BT issues with passport could likely be Hardware related

    Good Luck!

    Posted from CB10 on Z30
    05-22-15 09:56 AM
  22. arneuphoff's Avatar
    I've the same problem with losing BT connection in the car!
    06-09-15 05:41 AM
  23. Smokeaire's Avatar
    Passport/Bluetooth issues have been posted all over this forum. The answer seems to be hardware. A couple of us who have purchased our phones via Amazon have returned the phones and have gotten new ones. So far the BT issues have been nonexistent. I received my new Passport yesterday and haven't had a single disconnect, where before it would disconnect within seconds and then not reconnect until I turned of the phones BT and then back on again.
    My advice is to return your phones as defective and get a replacement. Remember that you have a year warranty on your phone which the seller has to honor
    Last edited by Smokeaire; 06-09-15 at 01:23 PM.
    06-09-15 11:53 AM
  24. Rendergroup's Avatar
    I can send a file from my machine (Mac) to the passport but not the other way
    06-09-15 04:49 PM
  25. chris constantinou's Avatar
    I have a BMW X6 and a Blackberry Passport

    The bluetooth connection takes seconds to set up and works fine, then without reason after a few weeks all the names disappear from the cars display but the phone numbers remain. So if i get a call or wish to make a call i can not see the name of the caller or the name of the person im trying to call on the cars display, which sometimes means i have to pick the phone up while driving.

    Then I try to reconnect the Bluetooth and most often i give up out of frustration. The actual calls do work over the Bluetooth just unable to see the names.... My previous phone BB Z10 worked well Passport not so well

    Any Ideas ???
    09-03-15 09:26 AM
69 123

Similar Threads

  1. What I'd like to have seen in the Passport
    By Tim Heard in forum BlackBerry Passport
    Replies: 23
    Last Post: 01-11-15, 09:45 AM
  2. Battery problem after software update to 10.3.1.522
    By dosten in forum BlackBerry Z30
    Replies: 7
    Last Post: 10-22-14, 06:41 PM
  3. Lazy journalism to blame for creating negative passport reviews?
    By farmer nic in forum BlackBerry Passport
    Replies: 9
    Last Post: 10-22-14, 04:49 AM
  4. BlackBerry Passport Reaction...Funny :)
    By TheQuietRioter in forum BlackBerry Passport
    Replies: 4
    Last Post: 10-20-14, 09:41 PM
  5. Transferring Verizon SIM contacts to new Passport?
    By antonrr in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 10-20-14, 09:36 PM
LINK TO POST COPIED TO CLIPBOARD