1. buon1977's Avatar
    I have a Passport I'm trying to wipe but I seem to be stuck on the BlackBerry logo at initial logon. I was told I may have used the wrong autoloader. Question is - which is the right one. I want an autoloader for 10.3.1 so I can wipe the antitheft protection feature. I did this for my Z30 and it worked flawlessly so I'd like to try it on my passport.

    Any help would be great. Thank you

    Posted via CB10
    07-31-17 09:06 PM
  2. brookie229's Avatar
    07-31-17 09:33 PM
  3. conite's Avatar
    Once on 10.3.2, you can't go back to 10.3.1 or prior.

    Once on 10.3.3, you can't go back to 10.3.2 or prior.
    07-31-17 10:28 PM
  4. buon1977's Avatar
    I can't seem to get it off the boot up logo. Any help??

    Posted via CB10
    08-01-17 07:23 PM
  5. conite's Avatar
    I can't seem to get it off the boot up logo. Any help??

    Posted via CB10
    Run the autoloader on your PC with your phone plugged in. Reboot your device by holding down the power button. The autoloader should catch it.
    08-01-17 08:11 PM
  6. buon1977's Avatar
    Thanks Conite. Have tried it a few times and no success. Should I just keep at it until it catches?

    Posted via CB10
    08-01-17 08:27 PM
  7. conite's Avatar
    Thanks Conite. Have tried it a few times and no success. Should I just keep at it until it catches?

    Posted via CB10
    Make sure the autoloader is still trying to "connect to bootrom". Keep trying.
    08-01-17 10:10 PM
  8. buon1977's Avatar
    Hey Conite, Link doesn't even recognize the PP. Should that be happening? Still can't get the autoloader to catch...

    Posted via CB10
    08-02-17 07:20 PM
  9. conite's Avatar
    Hey Conite, Link doesn't even recognize the PP. Should that be happening? Still can't get the autoloader to catch...

    Posted via CB10
    Try another cable and another port.
    08-02-17 07:40 PM
  10. buon1977's Avatar
    Connected but I get a message saying device not supported by BlackBerry Link...

    Posted via CB10
    08-02-17 08:39 PM
  11. conite's Avatar
    Connected but I get a message saying device not supported by BlackBerry Link...

    Posted via CB10
    Ignore Link. Close it. Just worry about the autoloader.
    08-02-17 08:47 PM
  12. buon1977's Avatar
    Thanks for all your help. But I gave up and installed 10.3.3 and it WORKED. I mean I was able to bypass the previous anti theft protection and it accepted my BlackBerry ID. Don't ask me how but I may have just been lucky.

    Thanks again!

    Posted via CB10
    08-02-17 08:58 PM
  13. conite's Avatar
    Thanks for all your help. But I gave up and installed 10.3.3 and it WORKED. I mean I was able to bypass the previous anti theft protection and it accepted my BlackBerry ID. Don't ask me how but I may have just been lucky.

    Thanks again!

    Posted via CB10
    I thought that's exactly what we were trying to do.
    08-02-17 09:14 PM
  14. buon1977's Avatar
    Yes but most replies said that it was impossible.

    Posted via CB10
    08-02-17 09:16 PM
  15. conite's Avatar
    Yes but most replies said that it was impossible.

    Posted via CB10
    I said you can't go back to a prior version.
    08-02-17 10:18 PM
  16. Aju's Avatar
    WE don't need to have BlackBerry link installed in our pc to use autoloader right?

    Posted via CB10
    08-03-17 01:17 AM
  17. Niallac's Avatar
    You need Link for the USB drivers for your phone, I think.

    Posted via CB10
    08-03-17 09:58 AM
  18. conite's Avatar
    WE don't need to have BlackBerry link installed in our pc to use autoloader right?

    Posted via CB10
    You need Link for the USB drivers for your phone, I think.

    Posted via CB10
    You are able to just install the drivers from the package, and ignore Link and Blend.
    08-03-17 10:12 AM
  19. Niallac's Avatar
    Is that via the installation wizard for Blend?

    Posted via CB10
    08-03-17 03:12 PM
  20. conite's Avatar
    Is that via the installation wizard for Blend?

    Posted via CB10
    Yes.
    08-03-17 04:04 PM

Similar Threads

  1. I just smashed my Passport SE!!!!
    By Slash82 in forum General BlackBerry Discussion
    Replies: 58
    Last Post: 08-06-17, 02:13 PM
  2. Passport has a black screen and I can't seem to wake it up
    By jlf175 in forum BlackBerry Passport
    Replies: 3
    Last Post: 08-02-17, 10:48 PM
  3. BB passport USB charging faulty? need help.
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 07-31-17, 09:09 PM
  4. Replies: 2
    Last Post: 07-31-17, 03:31 PM
  5. 3D Print Designs for Blackberry Passport
    By spyros_81 in forum BlackBerry Passport
    Replies: 0
    Last Post: 07-31-17, 02:43 PM
LINK TO POST COPIED TO CLIPBOARD