1. makutoni's Avatar
    I faced with the issue, when in the list of Paired Computers in Device Connections, there are some computers which are getting restored even when I delete it from the list. Is there a way to remove it completely?
    05-18-15 01:56 AM
  2. marzfreerider's Avatar
    Sorry, I wish I had an answer for you as I'm having the same issue as well. Unfortunately I haven't figured to how to delete them. I've tried wiping my phone 3 times with no luck. I'm still looking for how to delete them. If I find out something, I'll let you know. But I'll look here for updates as well.

    Posted via CB10
    Last edited by marzfreerider; 05-18-15 at 03:18 AM.
    05-18-15 02:33 AM
  3. Poi25's Avatar
    I'm having the issue with Blend. There are 3 devices I can try initiating connections with, but I only own one of them now.

    If you go to BlackBerry protect online, you can delete your old devices and dissociate them from your account. I did that, but they still remain in Blend. It's annoying.

    BlackBizzle my nizzle
    05-18-15 03:30 AM
  4. Mataras's Avatar
    Same problem here....

    Posted via Z30
    05-18-15 04:51 AM
  5. makutoni's Avatar
    one of the suggestions i got was to remove a device from BBLink... worth to try it
    05-18-15 06:49 AM
  6. Ronnie Tyler's Avatar
    same issue here
    05-18-15 06:50 AM
  7. Stomps01's Avatar
    Same.... have like 6 in Blend and I only use 1.. Not a big deal but would be nice to delete them.

    Posted via CB10
    05-18-15 05:01 PM
  8. cbvinh's Avatar
    I had the same problem. I think I ended up having to remove and re-install BBlink to clean it up?
    05-18-15 05:11 PM
  9. makutoni's Avatar
    Looks like there is nothing to do now: no way to get rid of these "phantoms". There is opened issue exists in blackberry 's bug tracking system "Jira". It was promised to be fixed in 10.3.1 version of OS, but unfortunately the issue is still reproduced. We'll have to wait to the next build of OS until it get resolved.

    Posted via CB10
    05-19-15 02:53 AM

Similar Threads

  1. Cool Features but Lame Devices
    By CrackedRosco in forum General BlackBerry Discussion
    Replies: 151
    Last Post: 05-23-15, 01:48 PM
  2. GPS can't find me in a moving car
    By d7walker in forum Ask a Question
    Replies: 21
    Last Post: 05-19-15, 11:33 PM
  3. Z30 not connecting to blackberry link without reboot
    By Dennis King in forum Ask a Question
    Replies: 3
    Last Post: 05-18-15, 05:42 PM
  4. Can I block someone from calling and texting my BlackBerry phone?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 5
    Last Post: 05-18-15, 11:22 AM
  5. Use the charger that came with this device" error
    By rfin16 in forum BlackBerry Q5
    Replies: 2
    Last Post: 05-18-15, 01:16 AM
LINK TO POST COPIED TO CLIPBOARD